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Important

Do not keep your Revo close to cards with magnetic strips

If magnetic materials are placed close to the underside of your Revo, they may be
affected by the loudspeaker magnet. For this reason, it is best not to keep your Revo
in the same pocket as cards with magnetic strips, e.g. credit cards and travel tickets.
There are no known problems passing this product through airport X-ray machines
or metal detectors.

Only use with an authorised Psion power adaptor
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• Consult an experienced radio/TV technician for
help.

Important
This equipment was tested for FCC compliance under
conditions that included the use of shielded cables and
connectors between it and the peripherals. It is important
that you use shielded cable and connectors to reduce the
possibility of causing radio and television interference.
Shielded cables, suitable for the Revo, can be obtained
from an authorised Psion dealer.

If the user modifies the equipment or its peripherals in
any way, and these modifications are not approved by
Psion, the FCC may withdraw the user�s right to operate
the equipment.

In the USA
For customers in the USA, the following booklet
prepared by the Federal Communications Commission
may be of help: �How to Identify and Resolve Radio-TV
Interference Problems�. This booklet is available from the
US Government Printing Office, Washington, DC 20402
Stock No 004-000-00345-4.

FCC Information for the USA

Radio and Television Interference
This equipment radiates radio frequency energy and if not
used properly - that is, in strict accordance with the
instructions in this manual - may cause interference to
radio communications and television reception.

It has been tested and found to comply with the limits for
a Class B digital device pursuant to part 15 of the FCC
Rules. These are designed to provide reasonable
protection against harmful interference in a residential
installation. However, there is no guarantee that
interference will not occur in a particular installation. If
this equipment does cause harmful interference to radio
or television reception, which can be determined by
turning the equipment off and on, the user is encouraged
to try to correct the interference by one or more of the
following measures:

• Reorient or relocate the receiving antenna.

• Increase the separation distance between the
equipment and the receiver.

• If you are using the equipment with a mains
adaptor, plug it into an outlet which is on a
different circuit from that to which the receiver is
connected.
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FCC Declaration of Conformity
Product: Revo

Models: 8M

Have been tested to - and comply with - part 15 of the
FCC rules. Operation is subject to the following two
conditions:

1. This device may not cause harmful interference.

2. This device must accept any interference
received, including interference that may cause
undesired operation.

The Product is for home or office use.

Responsible party:

Psion Inc.
150 Baker Avenue,
Concord,
MA 01742, USA.
Tel: +1 978 371 0310
Fax: +1 978 371 9611

Emissions information for Canada
This Class B digital apparatus meets all requirements of
the Canadian Interference-Causing Equipment
Regulations.

Cet appareil numérique de la classe B respecte toutes les
exigences du Règlement sur le matériel brouilleur du
Canada.
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Infrared device safety

CLASS 1 LED PRODUCT

This product includes an Infrared device for
transmitting and receiving data from other Infrared
devices. Although this invisible beam is not consid-
ered harmful, and complies with EN60825-1
(IEC825-1), we recommend the following precautions
when the Infrared device is transmitting:

• do not stare into the Infrared beam

• do not view directly with optical instruments

No parts in the device may be serviced by the user.

CE marking
When used in a residential, commercial or light
industrial environment the Revo and its approved UK
and European peripherals fulfil all requirements for
CE marking.

Preface.p65 03/02/2000, 15:025



6Contents

Contents
Finding files and folders 42
Using passwords 42
Changing file attributes 43
Managing folders 43
Checking memory use 44
Today 46

PsiWin - PC connectivity 48
Finding PsiWin 49
Getting connected 50
Working with your files 52
Backing up your Revo 55
Synchronizing your Revo 56

Contacts 58
Adding a contact 58
Looking at your contacts 59
Editing & deleting contacts 61
Contact labels 61
Exchanging contacts 63
Printing contacts 63

Getting started 10
About your Revo 10
Where things are 11
About PsiWin 2 12
Using this handbook 13
Connecting your Revo 14
The battery & charging 17
Turning on & off 19
The screen 19
Finding & using the pen 19
First steps 20
Things to do first! 28
Things to do next! 32

Files, folders & programs 36
Moving around 37
Opening files, folders & programs 37
Closing folders & programs 38
Creating new folders 38
Creating new files 39
Browsing folders 41

Contents.p65 03/02/2000, 15:026



7Contents

Agenda 64
Moving around 65
Adding appointments & events 65
Viewing entries 66
Entry symbols 67
Birthdays and anniversaries 68
Reminders for entries - alarms 68
Finding entries and dates 69
Changing and deleting entries 69
Repeating entries 70
Lists and things to do 71
Information from other programs 73
Customising Agenda 74
Agenda files 74
Printing Agenda entries 75
Synchronising with a PC Scheduler 76

Email & SMS 78
Using Email 79
Writing messages 81
Creating an email 82
Creating an SMS message 84

Saving unfinished messages as drafts 85
Sending messages 85
Receiving messages 87
Viewing messages 90
Replying to & forwarding messages 90
Attaching files to emails 92
Disconnecting 93
Printing messages 93
Setting up for SMS 94

Phone 96
Starting a phonebook 96
Looking at phonebooks & contacts 98
Adding names & numbers 102
Editing & deleting entries 105
Updating your phone 106
Keeping entries up to date 107
Dialling numbers 108
Using International dialling codes 108
Managing phone files 110
Setting up to connect 111
Printing phonebooks & entries 112

Contents.p65 03/02/2000, 15:027



8Contents

Time 114
Using alarms 114
Using the map 119
Customising Time 121
Setting summer time 122

Calc 124
The Desk calculator 125
The Scientific calculator 126
Displaying numbers 131

Jotter 132
Adding a note 132
Formatting text 133
Inserting other information 134
Finding a note 135
Deleting entries 135
Customising Jotter 135
Jotter files 136
Printing Jotter entries 136

Word 138
Entering text 138
Finding & replacing text 139
Changing the appearance of text 140
Formatting paragraphs 140
Using styles 143
Document outlines 144
Information from other programs 145
Creating a new file 146
File templates 146
Saving Word files 148
How the page looks 148
Printing 150

Sheet 152
Moving around 153
Entering information 153
Performing calculations 155
Using ranges 157
Changing how information is displayed 158
Sorting information 158
Changing the number format 159
Graphs 160
Printing from Sheet 162

Contents.p65 03/02/2000, 15:028



9Contents

Data 164
Adding an entry 165
Looking at entries 166
Sorting entries 167
Customising Data 167
Finding an entry 168
Changing or deleting entries 169
Customising the database 169
Printing Data entries 170

eSetup - Email & Internet setup 172
Before you start 172
Finding out your Internet settings 174
Glossary of terms 178
Using eSetup 179

Cascade 180

Printing 182
Setting up the printer 182
Selecting the printer model 185
Page setup 185
Previewing a document 186
Printing a document 186

Infrared 188
Selecting data to transfer 188
Transferring the information 189

Dialling 192
Setting up 193
Entering phone numbers 194
Dialling phone numbers 195

Care & safety 196
Prolonging battery life 198
Security 199

Troubleshooting 200

Appendices 204
Character set 204
IBM Codepage 1252 205
Specification 206

Index 208

Contents.p65 03/02/2000, 15:029



10Getting started

Getting started
Time, for alarms and a world map with
international times and dialling codes.

Calc, a calculator with normal and �scientific�
modes.

Jotter, a notebook for jotting down ideas quickly.

Word, a word processor for writing letters and
other documents.

Sheet, for spreadsheets, tables, and graphs.

Data, a customisable database program.

eSetup, for setting up Internet and email
accounts on your Revo.

Cascade, a game of logical thinking.

Congratulations, and thank you for choosing Revo.
This handbook contains information about your Revo,
and the PC connectivity software, PsiWin 2.

About your Revo
The programs on your Revo include:

System, your Revo�s �desktop� control centre.
You can tap the System icon at any time to
move to the System screen.

Contacts, an address book.

Agenda, a diary program for appointments and
lists of things to do.

Email, for sending and receiving email and SMS
messages.

Phone, for managing lists of phone numbers on a
mobile phone.
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Command icons

Program icons

Touch-sensitive screen

Pen

Loudspeaker

Power &
charging lights

Where things are
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About PsiWin 2
You can use the PC connectivity software PsiWin 2
to integrate your Revo with PCs running Windows
95/98 or NT 4.0. By connecting your Revo to a PC;
using the docking station, and running PsiWin; you
can:

• View your Revo files from Windows Explorer by
using the �My Psion� icon   which is added to
the PC�s Desktop. The �My Psion� icon gives you
access to all of PsiWin�s powerful file manage-
ment facilities for your Revo files.

• Upgrade from an earlier model of Psion
handheld computer to your Revo as a one-stop
process. All your files will be copied from your
old Psion (Series 3/3a/3c/3mx or Siena),
converted to the Revo�s file formats on the PC,
then copied to your Revo.

• Drag and drop files between your Revo and the
PC in the same way that you would between PC
drives, and they will be automatically converted
to the appropriate file format at the same time.

• Synchronize the address book and contacts on
your Revo with PC agendas (applications) and
contact managers, to keep them in step with
each other.

• Back up your Revo files to the PC, then restore
them from the PC to your Revo again should you
ever need to.

• Print files on your Revo to a printer connected
directly to your PC, or available to your PC via a
network.

For more information, see the �PsiWin� chapter, or
PsiWin�s on-line Help.
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Using this handbook
This handbook gives an overview of all your Revo�s
functions and features to give you an idea of what
you can do; for more detailed information than is
given here, refer to the on-line Help on your Revo,
and in PsiWin.

Note: Read the Quick Start Guide first, for important
instructions on setting up your Revo and charging the
battery.

1. Read the first part of this chapter to find out how
to: connect your Revo to the docking station,
charge the battery, switch on, find and practice
with the pen, and start using the software.

2. Read �Things to do first!� to find out the essential
things to do when you first get your Revo - this
covers setting the time and date, setting your
�home city� (so that the time differences from
your home are calculated correctly) and setting
owner information and a machine password.

3. Move on to �Things to do next!� for a list of the
programs and a brief overview of what else to do
when you first use your Revo - instructions for
using PsiWin to connect to your PC and perform
backups, and ideas for customising your Revo.

4. Read the �Files, folders and programs� chapter for
more information about how to enter and
manage information on your Revo.

Note: Refer to the �Troubleshooting� chapter if you
have any problems using your Revo.
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Connecting your Revo
Your Revo has a built-in rechargeable battery. The
battery is not fully charged when you buy your Revo,
but there may be enough power to turn on your
Revo. Your Revo is supplied with a power adaptor,
which you must use to charge your Revo�s battery.
We recommend that you fully charge the battery the
first time you use your Revo.

You can connect the power adaptor to the docking
station, or attach it directly to your Revo, e.g. if you
are travelling:

Connecting to your docking station
The docking station cable is used by your Revo and
PC to communicate. To connect your docking station
to your power adaptor and PC:

1. Turn off your PC.

2. Connect your Revo�s power adaptor cable to the
serial connector on the docking station cable.
Plug the power adaptor into the mains supply.

Connect to PC
COM port

Power adaptor
cable connector

Docking station
serial connector

3. Locate the COM port (or serial port) on your
PC, usually found at the rear of your computer.
Insert the serial port connector on the docking
station cable into the COM port on your PC.

4. Open your Revo�s case.
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5. Place the front end of your Revo�s keyboard in to
the front of the docking station.

6. Lower the rear of your Revo into the docking
station, so that it sits firmly in place.

7. Check that the green power light (below the Esc
key) turns on. The green light means that your
Revo has power from the power adaptor.

• If the red charging light (below the Esc key) turns
on, this means that your Revo�s battery is
charging.

Power & charging lights
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Connecting the power adaptor
If you want to charge your Revo without using the
docking station, e.g. if you are travelling, connect the
power adaptor directly to your Revo:

1. Connect your Revo�s power adaptor cable to the
power socket at the rear on your Revo.

Power socket

2. Check that the green power light (below the Esc
key) turns on. The green light means that your
Revo has power from the power adaptor.

• If the red charging light (below the Esc key) turns
on, this means that your Revo�s battery is
charging.
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The battery & charging
When you connect your Revo to the power adaptor,
your Revo�s battery will begin charging.

To check the battery power:

• Look at the battery icon   at the bottom of the
Toolbar (when the battery is not charging). The
battery icon flashes when the battery is about to
run out.

• To see a more accurate reading, move to the
System screen and tap the Today button on the
Toolbar. The battery gauge displays the power
remaining in the battery. Tap on the battery
gauge to see more detailed information.
Alternatively, select Battery from the Informa-
tion menu.

Charging the battery
When your Revo�s battery is charging, the battery
icon on the Toolbar will appear animated, i.e. �filling
up�. The battery charges in two stages:

• �Fast� charging: Your Revo will charge to a level
of 85% quickly (taking about 1½ hours from
�empty�). When your Revo is fast charging, a red
light (below the Esc key) turns on.

• �Trickle� charging: After the fast charge stage,
your battery will charge more slowly, taking
about 4½ hours to reach 100%. When your
Revo is trickle charging, the red charging light will
turn off, but the battery icon will still appear to
be �filling up�.

Fully charge your battery when you first use your Revo

The first time you charge your Revo, we highly
recommend that you fully charge the battery. This is
required to ensure that future battery readings are
accurate. Fully charging the battery can take up to 6
hours, depending on how much charge is in your battery
when you buy your Revo. The battery icon will appear
�full�   when it has finished charging.

You can charge your Revo�s battery at any time. You
do not have to wait until the battery has run down
before you recharge it.

Note: If you leave your Revo connected to the
power adaptor (or docking station) after fully charging
your battery, it will not begin charging again until you
disconnect and then reconnect your Revo to the
power adaptor.
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Battery life
When the battery is fully charged, you can typically
expect 12hrs of continuous use before it needs
recharging. How long your Revo�s battery lasts
depends on how you use your Revo. Your Revo uses
considerably more power when you are using
Infrared, connected to a PC, or playing sounds.

Just before the battery runs down, on-screen
warnings are displayed when you switch on your
Revo, and the battery icon will flash. When the
battery runs down, your Revo will not switch on, and
you will not be able to use your Revo again until you
connect it to the power adaptor (or docking station).

IMPORTANT: Recharge your battery when it runs down

When the battery runs down, there is enough power left
to keep all your information for approximately 2 weeks.
After 2 weeks, all your information will be lost, so it is
important that you recharge the battery within 2 weeks
when it runs down. If you are not going to use your Revo
for a while, e.g. if you are going on holiday, charge your
Revo�s battery beforehand. When fully charged, your
Revo will typically keep all your information for up to 6
weeks when switched off.

Back up your Revo

If you have a PC, use PsiWin to back up your Revo. If you
forget to recharge your battery and loose your
information, you can restore it from the backup on your
PC. See the �PsiWin� chapter for details.
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Turning on & off
• To switch on: press the Esc (On) key. The first

time you switch on your Revo (or after a hard
reset), you will need to press Esc twice.

• To switch off: hold down the Fn key and press
the Esc key. You can switch off at any time. You
do not have to save your information first. When
you switch on your Revo, your information will
appear in exactly the same state as you left it
when you switched off.

Note: If you do not press a key, your Revo will
automatically switch off after 3 minutes to save
battery power. Press Esc (On) to switch it on again,
and continue from where you left off.

Other ways to switch on and off

To set up your Revo to switch on when you tap the
touch-sensitive screen, or switch on or off when you open
or close the case: use the Switch on/off settings from the
Control Panel in the System screen.

The screen
Adjust the screen contrast by holding down the Fn
key and pressing the M (  ) or �.� (  ) key.

Change the size of the text on the screen by tapping
the �magnifying glass� icons on the left of the screen,
or by using the Zoom in and Zoom out commands
on the View menu.

Finding & using the pen
The pen is located in a holder underneath your Revo,
near the back on the right side.

Tap lightly on the screen using the pen. It�s OK to use
your fingers to tap on the screen, though it is best to
use the pen to avoid fingerprints or smudges on the
screen.

Important

Do not tap the screen with any object that has a sharp
tip, as you may damage the screen. Don�t use any type
of ink pen, as the ink may be impossible to remove. See
the �Care & safety� chapter for instructions on how to
clean the screen.
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Tap on an item with the pen to select or change it,
e.g. you can tap on:

• �Program� icons (displayed on the bottom edge
of the screen), to open a program.

• �Command� icons (displayed on the left edge of
the screen), for shortcuts to System functions;
the Menu bar, Infrared, cutting and pasting,
zooming in and out.

Note: If the screen doesn�t respond to your taps, you
may need to re-calibrate it. You can do this by
opening the Screen icon from the Control panel.

Most of the things you can do with the pen have an
equivalent keypress combination, so you can use the
pen, the keyboard, or a combination of both
methods.

First steps
When you first switch on your Revo, you will see the
System screen. This is the �desktop� where you can
view your files and folders, and change settings that
control how your Revo works.

• All the information you enter into your Revo is
contained on the Internal drive. Files on the drive
are displayed in the System screen, with icons
that represent the programs that created them.

• Files are stored in folders   (or �directories�).
When you start using your Revo, the contents of
the �Documents� folder is displayed. The System
screen�s �Title bar� (on the left of the screen)
shows you which folder is currently open and
displayed on the screen. 

See the �Files, folders & programs� chapter for details
of managing files and folders.

Getstart.P65 03/02/2000, 15:0220



21Getting started

Navigating between files & folders
• To open a file, tap on it twice, or highlight it and

press Enter. If the filename is displayed in bold,
the file is already open; tapping on it will switch
to the program the file is open in. 

• To open a folder, tap on the folder�s icon 
twice, or highlight it and press Enter.

• To close the folder you are in, tap on the Close
folder icon  .

See the �Files, folders & programs� chapter for more
information about files and folders.

Starting programs
When you open a file, the program used to open the
file is started automatically. You can also start
programs by tapping on the appropriate �program
icon�, the icon in the row of pictures at the bottom
edge of the screen.

• Tap the System icon   at any time to move to
the System screen.

• Tap the Extras icon   to display the �Extras
bar�, which contains more program icons.

You don�t have to close one program before opening
another, just tap on another program icon, and that
program will open too.

Title bar

Open folder

Folder

File icon & name

Open file (bold)

Toolbar button
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You can see what files and programs are open from
the System screen by using the List open files
command from the File menu, or by tapping on the
program or file name displayed in the top right corner
of the screen.

Programs & files
When you tap on a program icon, it will create a new
file, or display the currently open file, or the file that
you last looked at. If you want to write a new letter,
create a new database, etc.; you�ll need to create a
new file for the appropriate program.

• To create a new file from a program: select the
command on the File menu. The new file is
displayed in the program, and the previous file
will be saved and closed.

• To create a new file from the System screen:
select Create new then File, from the File menu.

Note: New files you create from inside a program
use the same settings and preferences of the file
previously open, e.g. when you create a new Data file,
it will have the same labels as the file previously open.

It is a good idea to keep related files together in a
folder, to make the files easier to find later. See the
�Files, folders & programs� chapter for details of how
to manage your files and folders.

For more information about using programs, see the
�Which program to use?� section later in this chapter.
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Using menus
Most program tasks are normally listed in menus.
Each menu contains a list of tasks, called �commands�.

• To display the available commands on the �Menu
bar�, press the Menu key or tap on the menu
command icon. Alternatively, press the arrow
keys to move around menu commands.

• To select a command or display a different
menu, tap on the command or menu heading. To
display a sub-menu (marked with a 4), tap on
the command or press the right arrow key.

• To move around menus, press the arrow keys.

Note: You can press the shortcut key combinations
shown next to the commands as a quick way of
selecting them, e.g. �Ctrl+M� means hold down the
Ctrl key and press the M key at the same time.

• A menu command with three dots (�) at the
end means that selecting the command will
display a �dialog�, which is a box where you enter
information.

• If a menu command is grey, it means that it is not
currently available; e.g. you cannot paste text
until you have first cut or copied it to the
clipboard. 

Menu bar

Sub-menu

Menu
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Using dialogs
A �dialog� is a box which appears when you need to
make selections and enter further information.
Dialogs contain one or more of the following items:

• Text box: where you just type in your
information, e.g. a filename.

• List box: where you select from a number of
options. You will see left and right arrows around
the current selection; you can change the
selection by tapping on the arrows, by pressing
the left and right arrow keys, or by typing the first
letter, or number, of the option you want. You
can usually tap in the box or press the Tab key
to see a list of the available options.

• Check box: where you make a choice between
selecting an option or not selecting it. To select
(tick) or deselect a check box, tap on it or press
the left and right arrow keys.

• Radio buttons: where you make one choice
from a number of options. Just tap on an option,
or use the left and right arrow keys to make a
selection.

• Pages (or �tabs�): Some dialogs comprise of a
number of �pages�, each page has a �tab� at the
top. To move to a page, tap on the tab or move
the highlight to the tab name.

You can move a dialog around the screen by holding
the pen on the dialog title bar and dragging it across
the screen.

Note: If a dialog line is grey, it is currently not
available, usually because you have to select a related
item first. For example, if you have not ticked the box
to set an alarm for an Agenda entry, the lines to set
the alarm time and date are grey. Some dialog items
are not visible until another item has been selected.

Note: Move a dialog around the screen by holding
the pen on the dialog title bar and dragging it across
the screen.
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Entering dates using the calendar

In most dialogs in which you can type a date, move to
the date line then tap again or press Tab to display a
calendar.

Today�s date is circled, and the date currently displayed
in the dialog is highlighted. To select another date, move
to the date you want and press Enter. Use the buttons
on the top line, or further presses of the Tab key, to
display a three month calendar. Use the �dog ears� to
move between the pages of the calendar.

You can also display a calendar from the Agenda
program. See the �Agenda� chapter for more details.

Dialog buttons
All dialogs contain buttons. To select a button, tap on
the button, or use the keypress combination under it
(if present). 

• If you want to save information or settings you�ve
entered in a dialog, you can usually tap the OK
(or Done) button, or press the Enter key.

• If you don�t want to save the information or
settings you�ve entered in a dialog, you can
usually tap the Cancel button or press the Esc
key.

Dialog page

List box
(selected)

Dialog page tab

Radio button
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Inserting information from other programs
You can insert information created in one program
into a different program. This is known as inserting an
�object�.

For example, to add a graph to a letter you are
writing; write the letter as normal using the Word
program, then select the menu command in Word to
insert a graph. This will start the Sheet program,
where you can create the graph. Close Sheet when
you have finished and the graph will be inserted in
your letter.

Sometimes the object you insert can be displayed as
an icon, e.g. a Word document in an Agenda entry.
Alternatively, you may prefer to see the actual
information added, e.g. a spreadsheet to view in the
Word file.

Displaying Help
You can display help at any time, and from any
program. Help information is contained on a series of
�help cards�. Help is not specific to the program that
you are using; wherever you are, you can just type a
�clue� to search for the information you need.

Note: The on-line help contains more detailed
information than is included in this manual.

• To display help: Hold down Fn and press �,�
(comma); the key has �Help� printed on it.

• To search for help about something: type a clue
in the Find: box and press Enter. The display will
show a list of Help �cards� that contain this word,
and the first occurrence is highlighted. To move
between cards, tap on the   or   buttons,
press Enter, or use the left and right arrow keys.

••••• To type in another search word: press Esc, and
then type in the word to search for as before. To
use one of the last five search words again, tap
on the history button (next to the Find: box), or
press Tab and select the word you want to use.
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• To show help for a particular program: type the
program name followed by an exclamation mark,
e.g. type �Agenda!� or �Contacts!� to only show
help for these programs.

••••• To look through the help text: drag the scroll bar
on the side of the Help card, or use the up and
down arrow keys.

••••• To print the current Help card: select Print from
the File menu.

••••• To return to the program you were using: tap
the Go back button on the Toolbar, or tap the
program�s icon. You can return to the Help card
you were viewing by pressing Fn and �,� (comma)
again.

Text found
in search

Search �clue�

Help card

Help topics in
card browser

Return to program
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Things to do first!
This section describes what you need to do to set up
your Revo, including how to:

• Set the current time and date, so that you can
use the Agenda programs and set alarms.

• Set your �Home city�, so that your Revo can
display the correct time differences and dialling
codes for other places in the World.

• Enter owner information, so that your Revo can
be returned if you lose it.

• Set a password for your machine, so that other
people cannot access your information.

Setting the time, date & the Home city
1. In the System screen, tap on the Control panel

button on the Toolbar, or select the command
from the Tools menu.

2. Tap on the Time & date icon   twice, or move
the highlight to it using the arrow keys and press
Enter.

3. In the Time & date dialog, tap the Time & date
button. Move the highlight in the Time and Date
lines by tapping on the part you want to change,
or by using the arrow keys. Type the date or
time, press P for p.m. or A for a.m.

4. To set the time and date, tap on the OK button,
or press the Enter key.
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Time & date
Control panel
icon

Time & date dialog

5. Tap the Home button. 

6. Select your Home city and country. To do this:

• Start typing in the name of your home city, or
tap on the arrow symbols or press the left and
right arrow keys until you find the city you want.

• If your home city is not listed, select a city that is
nearby for now (adding a city is described in the
�Time� chapter).

7. Tap on the OK button or press the Enter key,
and your home city is saved. Tap Close or press
Enter to remove the dialog and return to the
Control panel. Press Esc to return to the System
screen.

Note: Your Revo can use a 12 hour clock (midnight is
12:00:00 a.m.) or a 24 hour clock. Refer to the �Time�
chapter for details of how to change these settings,
and how to adjust the clock for summer time.
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Entering owner information
It is a good idea to type your own contact details as
�owner information�, so that if you lose your Revo, it
can be returned when found:

1. Open the Password icon   from the Control
panel in the System screen, and

2. In the dialog, tap the Owner info button and
enter your details. The labels provided are
suggestions only, you can change them if you
want to. It�s best not to put your home address,
in case you loose your house keys and Revo at
the same time. Tap Done when you have
finished.

3. Set when you wish to display owner information;
select:

• �At switch on�, if you always want to display the
screen when switching the machine on.

• �Once per day�, if you only want to see the
screen once a day, the first time you switch your
machine on each day.

• �Never�, if you never want to display the screen
when you switch on.

Display the owner information at any other time by
selecting Owner from the Information menu in the
System screen.
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Setting a system password
To prevent anyone looking at the files on the Internal
drive of your Revo, set a system password which you
must type in before you can use the machine.

To do this:

1. Select the Password icon from the Control
panel in the System screen.

2. Set the Display owner information line to �At
switch on�.

3. Tick the Ask for password box.

4. Type the password twice for confirmation.
Choose a password that you won�t easily forget,
but one that won�t be easy for someone else to
guess. You will need to enter the password again
if you want to change the password settings on
your Revo.

Don�t forget your password!

If you forget the system password, you will have to hard
reset the machine and all your files will be lost (even
Psion cannot �unlock� your Revo).

The password is now set. The next time you switch
your machine on, you will have to type in the
password to access your files.

If you want to switch the password off, remove the
tick from the Ask for password box.

Note: The system password does not protect files
you copy to other machines (e.g. your PC).
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Things to do next!
This section gives a brief overview of what else you
may want to do when your first use your Revo,
including:

• Ideas for how you can use the programs.

• Ideas for customising your Revo.

Which programs to use?
The first things you wish to do may include:

Entering appointments, reminders, birthdays and
lists of things to do from your old diary or time
planner into the Agenda program. If you use a
PC scheduler such as Microsoft Outlook or Lotus
Organizer, you can use PsiWin to synchronize
the information in your Psion and PC schedules
to keep them both up to date.

Entering names and addresses from your old
address book into your Revo�s Contacts address
book. If you also keep names and addresses in a
PC scheduler, you can use PsiWin to synchronize
your Psion and PC address books so that they
are both kept up to date.

Manage the phone numbers on your mobile
phone using the Phone program.

Setting a morning alarm in the Time program.
The Time program also includes a map of the
world, and information about cities, world times,
and national and international dialling codes.

Entering a �work to do list�. This is best entered
as a To-do list in Agenda. You will be able to see
outstanding tasks in the Day view, set alarms to
remind you to do them and cross out items
when you�ve completed them.

You may also wish to:

Keep a meeting agenda or minutes as a memo
attached to the meeting�s entry in Agenda. You
can then retrieve the notes by finding the
meeting entry.

Keep a record of expenses in the Sheet program.
Here you can search for items, add columns of
numbers, or calculate totals and tax.

Keep a Data file as a �knowledgebase� of notes
about a particular subject. You can keep track of
references or products as you find them.
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The Control panel
Use the Control panel to change settings for your
Revo. To do this:

1. Move to the System screen, then tap on the
Control panel button on the Toolbar, or select
the command from the Tools menu.

2. To display the settings for an item, tap on the
icon twice, or highlight it and press Enter.

Initially, you should set up the Time & date, Screen,
and Switch on/off settings (and Printer if you intend
to use one).

When you first use your Revo, you may wish to:

Use the International icon to change settings
which may vary from country to country, e.g. the
currency and date formats.

Use the Switch on/off icon to control how and
when your Revo switches on and off, e.g. you
might like it to switch on when you tap the
screen, and switch off when you close the case.

Use the Sound icon to control the sounds that
your Revo makes when you press keys, tap the
screen and perform other actions.

Use the Screen icon to change the screen
contrast, set the automatic switch off times, or
re-calibrate the touch sensitive screen if your
Revo stops responding to your pen taps.

Use the Keyboard icon to control how long you
have to hold a key down before a repeat
character is entered.

Use the Password icon to set a password on
your machine or enter owner information.
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Control panel

Control panel
Toolbar button
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Customising the System screen
You can use the commands on the View menu to
change how the System screen looks and works:

• Change the position of the Title bar by selecting
Title position, and the width of the columns by
selecting Column width.

• Change the size of text and icons on screen, so
that more or fewer files and folders are
displayed, using Zoom in and Zoom out (or use
the �magnifying glass� command icons).

• Turn the Toolbar off and on with Show toolbar;
without the Toolbar you can see more of the
System screen.

• Control how the files are sorted, and what file
information is displayed with Sort files and Show
file details. When you first use  your Revo, files
are grouped �by type� (i.e. according to program);
you can change this to sort them by date, name
or size. 

You can customise many of the ways that your Revo
works from the System screen using the Preferences
command on the Tools menu, and the settings in the
Control panel. See also the previous section, �The
Control panel�, for details.

• Use the System screen preferences to display
�hidden� files and the �System� folder in the
System screen, change the standard folder for
files, and change the keypress for opening
multiple files.

• Customise the positions of icons on the Extras
bar, e.g. so that the icons for your favourite
programs appear in particular positions. To
change the Extras bar settings; press the Enter
key, or tap the word �Extras�, when the Extras
bar is displayed; or use the Extras bar icon in the
Control panel.

Do not delete files in the System folder

The �System� folder contains files that are used by
your Revo programs. You should not normally need
to access these files, which is why this folder is not
shown as standard. Do not delete or modify files in
this folder, or create new files in this folder;
otherwise you may have problems using your
Revo�s programs.
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Files, folders & programs
••••• Files: Use this view for file management, e.g.

creating, opening, moving, copying, renaming and
deleting files.

••••• Today: Use this view to see Agenda
appointments and To-dos for the current day,
and information about the battery, connection
and memory. See �Today� later in this chapter.

When you first switch on your Revo, the Files view is
displayed. The name of the current folder is displayed
in the grey Title bar at the left of the screen. Files are
listed in columns across the screen; a file�s icon
represents the program used to open it.

The System screen is your Revo�s file manager and
�desktop�. The System screen is displayed the first
time you switch on your Revo. To move back to the
System screen at any time, tap the System program
icon  .

The System screen has two views, �Files� and �Today�.
To move between the views, tap on the Files or
Today buttons on the Toolbar, or use the Switch
view commands on the View menu. Press the Esc key
to switch from Today view back to Files view.

Free memory

Open folder
File name
 & details

Files view
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Moving around
To move the highlight between the files and folders
on the screen: tap on the names, or press the arrow
keys. If there are more files than can be displayed on
screen; scroll the screen by pressing the arrow keys,
or tap on the scroll bar at the bottom of the screen.

Bookmarking a folder

You can use a �bookmark� to tag a folder that you
frequently use, so that you can quickly move back to it.
To set the bookmark, move to the folder and select Set
bookmark from the Edit menu. Move to the bookmarked
folder at any time by selecting Go to bookmark from the
Edit menu.

Opening files, folders & programs
Files are displayed with an icon, which represents the
program used to open the file.

• To open a file or folder from the System screen:
tap it twice, or highlight it and press Enter.

Files that are open have their names displayed in bold
on the System screen. If you open a file using
program which already has a file open, the program
automatically saves and closes the file already open. 

• To open two or more files of the same type at
the same time: hold down the Fn key while
opening the second file from the System screen.
To switch between the two open files, tap
program�s icon.

To open a program:

• Tap on the program�s icon on the bar below the
screen. If the program�s icon isn�t displayed on
the bar, tap the Extras icon to display more
programs. If the program is file-based, e.g. Data
or Word, the program displays the last file you
were looking at.

Note: If the last file you were looking at has been
deleted, moved or renamed, the program automati-
cally looks for a file with a �standard� filename (e.g.
�Word�, �Data�, �Agenda� and so on) in the standard
folder (e.g. �Documents�), and opens this file instead. If
your Revo cannot find this file, it creates a new file
with the �standard� filename.

Note: Tap on the Extras icon  to display additional
icons for programs installed on your Revo. If there are
more programs than will fit on the screen, tap the
More label.
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How can I see which files and programs are open?

Select the List open files command from the File menu,
or hold down the Ctrl key and tap the System icon. To
move to a file or program in the list, highlight it and tap
the Go to file button.

Closing folders & programs
••••• To close the current folder: tap on the Close

folder icon  at the top of the screen, or
highlight it and press Enter. When you close all
folders in the System screen, you move to the
highest level (or �root�) of the Internal disk.

••••• To close a program: use the Close command on
the File menu, either in a program, or in the
System screen. Any changes you have made to
the file are automatically saved.

Note: To see a list of open programs, hold down the
Ctrl key and tap the System icon. To close a program,
select it and tap Close file.

Creating new folders
Use folders  to store related files together, e.g. for
work projects and home use. For example, create a
folder called �House� for files relating to your home,
and create a folder called �Letters� within the
�House� folder for correspondence about your home.
Using folders in this way makes your files easier to
find.

To create a new folder:

1. Move to the folder, e.g. �Documents�, in which
you wish to create the new folder.

2. Select the Create new command from the File
menu, then select Folder.

3. Type in the folder name.

You cannot use the following characters in a folder
name: < > : / \ *?

Note: You can keep a maximum of 64 items (each
file or folder counts as one item) in the �root� (top
level) of your Revo�s internal disk. It�s best to create a
number of folders in which to store all your files to
prevent the top level of the System screen from
becoming too full.
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Creating new files
You can create files from the System screen, or from
within programs. As a general rule:

• Create a file from the System screen to start
with the standard file settings.

• Create a file from within a program to use the
settings from the file currently open, e.g. labels in
a Data file, or to use a template in Word.

To create a file from the System screen:

1. Move to the folder where you wish to create the
file.

2. Select the Create new command from the File
menu, then select File.

3. Select the program you wish to use, e.g. �Word�
for a Word document.

4. A filename is suggested. If you do not wish to use
this, type a different name and tap OK.

Note: If you have a file already open within the
program, and wish to leave it open so that you can
refer to both files, hold down the Fn key while
tapping the OK button.

Creating a
new file

Close folder icon
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What names can I use for my files & folders? 

You can use most characters in file and folder names,
including spaces, so it is fine to have folders called, e.g.
�1997 Purchase Orders and Invoices�. The only
characters which cannot be used in a file or folder name
are: / < > : \ *?.

The maximum length of a filename is 252 characters,
but this includes the names of the folders within which
the file is contained (known as the �path�), e.g.
�Documents/folder1/folder2/file�.

This will not generally be a problem, except if you use
very long names for your folders, nested in other folders
with long names. If you do exceed the maximum
filename length; either rename the file, or a folder it is
contained within, to a shorter name.

Important

Files are not stored with a filename �extension�, unlike
most PCs. You cannot store two files with the same
name in the same folder, even if the files were created
using different programs. For example, if you save a
Sheet file with the filename �November 1999 report�,
then save a Word file with the same name, the Sheet file
will be replaced by the Word file.
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Browsing folders
A quick way to find a file is to use the Browse folders
command on the File menu. This displays a Browser
which shows a �tree� structure of all the files and
folders. You can also display the Browser by tapping
on the Title bar or pressing the Tab key in the System
screen.

• To move between files and folders in the
Browser: use the pen or arrow keys.

• To �expand� the folder display: highlight the
folder   and tap it again or press Tab. To
�collapse� the folder, tap the folder   again , or
press Tab.

• To create a folder from the Browser: tap the
New folder button.

• To rearrange the order of the files: keep tapping
the Sort button to rearrange the files in turn, by
type, size, data or name.

• To select and move to a file: highlight the file and
tap OK or press Enter. The System screen is
displayed with the file highlighted.

Note: A quick way of opening a file direct from the
Browser is simply to highlight it and press Enter twice.

Folders
Files in

selected folder

Sort files
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Finding files and folders
To search for files or folders use the Find files
command on the Edit menu. 

• If you know the name or part of the name, type
it on the Name line; or leave it blank to find all
files and folders.

• To search only for files used with a specific
program, select the program name on the
Program line; select �Any� to search for all files
used with any program.

Tap OK to start the search. This checks all files and
folders, then displays the search results in a list.

To sort the list by filename, file type, file size or
creation date:

•  Tap the Sort button and choose the sorting
type required. To sort the list again in reverse
order, just select the same sorting type again.

• To go to a file or folder: highlight it and tap it
again, or press Enter.

Using passwords
Prevent other people from opening your Word and
Sheet files by setting a password for each file. For
example, you may have a Sheet spreadsheet
containing your personal finance details.

To set a password on a file:

1. Open the file and select the password command
from the File menu.

2. Type your password twice for confirmation.
Choose a password that you won�t easily forget,
but one that won�t be easy for other people to
guess.

3. Tap the OK button, and the file is saved
immediately with the password.

When you want to open the file, you will be asked to
type in the password.

Important: don�t forget your password!

If you have forgotten the password for a file then you will
not be able to open it (even Psion can not �unlock� your
Revo for you).
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Note: If you transfer the file to another machine, the
password on the file will still protect it. If you make a
copy of the file on your Revo, the copy will also be
protected by the same password. The password also
prevents the file being converted to another format
and read on a PC.

Changing file attributes
To prevent a file from being changed accidentally, set
it as a �read-only� file.

• To set a file as read-only: highlight the file in the
System screen and select Properties from the
File menu. Then tick the Read-only box.

• To check whether a file is read-only: highlight it in
the System screen and select Properties from
the File menu.

Note: If you transfer a read-only file to another
machine, it can be viewed, and the read-only attribute
can be removed.

Managing folders
To move, or copy, folders or files from one location
to another:

1. First highlight the file(s) or folder(s) to select
them:

• To highlight a consecutive list of files or folders,
highlight the first one, hold down the Shift key,
and then highlight the last one.

• To select items that are not consecutive, hold
down the Ctrl key and tap each file/folder in turn.

• To select all the files/folders in the current folder,
use the Select all command on the Edit menu.
To deselect items, press the Esc key.

2. Select Cut (move) or Copy from the Edit menu,
or use the �scissors� icon to the left of the screen.
A dotted line appears round the file/folder
icon(s).

3. Open the folder into which the highlighted items
are to be moved.

4. Select the Paste command from the Edit menu.

Note: Moving a folder also moves all the files within
that folder.
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Note: If you move (or rename) your most recently
opened Agenda or Data file, you should open it again
by selecting it from the System screen, rather than
tapping the Agenda or Data program icon. Tapping
on the program icon will create a new Agenda or
Data file.

• To make a copy of a file or folder within the
same folder: highlight it on the System screen
and select the Copy command followed by the
Paste command. A new file is automatically
created for you using the following naming
convention (with Word as the example):
Word(01), Word(02), etc. You can rename the
file or folder later if you wish.

• To rename a single file or folder: highlight it,
select Rename from the File menu, and then
type in a new name.

• To remove one or more files or folders: first
highlight them and then either press the Del key,
or select the Delete command from the File
menu.

Important: deleting folders

If you are deleting folders, remember that the entire
contents of the folders (including all the other folders
contained within them and all their files) will also be
deleted.

Checking memory use
To display the amount of memory (or disk space)
remaining:

• Move to the System screen and tap the Today
button on the Toolbar. The memory gauge
displays the amount of space used. Tap on the
memory gauge to see more detailed information.

• Select Show disk gauge from the View menu to
see the amount of free memory in the System
screen Title bar. Tap on this gauge, or select the
Disk command from the Information menu to
see more detailed information about a selected
disk.

• To see information about total memory usage:
select the Memory command from the
Information menu.
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Which files use the most memory?
Certain types of files use more memory than others.

Agenda files can become very large. You should tidy
your Agenda periodically in order to remove entries;
see the �Agenda� chapter for more details.

What will happen when the memory is full?

When the memory is nearly full, you will see warning
dialogs, and your Revo may not be able to perform some
tasks.

Many of the things you do need just a little free memory;
displaying dialogs, menus, etc. These can fail with a
message like �Memory full�. Don�t worry though, your
Revo will not allow you to use all of the available
memory; it will always set aside enough memory for you
to close a program.

Files saved on the Internal disk and �open� programs
both use memory. So, if the memory is nearly full you
should be able to free some memory by closing some
programs. You can use the List open files command from
the File menu in the System screen to check which
programs are running, and then close the programs or
files that you do not need to have open.

You can also delete any unwanted files from the System
screen, or move files to your PC to free more memory.
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Today
Use the Today view in the System screen to see
day-to-day information:

• Check today�s Agenda appointments and To-dos.

• Check the battery and memory levels.

• Check the connection (or �Remote link�) status,
e.g. to see if your Revo and PC are connected,
and change the link type.

To display the Today view:

• Move to the System screen and tap on the
Today button on the Toolbar.

• Select Today from the Switch view commands
on the View menu.

To move back to the Files view, press the Esc key.

Note: If you have a very large Agenda file, there may
be a short pause before the Today view is displayed.

Agenda
appointments
& to-dos

Today view

Battery, memory
& connection

information
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Checking today�s schedule
If you use Agenda to plan your schedule, your
appointments and To-dos for today are displayed.

• To scroll through the entries, tap on the �arrow�
icons, or press the up and down arrow keys.

• To change the To-do list displayed, tap on the
box under the To-do list: column heading.

The first time you open the Today view, it will look
for a standard Agenda file named �Agenda� in the
�Documents� folder (this is the default file). If you use
a different file, specify the file to display:

• Select Preferences from the Tools menu. Move
to the Today view page, then specify the Agenda
file and its location using the Main Agenda file
and Folder lines.

• If you have a very large Agenda file, there may be
a short pause each time the Today view is
displayed. To stop this happening, tick the Keep
file open box to keep the Agenda file open all
the time.

Note: For information about appointments and
To-dos, see the �Agenda� chapter.

Checking the battery and memory
• The Battery gauge displays the power remaining

in the battery. Tap on the battery gauge to see
more detailed information. For more information
about your Revo�s battery, see �The battery &
charging� section in the �Getting started� chapter.

• The Memory used gauge displays the amount of
memory (or disk space) used by files and open
programs. Tap on the memory gauge to see
more detailed information. For more information
about your Revo�s memory, see the �Checking
memory use� section in this chapter.

Checking the connection status
The Link icon displays your Revo�s connection, or
�Remote link�, status:

On: Your Revo is set to connect using the
docking station.

IR: Your Revo is set to connect using Infrared.

Active: Your Revo is connected and is
transferring information, e.g. to your PC.

Off: Your Revo�s link is switched off.

To change the Remote link setting, tap on the Link
icon or select Remote link from the Tools menu.
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PsiWin - PC connectivity
Further help

This chapter only provides a basic introduction to using
PsiWin. For more detailed information on any aspect of
using PsiWin, see the PsiWin on-line Help (see �Getting
help� later).

Installing PsiWin
Insert the PsiWin CD ROM into your PC�s CD ROM
drive to start the Installation Wizard. Follow the
instructions in the Installation Wizard to install PsiWin
or additional programs from the CD ROM.

Run the PsiWin setup file if you need to start the
Installation Wizard manually, e.g. if you wish to install
PsiWin from a networked CD ROM drive. To do this,
select Run from the Start menu. Select Browse to
enter the path to the file Setup.exe on the PsiWin
CD ROM.

Note: If you can�t install PsiWin from the CD ROM,
visit our web site at www.psion.com for more
information, or contact your nearest Psion distributor.

Use the PC connectivity software, PsiWin, to
integrate the Revo with PCs running Windows 95/98
or NT 4.0. By connecting the Revo to a PC (using the
docking station) and running PsiWin, you can:

• Connect your Revo to your PC.

• Look at and copy files between your Revo and
PC.

• Back up your data.

• Synchronize your Agenda, address book and
emails with your PC to keep them up to date.

• Print Revo files via your PC�s printer.

• Install programs on your Revo.

• Copy text from a document on your Revo and
paste it in a document on your PC (or vice
versa), using CopyAnywhere.

• Upgrade files from an earlier model of Psion
handheld computer.
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Finding PsiWin
PsiWin installs a number of menu items, shortcuts
and icons in your Windows environment:

• To access all of PsiWin�s features as well as the
on-line Help: click Start, then select PsiWin from
the Programs menu.

The My Psion icon on your Desktop is similar to the
My Computer icon:

• To display the files on your Revo, double-click on
My Psion.

• To display a menu of PsiWin commands, right-
click on the My Psion icon.

• To change PsiWin settings, right-click on
My Psion and select Properties.

Use the Psion Backup icon on your Desktop to back
up files on your Revo to your PC. See the section on
backing up your Psion later in this chapter.

The Psion Synchronizer icon on your Desktop is
used to synchronize your Revo with PC schedulers
such as Microsoft Outlook or Lotus Organizer.

The Connection icon  on the Taskbar (next to the
clock) shows when your Revo is connected to the
PC. You can right-click on the Connection icon to
display a menu of PsiWin commands.

Note: The My Psion icon can also be found in
Windows Explorer with My Computer.

Getting help
PsiWin includes comprehensive on-line Help which
describes all of the program�s features and
functionality. Please consult the PsiWin on-line Help
for more detailed information than is provided in this
chapter.

You can display the PsiWin help topics by:

• Clicking Start, then pointing at Programs,
PsiWin 2.x then selectingPsiWin Help.

• Double-clicking on My Psion, then selecting
Help Topics from the Help menu, or pressing
the F1 key.

• Pressing the F1 key or clicking on the Help
button, for help about the current dialog or
window.
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Getting connected

Connecting to your PC

How do I connect my Revo to a PC?

For details on connecting your Revo to the docking
station and your PC, see the section �Connecting your
Revo� in the �Getting started� chapter.

Once you have connected your Revo to the docking
station, make sure that the communications link is set
correctly to communicate with your PC using PsiWin.
To do this:

1. Move to the System screen and select Remote
link from the Tools menu.

2. In the Remote Link dialog, set the Link line to
�Cable�.

Note: You can also set the Remote link by tapping on
the Today Toolbar button on the System screen,
then tapping on the Link icon.

Selecting a COM port
PsiWin will search all your PC�s COM (or serial) ports
to detect your Revo. When using peripherals such as
modems (including internal modems), which use
other COM ports on your PC, it is a good idea to set
up PsiWin so that it does not search these ports. To
do this:

1. Right-click on My Psion and select Properties
from the menu.

2. Move to the Connections screen on the
My Psion Properties dialog.

3. In the Settings list, uncheck any boxes for COM
ports used by other devices. Make sure that you
check the boxes for any ports you use to
connect your Revo.
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Connecting with PsiWin
When you connect your Revo to the docking station,
PsiWin will automatically establish a connection
between your PC and Revo. You can tell if your Revo
is connected by glancing at the Connection icon on
the PC�s Taskbar (next to the clock):

Your PC is connected to the Revo. When
connected, the icon appears as a �steady� curved
line, which moves when the PC and Revo are
communicating.

Your PC has not detected the Revo. This icon is
displayed if the Revo is not connected, has been
switched off, or if you have selected the
Disconnect option from the My Psion or
Connection icon menus.

Note: To check the connection status on your Revo,
move to the System screen and tap on the Today
button on the Toolbar. The Link icon is  �Active�
when your Revo is transferring information to or from
the PC.

Connecting for the first time
When you connect to your PC for the first time, you
will be asked to enter a name to identify your Revo.

1. A dialog appears saying that a new Psion has
been detected. Select Add new Psion and click
OK.

2. Enter a name for your Revo and click OK.

Note: If you connect another Psion machine, choose
a different name for each new Psion you connect to
your PC. PsiWin uses the name you enter to identify
information and backup files specific to each Psion
machine.
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Working with your files
Using My Psion and Windows Explorer, you can
open, move, copy and delete files stored on your
Revo from your PC.

1. Double-click on the My Psion icon on your
Desktop. The My Psion window opens, displaying
icons for your Revo�s internal drive and other
PsiWin features and settings.

2. Double-click on the Internal drive icon   to
display the files and folders on your Revo.

How to copy a file
Using Windows Explorer to copy files between your
PC and Revo in the same way you would copy files
to a floppy disk, or another PC on a network. PsiWin
can convert files as they are copied so that you can
open them on your PC or Revo straight away.

1. Click Start, then select Windows Explorer from
the Program menu to open Windows Explorer.

2. Double-click on My Psion, then double-click on
the Internal drive icon   to display your Revo�s
files and folders. Find the file you wish to copy.

3. Click on the file you wish to copy and select
Copy from the Edit menu.

4. Open the folder on your PC where you wish to
copy the file and select Paste from the Edit
menu.

Note: You can also copy the file by clicking on the file
icon and dragging it to the folder on your PC.

5. Before PsiWin copies the file, a dialog box
appears in which you can select the type of file
you wish to use on the PC.
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• The dialog suggests a suitable file type for the
converted file, e.g. �Excel 5.0/95� for a Revo Sheet
file, or �Word 6.0/95� for a Revo Word file. Select
an alternative type if you use a different file type
on your PC.

• Select the Convert button to copy the file from
your Revo to the PC and automatically convert it
into the chosen file type.

You can use Windows Explorer to manage files and
folders stored on your Revo in the same way as your
PC�s drives.

Take care when deleting files

If you delete a file on your Revo from your PC, it is
permanently removed from the Revo�s drive. The file
cannot be retrieved from the Windows Recycle Bin, which
only stores files deleted from your PC�s drives.

File format to
use on PC

Revo file to
be converted
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Opening Revo files from your PC
You can open a file on your Revo using a PC
application, without first having to copy it to your
PC�s drive. Edit the file on your PC and then save it
back to your Revo when you have finished.

To open, and edit, a Revo file from Windows
Explorer:

1. Double-click on the file icon or press Enter. A
dialog box appears in which you can select the
type of file you wish to use on your PC.

2. Select the file type suitable for the application
you will use to edit the file on your PC.

3. Click on the Convert button to copy the file and
convert it to the chosen PC file type. PsiWin
opens the converted file using the PC application
associated with the file type, e.g. Paint for a
Bitmap Image (*.bmp) file, or Notepad for a
Text (*.txt) file.

When you save the file from the PC application,
PsiWin displays a dialog to confirm the Revo file
format you want to use, before copying the file back
to your Revo. Select the appropriate file type for your
Revo, and then select Convert to copy the file back
to your Revo. PsiWin makes a backup copy of the
original file which is renamed with a �.bak� suffix, e.g. a
file named �Document� is backed up as
�Document.bak�.

Note: Don�t delete the backup version of the file
from your Revo until you are sure you want to use
the edited version instead.
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Backing up your Revo
Use PsiWin to back up all the files stored on your
Revo to your PC. Keeping backups of your Revo�s
files on your PC means that you have a separate copy
of all your work, which can be restored to your Revo.
For example, you can restore backed up files to your
Revo if you accidentally delete a file, wish to revert
back to an older version of a file, or need to restore
files if you forget to recharge the battery.

To make a backup:

1. Double-click on the Psion Backup icon   on
the PC Desktop.

2. To start backing up the files on your Revo, click
Back Up in the Psion Backup dialog. PsiWin
displays a progress window showing how long
the backup will take and will inform you when it
has completed.

Scheduling regular backups
Set PsiWin to make automatic backups at regular
intervals, so you do not need to remember to back
up your Revo. It is a good idea to schedule automatic
backups because it means you will always have up to
date copies of your Revo�s files. To do this:

1. Right-click on My Psion and select Properties.

2. Move to the Backup tab.

3. Tick Perform automatic backup and select how
often you wish to back up your Revo.
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Synchronizing your Revo
Use synchronization to manage information which
you wish to keep up to date on both your PC and
Revo, such as agenda appointments, the contacts
address book, and emails. When you synchronize
with a PC scheduler, PsiWin checks the information
in your scheduler with the matching Agenda file or
contacts on your Revo. PsiWin updates the files on
both your PC and Revo to include the new
information. When you synchronize your email,
PsiWin checks the emails on your Revo and the
messages on your PC, then copies emails to both
your Revo and PC to keep them in step. Some
examples of synchronization are:

• If you add a new appointment in your Revo
Agenda; the date, time and notes for the entry
will be copied to your PC scheduler.

• If you change a phone number in your PC
scheduler, it will be amended in your Revo�s
contacts address book.

• If you enter overlapping appointments in your PC
and Revo agendas, PsiWin will warn you of the
conflict.

• If you write an email on your Revo and place it in
the Outbox, it will be copied to the Outbox on
your PC, so you can send it from the email
account set up on your PC.

• You may have a work Agenda synchronizing with
a network installation of Organizer at the office,
and a personal Agenda synchronizing with
Schedule+ on your PC at home.

Email Synchronization

To access your email mailbox via a PC, install PsiWin
and the Email Synchronization plug-in on your PC. This
chapter does not include information on Email
Synchronization. See the PsiWin on-line Help for details
on using Email Synchronization.

To create a new synchronization task:

• Double-click on the Psion Synchronizer
icon   on the Desktop. Follow the steps in the
Synchronization wizard to specify the settings for
the new synchronization task.
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Contacts
Adding a contact

You can add contact details in any order. To add a
contact:

1. Tap the New contact button or select the
command from the File menu.

2. Type the contact information next to the
appropriate labels.

• Tap on a label or use the arrow keys to move
between the boxes. Use the scroll bar to see
labels which are not currently displayed.

• Tap on the page tabs to move between the
personal and work pages.

You can use the Contacts program to store
information about your �contacts�, such as those
found in an address book. Each contact includes
�labels� for details such as names, addresses, email
addresses, telephone and fax numbers.

Copying numbers to a mobile phone

If you have a mobile phone, use the Phone program to
copy your Contacts� phone numbers to your phone. See
the �Phone� chapter for more details.

What if I have an address book on my PC?

If you already keep your contacts in a PC scheduler, use
PsiWin to synchronize them and copy all your PC�s
contacts to your Revo. For more details, see the �PsiWin�
chapter and PsiWin�s on-line Help.
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3. Tap the Save button when you�ve finished typing
in the contact details.

Note: If there is no suitable label for the information
you wish to enter, you can add a new label. See
�Contact labels� later.

Looking at your contacts
Contact details are displayed as a �card�, with the
contacts list shown alongside.

• To sort contacts alphabetically by first name, last
name or company name, use the Sort button on
the Toolbar or the command on the View menu.

• To adjust the width of the list and contact details
card, use Preferences on the Tools menu.

List of contacts Label

Details of
selected contact
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How do I dial a telephone number using tones?

You can dial a contact�s telephone number by selecting
the contact, then selecting Dial from the Tools menu.
See the �Dialling� chapter for details.

Finding contacts
You can find contacts by typing part of the name, or
search for text contained anywhere within the
contact details.

• To find a contact by name, simply type the first
few letters of the name in the Find: box and
press Enter. Only the name and/or company
name are searched.

• To search for text contained anywhere within a
contact�s details; e.g. text in an address, email or
notes label; use the Find in all text command on
the Edit menu.

Search tips

Type a ? for a single unknown letter or a * for any
number of unknown letters (known as �wildcards�), e.g.
typing �?ath� would find �cath� and �kath�, whereas typing
�*ath� would also find �goliath�.

After a search, only those entries including the search
text will be displayed. To display all the contact
entries again, tap on the Find: box.

Search clue

Dial dialog
Search results
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Editing & deleting contacts
To change a contact�s details:

1. Select the contact you wish to edit, then tap on
the Edit contact button on the Toolbar or select
the command from the File menu.

2. Change the contact details as required, and tap
the Save button to save your changes.

To delete a contact, select Delete contact from the
File menu, or press Del.

Note: If you delete a contact accidentally, select
Undo delete on the Edit menu to get it back again.

Contact labels
If the current contact labels are not suitable for the
information you wish to enter, you can add, remove
and rename the labels used by all new contacts. It is
best to set up the labels you want before you start to
type in your entries.

Note: If you wish to store different types of
information, you can use the Data program to create
a custom database. See the �Data� chapter for more
information on creating your own databases.
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Changing labels
Each individual contact can have different labels to
other contact entries. To add a label to a single
contact:

1. Open a contact by adding a new contact or
editing an existing entry.

2. Tap Add item and select the label to add to the
contact.

Note: The label you select will only be added to this
individual contact.

You can add, remove, rename and change the order
of labels used for all new contacts. To do this, select
Set up labels on the Tools menu, then:

• To add a new label, tap Add item and select a
label type.

• To change the name of a label, select it and tap
Rename.

• To change the order of a label in the list, select it
and use Move up and Move down.

• To delete a label, select it and tap Delete.

Note: You can�t delete labels from existing contacts,
but you can prevent a label�s title appearing by
deleting its contents.

Label

Page label
appears on
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Exchanging contacts
You can exchange contact details with other
programs and machines which support the �vCard�
standard. You can also exchange contacts using
Infrared with other machines which support the
�vCard� and �IrObex� standards (see �Infrared� for more
details).

To do this, use the More command on the File menu
to:

• Import information from a vCard file into
Contacts.

• Export contacts as a vCard file for use with
another program.

Note: You can export either the selected contact
only, or all contacts currently in view (e.g. the result of
a search).

Printing contacts
You can print either all your contacts, or a group of
contacts by using a search.

• Before you print, refer to the instructions in the
�Printing� chapter to select a printer.

To print contacts:

1. Display the contacts you wish to print.

Note: If you do not wish to print all the contacts,
either select a single contact, or use the find
commands to display a selection of contacts (see
�Finding contacts�).

2. Use the Printing commands on the File menu:

• Use the Page setup command to control the
page size, margins, and add headers and footers.

• Use the Print setup command to specify which
contacts to print, and the number of copies.

• Use the Print preview command to see how
your printed copy will look.

••••• Use the Print command to print your entries.
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Agenda
What if I already use a PC scheduler?

If you already keep your schedule on your PC, use PsiWin
to synchronize your PC scheduler with a new Agenda file
to quickly bring all your PC entries across. Synchronize
regularly to keep the information up to date in both
places. For more details, see the �PsiWin� chapter and
PsiWin�s on-line Help.

You can use the Agenda program as a time manager;
for recording appointments, events, birthdays,
anniversaries and lists of things to do.

When you first open Agenda, you�ll see a planner for
the current week, or the �Week view�. You can start
adding your appointments and other entries straight
away by moving to the appropriate day and typing
them in.

Note

To-do entries

Change view

Entry crossing
midnight
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Moving around
• Use the arrow keys to move around the days.

• To go to today�s date; tap the Today button on
the Toolbar, or press the Spacebar.. To move
back to the day you were at previously, press the
Spacebar again.

• To move between pages, tap on the �dog
ears�   in the bottom corners of the pages.

• To move between dates, tap on the title of the
view or press Ctrl+J to see a calendar (you can
also press Tab in some views). Highlight the date
you want and press Enter.

Note: The Agenda has a number of other views, e.g.
a Day view and an Anniversary view. You can set
preferences to change which view you see when you
first open the Agenda program, and customise other
aspects of the way Agenda works. See �Customising
Agenda� later.

Adding appointments & events
Agenda has 3 types of entries for appointments and
events:

• Timed day entries for appointments that have a
specific start time and duration, e.g. a meeting or
dental appointment. The duration can be
displayed in the Agenda views so that you can
see when you are busy.

• Untimed day entries for an appointment without
a specific start time or duration.

• Events for entries that last a specified number of
days, but do not have start and end times, e.g.
holidays.

Timed & untimed entries
To enter a �timed� or �untimed� day entry:

1. Move the cursor to the date of the appointment
and start typing. The New entry dialog is shown
where you can set the start time and duration of
the appointment. If the appointment does not
need a start time, remove the tick from the
Timed entry box.
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• A timed entry appears with a start time, and can
also be displayed with a duration. Entries which
cross midnight are marked with « on subsequent
days.

• An untimed entry appears with a bullet and is
displayed in the time slot where you type it in.

2. You can set the duration or end time of a timed
entry in the New entry dialog, or tap the Alarm/
More button and move to the Details page to
enter a duration longer than 23 hours.

Note: Each view has a standard entry type that is
created when you start to type. To add other types
of Agenda entry, select Create new entry from the
Entry menu, and then select the type of entry you
want. You can change the standard entry type for
each view. See �Customising Agenda� later.

Events
To enter an event:

1. Select Event from the Create new entry
commands on the Entry menu.

2. Type in the details of the event, e.g. �Holiday in
Spain�, and set the start date and duration in days.

Event entries are marked with a flag symbol (  ).

�Pencilling in� a tentative entry
To pencil in an Agenda entry, e.g. to reserve a time
slot for an appointment that has not been confirmed:

• Tap the Alarm/More button in the New entry
dialog, move to the Other page and tick the
Tentative entry box. The entry will be displayed
as grey text in the Agenda views.

• To confirm a tentative entry: highlight the entry,
then select Make tentative from the Entry menu
(this removes the tick from the menu command).

Viewing entries
Agenda has the following views, for looking at Agenda
entries in different ways:

• Day view shows all the entries for one day, hour
by hour.

• Week view shows the entries for the whole
week.

• Anniversary view shows birthdays, anniversaries,
etc.
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• Busy view shows your free and busy time over a
two week period. 

• To-do view shows lists of things to do.

Switch between the views by tapping on the View
button or using the Switch view commands on the
View menu.

Note: You can set preferences to change the way the
views look. See �Customising Agenda� later.

Checking today�s appointments & to-do�s

To quickly check all of today�s appointments and to-do�s,
move to the System screen and tap on the Today button
on the Toolbar. For more details, see the �Today� section
of the �Files, folders & programs� chapter.

Entry symbols
You can group entries together using �entry symbols�.
An entry symbol is a letter you can use to identify
particular entries, e.g. �M� for meetings.

Event entry

Untimed day entry

Timed day entry
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Birthdays and anniversaries
To enter an anniversary, e.g. for a birthday:

1. Move to the Anniversary view and just start
typing, or select the command for creating a new
anniversary entry from the Entry menu in any
view.

2. Type in the details of the anniversary, e.g. �Jane�s
birthday� and set the day and month of the
anniversary.

3. Tap the Alarm/More button if you wish to
specify other details about the anniversary, e.g.
the start year, whether you want to see the start
year (e.g. a person�s year of birth), and/or the
number of years since the start year (e.g. their
age).

Anniversaries are marked with a candle symbol (  ).

Reminders for entries - alarms
To set an alarm for an Agenda entry:

1. Highlight the entry and select Set alarm from the
Entry menu.

• To set an alarm while adding an entry, tap the
Alarm/More button in the New entry dialog and
move to the Alarm page.

2. Set the amount of warning that you want, or the
time at which you want the alarm, and select the
alarm sound you want (tap Test to hear it).

Entries which have alarms are marked with a bell
symbol (  ).

• To remove an alarm, select the Set alarm
command from the Entry menu, then remove
the tick from the Has alarm box.

Will alarms still ring if I close Agenda?

If you close an Agenda file, your Revo will not be able to
ring any further Agenda alarms from that file until you
open it again.

If you use alarms a lot in your Agenda, it is a good idea
to leave the Agenda file open when you are not using it,
even when your Revo is switched off.

If you do need to close the Agenda file, do not set an
alarm and then immediately close the file or switch off.
This is because the Agenda program needs a few
seconds to calculate when the next alarm should ring,
and if you switch off before the calculation is complete,
your Revo�s clock will not have been informed to sound
the alarm.
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Finding entries and dates
To search through the Agenda entries for a particular
piece of text, for entries with particular settings, or for
a particular entry symbol:

1. Select the Find command from the Edit menu.

2. Type the text you want to find (you can leave
the line blank if you want to list all entries). Select
the dates you want to search using the range
lines. Select any other settings as appropriate; tap
the Options button to select the entry types you
want to find.

A list of matching entries is shown. Highlight an entry
in the list and press Enter to display it in full.

Use the commands from the Edit menu to go to the
previous or next entry or to go to a specific day.

Using the calendar
Move to a specific day using the built-in calendar. To
display the calendar, tap on the date titles or press
Tab to display it in the Day, Week, or Anniversary
views; alternatively select the Calendar command

from the View menu in any view. Today�s date is
circled, and the currently selected date is highlighted.
In a calendar you can:

• Tap the buttons in the top of the calendar to see
a 1 or 3 month calendar.

• Tap on the �dog ears�   in the bottom corners
of the calendar to move between the calendar
�pages�.

• Use the left and right arrow keys to move
between days. Press the Ctrl and Shift keys at the
same time to move to the same date in the
previous or next month. Press Ctrl at the same
time to move to the same day in each month
(e.g. the 2nd Saturday), or press Fn to move to
the first or last date on the �page�.

Highlight the day you want, and tap on it or press
Enter to move to that day.

Changing and deleting entries
• To move or copy an entry: use the Cut or

Copy commands from the Edit menu. Move the
cursor to the new entry position and paste the
entry. All entry details are transferred to the new
location and alarm settings are adjusted
accordingly.
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• To change an entry�s �type�, e.g. to change a
day entry to an event: highlight the entry and
select Change type from the Entry menu. Select
the new entry type and enter the settings for the
new entry.

• To change the entry text: highlight the entry you
want to change, then tap on it or press Enter.
Edit the text, making use of the normal text
selection and emphasis keys. If you wish to
change the font, letter size, etc. tap the Alarm/
More button, then move to the Text page. If you
want to move an entry, change the entry time
and/or date.

Deleting entries & crossing out
To remove an individual entry from Agenda, highlight
it and press Del or select Delete from the Edit menu.

Note: You don�t have to delete entries in the past, as
these can be removed automatically by �tidying� the
Agenda file. See �Tidying an Agenda file� later.

If you want to mark an entry as completed, without
removing it from the Agenda, select Cross out from
the Entry menu. Crossed out entries appear in the
Agenda views with a line through them, and any
alarm for these entries will be cancelled.

Repeating entries
You can set an entry to repeat automatically, e.g. a
monthly meeting.

1. Highlight the entry and select Set repeat from
the Entry menu.

2. Set up the repeat type as appropriate, e.g. Daily,
Monthly, Weekly etc. You can set the repeat to:
�Monthly by date�, e.g. the 7th of each month;
�Monthly by days�, e.g. the first Monday of each
month; �Yearly by date�, e.g. once every year on
the same date; or �Yearly by day of week�, e.g. the
third Tuesday in March every year.

3. Tap the Alarm/More button to set up the days
and dates for the repeats (except for �Daily�
repeats). Set the interval for how many days,
weeks, months or years you want between
repeats.

• If you only want the entry to repeat a few times,
remove the tick from the Repeat forever line;
then set the number of occurrences, or type in
the date of the last occurrence on the Until line.

• If you only want to see the next occurrence of a
repeated entry, tick Next only.

Repeating entries are marked with ».
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Lists and things to do
You can use a �to-do list� to note down tasks or
items you want to remember. Initially you have two
to-do lists, but you can add more lists.

You can give each entry on a to-do list a due date,
and assign priorities to entries to control the order
they appear in the Agenda views.

To-do entries are marked with a circled �T� symbol
(  ).

Adding a to-do
To create a to-do entry:

1. Move to the To-do view and just start typing, or
use Create new entry from the Entry menu.

2. Type in the details of the to-do, e.g. �Buy paper�.
The �Priority� can be used to determine the
order in which to-do entries are listed in the to-
do list (priority 1 is highest).

3. If the to-do entry has a deadline, tap the Alarm/
More button and tick the Dated box. Set Due
date to the deadline date , and set up warnings
as appropriate. You can set how due dates are
shown, e.g. Date, Days or Auto (date, days and
�tomorrow�) if you want to see when the to-do is
due.

Crossed out entry

To-do priority
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Creating a new to-do list
You can create new to-do lists so that you can
categorise the things you want to remember, e.g. you
can keep a private to-do list and a work to-do list.
Each to-do list is displayed on a �page� in the To-do
view. Move between the to-do list pages by tapping
on the �dog ears�   in the bottom corners, or using
the left and right arrow keys. Tap on the to-do list
heading (at the top of the page) to select a different
to-do list.

1. Create a new to-do list using the command from
the To-do lists menu.

2. Type in a name for the list, e.g. �Wedding plans�.
You can rename the list later using the command
from the To-do lists menu.

3. Specify the page number that you want this
to-do list to appear on, and which to-do list you
want to base the settings of the new list on.

4. Tap the OK button to save the new list.

To delete an unwanted to-do list and all its entries,
use the command from the To-do lists menu.

Customising a To-do list
You can change the way the to-do list looks and how
to-do entries are shown in the Day and Week views.
To do this, select To-do list preferences from the
To-do lists menu.

• Each to-do list is displayed on a �page�. If you
want to move the to-do list to another page, set
the Page number as appropriate.

• If you want to be able to arrange to-do entries
on the list yourself, set the Sort order to
�Manual�. New entries you add to the list will
appear at the cursor position, and you can cut,
copy and paste to-do entries to put them in the
order you want.

• Tick the boxes according to what you want to
see in the To-do view and other views.

• If you want to see to-do entries in a specific time
slot in the Day view, e.g. personal to-do entries
in the evening, set the time as the standard
position.
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Information from other programs
Use the Paste command to insert text, copied in
other programs, straight in as an Agenda entry. For
example, copy some text in Word using the Copy
command, then move to the position in Agenda you
wish the entry to appear and select Paste.

Attaching Word documents to entries
You can attach a Word document as a �note� to any
Agenda entry, e.g. a list of things you want to discuss
at a meeting. To do this:

1. Highlight the entry to which you want to attach
the note.

2. Tap Add note on the Toolbar or select the
command on the Edit menu.

3. Agenda displays a Word document where you
can type in your text. See the �Word� chapter for
more about using Word. When you have
finished editing the document, tap Done to
return to Agenda.

• To see or edit the document later; select the
entry containing the note; then tap Add note
again, or use the command on the Edit menu.

Inserted note

Inserted
graph object
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Customising Agenda
To change the view that you see when you open an
Agenda file, select General preferences from the
Tools menu.

To change the way a particular view looks, switch to
the view and select View preferences from the Tools
menu:

• Select which type of entry to add if you select an
empty day or time slot and just start typing, press
Enter or tap on an empty slot.

• Select which types of entry you want to show in
the Day, and Week views.

• If you want to change the times shown in the day
view to suit your working day, tap Slot
definitions in the Day view preferences.

To change the standard settings for entries, select
Entry preferences from the Tools menu, then select
the entry type.

Agenda files
You may wish to keep separate Agenda files for
business, hobbies and so on.

To create a new Agenda file for your information, use
the command on the File menu.

• Add entries to the new Agenda file. You can use
cut, copy and paste to move entries between
Agenda files.

• If you have two Agenda files and want to
combine them, use the Merge command from
the File menu.

Note: If you use more than one Agenda file, specify
which file to display in the �Today� view in the System
screen. Select Preferences from the Tools menu.
Move to the Today view page, then specify the
Agenda file and its location using the Main Agenda
file and Folder lines. For more details, see the �Today�
section of the �Files, folders & programs� chapter.
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�Tidying� an Agenda file
You should tidy the Agenda on a regular basis to stop
the file from getting too large. To do this:

1. Select the Tidy/archive file command from the
More commands on the File menu.

2. Select whether you want to copy or move old
entries to a new file, or delete them. If you move
or copy them to a new file, you must specify the
name and location of the new file. If you copy
them to a new file, the entries are not removed
from the current Agenda file.

3. Select which entries you wish to tidy, e.g. crossed
out entries, and select the entry types you want
to tidy by tapping the Entry types button.

4. Select the range of entries you want to tidy.

Printing Agenda entries
You can print all the Agenda entries, or limit the
range you print to certain dates of interest, e.g. only
the coming week.

• Before you print, refer to the �Printing� chapter
for details on setting up the printer and page.

Select the Printing command from the File menu:

• Use the Page setup command to specify how the
entries will appear in the printed copy. You can
control the page size, margins, and add headers
and footers.

• Use the Print preview command to display
pages showing how the printed copy will look.

• Use the Print command to print the entries.

If you select Print or Print preview, specify the date
range of the entries you want to print.

Tap the Entry types button to set:

• Whether to print all repeat entries or only the
next one.

• Whether to print crossed out entries.

• Whether to print only entries with a specific
entry symbol.
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Synchronising with a PC Scheduler
You can synchronise the Agenda with the PC agenda
on your PC using PsiWin, to ensure that both
agendas are kept in step with each other.

Note: For details of how to synchronise your diaries,
see to the �PsiWin� chapter and PsiWin on-line help.

Synchronising entries with a PC scheduler
You can specify whether you want to synchronise
individual entries with your PC agenda. Entries that
aren�t synchronised are marked with a , private
entries are marked with a .

1. When adding or editing an entry, tap the Alarm/
More button in the entry dialog, then move to
the Other page.

2. Tick the Synchronise box if you want to
synchronise the entry with the PC agenda. Tick
the Private on synchronised agenda box if you
want to keep the entry confidential in the PC
agenda.

To change the settings of a whole To-do list, select
Agenda synchronisation from the To-do lists menu.
If the To-do list is not synchronised, none of the
individual To-dos will be. If the To-do list is set to
Private, so are all individual To-dos.
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Email & SMS
Read this first

Before you can send and receive messages you will
require:

• For email messages: an email account; a modem
and telephone connection, or a supported
mobile phone with built-in modem.

How do I set up my Internet and email accounts?

See the chapter �eSetup - email & Internet setup� for
information on using eSetup to configure your Internet
and email accounts.

• For SMS messages: a supported mobile phone
and an appropriate SMS account with a
telephone network.

How do I set up my Revo for SMS?

See �Setting up for SMS� at the end of this chapter.

You can use the Email program to send and receive:

Email (electronic mail) messages.

SMS (Short Message Service) messages, i.e. text
messages on mobile phones.

You can prepare, read and reply to messages while
on the move, then �connect� to your email mailbox
or mobile phone when you are ready to send them.

Email synchronization

To access your mailbox via a PC, install PsiWin and the
Email Synchronization plug-in on your PC. This chapter
does not include information on Email Synchronization.
See the PsiWin on-line Help for more information.
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Using Email
When you open Email, you will see the �Folders�
view which displays your mailboxes, folders and
messages. The �Local� folders (on the left) are stored
on your Revo, so you can create and view messages
in these folders when you aren�t connected.

If you have set up an email account, a �Remote�
mailbox icon   will be displayed (with the name
you gave your account) below the Local folders.

When people send email messages to you, they will
be kept in the Remote mailbox until the next time
you connect to it. When you connect, transfer (or
�download�) email messages from your Remote
mailbox to the Local folders on your Revo to read
them.

If you have a supported mobile phone with SMS
capabilities, you can transfer (or �synchronize�) SMS
messages from your phone to the Local folders on
your Revo.

Local folders

Remote mailbox Message type

Connection status
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Local folders
When you open Email, the following Local folders are
displayed:

Inbox: contains your incoming messages when
you transfer them from your Remote mailbox
(for email) or mobile phone (for SMS).

Outbox: contains outgoing messages which you
can send when you next connect to your
Remote mailbox or mobile phone.

Draft: contains unfinished messages you are still
writing.

Sent: contains copies of messages you have sent.

You can use the Local folders in the same way as you
use folders in the System screen, e.g.:

• To create a new folder, tap the New button on
the Toolbar and select Folder, or use the
command on the File menu.

• To move and copy messages between folders,
use the commands on the Edit menu.

Note: If you have switched off the list of folders
(using the command on the View menu), you can
select the folder to be displayed by tapping the folder
icon   on the Title bar.

Message attachment

Custom folder
created by user

Folder list icon
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Types of message
The Folders view displays both Email and SMS
messages, displayed as follows:

High priority email message.

Normal priority email message.

Low priority email message.

SMS message.

Writing messages
You can write a new message while working �off-line�,
then save it to a Local folder on your Revo so you
can send it when you next connect. Save messages in
the Draft folder, if you want to edit them before
sending; or save them in the Outbox folder, if you
want to send them when you next connect to your
mailbox or phone.

Note: You do not need to connect to your mailbox
or mobile phone to prepare, read and respond to
messages; the only time you need to connect is when
you wish to send or receive messages.
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Creating an email
To write a new email: 

1. Tap the New button on the Toolbar and select
Email, or use the command on the Message
menu. Email displays the �Message editor� in
which you can write your message.

2. To enter the email address(es) of the recipients
of your message, use the following lines:

• To: main recipient(s) of your message.

• CC: recipient(s) you want to send a �carbon
copy� of the message to.

• BCC: recipients you want to send a �blind
carbon copy� of the message to.

Note: You can insert an address from your Contacts
address book by tapping Address on the Toolbar, or
using the command on the Edit menu.

3. Type in the title of your message on the Subject
line.

4. Type in your message at the bottom of the
screen (under the subject).

• To copy, move or find text; use the commands
on the Edit menu.

5. You can send files with your email, e.g. a Word
or Sheet document, by adding them as
�attachments�. To do this, tap the Attachments
button on the Toolbar and select Add. See
�Attaching files to emails� later in this chapter.

6. When you have finished writing the message, tap
the Save button on the Toolbar, then:

• If you want to send the message the next time
you connect, select Save to outbox.

• If you don�t want to send the message yet, select
Save as draft to save the message in the Draft
folder.

Can I include text formatting in a message?

No. You can only use plain unformatted text in email
messages, but you can attach files to the email
containing formatted text.

How do I send emails via different accounts?

If you have set up more than one email account, you can
choose which account is used to send an email. To
change the account an email is sent by, open the email
and use Send message via account on the Tools menu.

Email.P65 03/02/2000, 15:0582



83Email & SMS

Recipients

Message text

Priority

Message editor

Insert address
from Contacts
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Creating an SMS message
To write a new SMS message: 

1. Tap the New button on the Toolbar and select
SMS, or use the command on the Message
menu. Email displays the �Message editor� in
which you can write your message.

2. Enter the mobile phone number for the recipient
of your message on the To: line.

Note: You can insert a mobile phone number from
your Contacts address book by tapping Address on
the Toolbar, or using the command on the Edit
menu.

3. Type in your message at the bottom of the
screen.

• To copy, move or find text; use the commands
on the Edit menu.

4. When you have finished writing the message:

• If the message is ready to be sent, tap the Save
to outbox button on the Toolbar.

• If you don�t want to send the message yet, tap
the Save as draft button on the Toolbar to save
the message in the Draft folder.

SMS
Message editor
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Sending messages
When you�re ready to connect to your mailbox or
phone and send messages, make sure all the
messages you want to send are in the Outbox folder.

Note: Before sending messages, make sure that your
mobile phone, or modem, is ready to communicate
with your Revo.

To send messages:

1. Move to the Outbox folder to display the
messages you want to send.

2. Tap the Send button on the Toolbar, or select
Send from outbox on the Transfer menu, then:

• Select All to send all the messages in the
Outbox.

• Select Selected to send only the messages you
have highlighted.

• Select Email to send all email messages from the
Outbox, but not SMS messages.

• Select SMS to send all SMS messages from the
Outbox, but not emails.

Saving unfinished messages as drafts
If you don�t have time to finish writing a message, you
can save it as a �draft� in your Local Draft folder.
Draft messages are not sent when you connect to
your mailbox or synchronize with your phone. Edit
draft messages as many times as you wish before you
send them.

If you want to send a draft message, move it from the
Draft folder into the Outbox. Send the message from
the Outbox the next time you connect to your
mailbox or phone.

• To save a message as a draft: select Save as draft
from the File menu, or use the Toolbar button.

• To edit a draft message: highlight the message in
the Draft folder, then tap on it or press Enter.

• To send a draft message: highlight the message in
the Draft folder, then select Move to outbox on
the Transfer menu.
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Note: If you are sending email messages, but are not
connected to the Internet, your Revo displays details
of the Internet connection to use. Make sure these
settings are correct before proceeding. Once
connected to your mailbox, the email message(s) are
sent.

Your Revo sends email messages from your Outbox
to your service provider, who delivers them to their
recipient. SMS messages are sent from the Outbox to
the SMS service centre, which delivers them to their
recipient. Copies of messages that have been sent
successfully are placed in the Sent folder, whilst
messages which couldn�t be sent are left in the
Outbox and displayed in italics.

Note: To save disk space, delete messages from the
Sent folder you no longer require.

How do I send emails automatically when I connect?

To send emails in the Outbox automatically when you
make a connection: select the name of your email
account from the Account settings commands on the
Tools menu. Move to the Outgoing page for your
account and tick the Auto send on opening box.

Outbox folder
Messages

ready to be sent
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Receiving messages
To receive incoming messages, connect to your
Remote mailbox to see emails, or synchronize with
your mobile phone to transfer SMS messages.

Note: Before connecting to your mailbox or phone
to receive messages, make sure that your mobile
phone, and/or modem, is ready to communicate with
your Revo.

Receiving email
To connect and receive your email: 

1. Tap the Open mailbox button on the Toolbar
(and select the name of your account if
required), or use the Open commands on the
Transfer menu.

Note: If you are not connected to the Internet, you
are shown details of the connection which your Revo
will use. Make sure these settings are correct before
proceeding.

Internet
connection

details
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2. When you have connected to your mailbox, you
can see all the emails it contains by tapping on
the Remote mailbox icon   (with your account
name shown next to it). The subject and details
of each email are displayed, with unread
messages displayed in bold.

3. To read the emails in your Remote mailbox, you
must transfer (or �download�) them to the Local
Inbox on your Revo. Highlight the email(s) you
want to read from the mailbox then:

• To copy the email(s) to your Local Inbox, tap the
Copy (inbox) button on the Toolbar, or select
the command from the Transfer menu.

• To move the email(s) to your Local Inbox, select
Move to inbox from the Transfer menu.

Note: If you move emails from your Remote mailbox,
the only copies of these emails will be in the Local
Inbox on your Revo.

• To delete an email, select Delete from the Edit
menu, or press Del.

Note: If you delete emails in the Remote mailbox,
they will be lost unless you have copied them to your
Local Inbox.

Remote
mailbox (open)

Connection status

Unread message
(bold)
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Receiving SMS messages
You can transfer SMS messages you�ve received (or
written) on your phone to your Revo.

• To transfer all SMS messages from your phone
to your Revo, select SMS then Synchronise with
phone from Transfer menu.

Your Revo displays a summary dialog showing how
many messages have been transferred. Messages are
transferred as follows:

• SMS messages you have received on your phone
are moved to the Inbox folder on your Revo,
and are deleted from the phone.

• SMS messages you�ve written on your phone, but
not sent, are copied to the Outbox folder on
your Revo.

• SMS messages you�ve sent from your phone are
copied to the Sent folder on your Revo.

Synchronization
summary dialog
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Viewing messages
Messages you�ve transferred from your Remote
mailbox, or mobile phone, are displayed in the Local
Inbox. Unread messages are displayed in bold. If a
paperclip symbol  is displayed next to an email, the
message includes a file �attachment� (see �Attaching
files to emails� later).

To view a message:

1. Select the message you want to read and tap on
it or press Enter.

2. Once you�ve read the message you can:

• Reply to or forward the message by using the
Reply/f�ward button on the Toolbar or the
commands on the Message menu.

• Close the message by using the command on the
File menu or pressing Esc.

Replying to & forwarding messages
You can respond to a message whilst you are reading
it, or if you have selected it in the Folders view.

To reply to or forward a message; tap the Reply/
f�ward button on the Toolbar, or use the commands
on the Message menu; then select: 

• Reply (to sender): to reply only to the sender of
the original message.

• Reply to all addressees: to reply to everyone
who received the original message (for email
only).

• Forward: to forward a copy of the original
message to someone else.
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Type your response in the �Message editor�. The
original message text is included at the bottom of
your message, below a �Header�. You can change the
message address(es), subject, or add an attachment
(for email only), in the same way as you would when
writing a new message. See �Writing messages� for
more details.

Can I stop messages being included in my replies?

Yes. Select either Editor preferences, or Viewer
preferences, on the Tools menu in the message editor or
viewer.

When you have finished writing:

• To save the message to the Outbox folder, to be
sent the next time you connect; use the Toolbar
button, or select Done (save to outbox) from
the File menu.

• If you don�t want to send the message yet; save
the message to the Draft folder by using the
Toolbar button, or selecting Save as draft from
the File menu.

Original author

Header separator
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Attaching files to emails
You can send files with emails, e.g. a Word or Sheet
document, by adding them as �attachments�.

To add an attachment to an email you are writing:

• Tap the Attachments button on the Toolbar and
select Add. When you attach files to the email,
they are displayed on the Attachments line.

Emails which contain attachments are displayed with a
paperclip symbol  in the Folders view. If you have
received an email containing an attachment, you can
view the file, or save a copy of the file to disk. You
can view attached Microsoft Word documents as
plain text files.

To view and/or save an attachment:

1. Open the email containing the file you want to
view or save.

2. Select the attachment on the Attachments line,
then tap the Attachments button and select:

• Open: to view the attachment.

• Save as: to copy the file from the email and save
it on your Revo�s disk.

Attached files File sizes
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Disconnecting
When you�ve finished using email on your Revo, close
your Remote mailbox.

To close your Remote mailbox:

• Tap the Close mailbox button on the Toolbar,
or select your account name from the Close
commands on the Transfer menu.

You can close your email account�s Remote mailbox
without disconnecting from the Internet, i.e. keeping
your �dial-up� connection open. Stay connected to
the Internet if you want to open a different mailbox.
To keep your Internet connection open after closing
a mailbox, open the Internet settings on the Control
panel, then enter the time to stay online for.

To disconnect from the Internet:

Important

Close any open Remote mailboxes before disconnecting
from the Internet.

• Select Disconnect from Internet on the File
menu.

Printing messages
To print a message:

1. Open the message, or select it in the Folders
view.

2. Select Printing from the File menu, then:

• To print the message, select Print.

• To adjust the page size, margins, headers, footers
and page numbering; select Page setup.

• To set the number of copies, or the printer to be
used; select Print setup.

• To display pages showing how the printed copy
will look, select Print preview.
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Setting up for SMS
To use SMS messaging on your Revo, check the
following:

1. Check that your phone is set up to send and
receive SMS messages. To find out how to do
this, see your phone�s manual, or contact your
dealer or network operator.

2. Ensure the Infrared (or IR) port is active on your
phone. Your phone�s manual will tell you how to
do this.

3. Align the Infrared ports of your phone and your
Revo so that they are facing each other (ideally,
place them on the same flat surface). Make sure
that your phone and Revo are no more than
one metre (3ft) apart.

To check the SMS settings on your mobile phone:

1. Select Account settings on the Tools menu,
then select SMS.

2. On the Details page, select the type of phone
you use in the Mobile phone line.

3. Move to the Advanced page, ensure your Revo
and phone are ready to connect, then tap Edit
on the Edit service centre address line.

4. If your Revo connects to the phone successfully,
the service centre address dialog is displayed:

• If the Service centre address line is blank, enter
the SMS service centre phone number for your
network operator. To find out the number, read
the service centre number from your phone
(your phone manual will tell you how to do this),
or contact your network operator.

• If the Service centre address line displays a
number, check that the number is correct and
tap OK.

Note: To create new mobile phone settings, open
the Modems settings in the Control panel, then tap
New. Enter the required settings for your phone,
then move to the Advanced page and set the
Modem type line to Mobile.
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Phone
Starting a phonebook

You can start a new phonebook by connecting to
your phone and retrieving the names and numbers in
its memory, or by creating a new phonebook.

Copying numbers from your phone
If you already keep names and phone numbers on
your phone, connect to your phone and copy them
into a new phonebook on your Revo.

To connect to your phone and retrieve its
phonebook:

1. Ensure that your mobile phone is ready to
communicate to your Revo using its Infrared (or
�IR�) port (your phone�s manual will tell you how
to do this). Align the Infrared windows on your
Revo and phone, making sure that they are no
more than 1 metre (3ft) apart.

2. Tap the Connect button on the Toolbar, or
select Connect to phone from the Tools menu.

Use Phone to organise the list of names and phone
numbers stored in your mobile phone (called a
�phonebook�). You can edit phonebooks on your
Revo, and integrate entries with your Contacts
address book to keep them up to date. You can copy
phonebooks to and from your phone using Infrared
(or �IR�).

Phone memory & SIM cards
Phonebooks can be stored on either your phone�s
SIM card, or the memory in the phone handset. If you
store a phonebook on your SIM card, you can access
it on another phone by inserting the SIM card into the
phone. If you store a phonebook in your phone�s
memory, you can only access it from your phone.

What is a �SIM card�?

You will have obtained a SIM (Subscriber Identity
Module) card when you bought your phone, or
subscribed to your network operator. Your SIM contains
information such as your phone number and PIN, and
can also be used as a memory to store phonebooks and
SMS messages.
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3. After your Revo connects to the phone, select
the memory in your phone to be retrieved. For
details about the different memory types in your
phone, see �Phone memory & SIM cards� earlier.

4. Your Revo reads the phonebook from your
mobile, and checks to see if it matches any
phonebooks present in Phone, then:

5. If this is the first time you�ve retrieved a
phonebook, enter a name for it, then tap OK to
save it in Phone.

6. Otherwise, if you have previously retrieved (or
created) a phonebook, Phone displays a dialog to
specify what to do with the names and numbers:

• To save the numbers in a new phonebook, tap
New and enter its name.

• To overwrite an existing phonebook, tap Replace
and select the phonebook name.

• To add the numbers to an existing phonebook,
tap Merge and select the phonebook name. If a
matching entry is present in both the phone and
the phonebook, but the two entries have a
different name or number, phone asks you to
specify which entry to use. Once the
phonebooks have been merged, confirm whether
you want your mobile to be updated with the
merged phonebook.

Phone memory
to retrieve
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Phonebooks are displayed in the Phonebooks list. The
icon represents the memory type, i.e.  SIM card or

 phone memory. Tap on the phonebook to see
the names and numbers it contains.

If you want to retrieve the phonebook from both
memories on your phone, i.e. the SIM card and the
phone�s memory, repeat the steps in this section
again.

Note: To disconnect from your phone, select
Disconnect from phone on the Tools menu.

Creating a phonebook
If you do not already have names and numbers
stored on your phone, create a new blank
phonebook:

1. Select New from the Phonebook menu.

2. Enter a name for the phonebook and tap OK.

For information on adding entries to the phonebook,
see �Adding names & numbers� later.

Looking at phonebooks & contacts
When you first use Phone, only your Contacts
address book is displayed. When you create a
phonebook, it is displayed in the Phonebooks list
underneath  Contacts.

The entries in the selected phonebook, or Contacts,
are displayed on the right of the screen.
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Looking at Contacts entries
• To display your contacts, tap on  Contacts in

the Phonebooks list.

Note: If you have not yet entered any contacts, the
list will be blank. See the �Contacts� chapter for more
information on adding entries to your Contacts
address book.

Phone displays the names and telephone numbers for
all your contacts:

• The Label column displays the contact�s �Work�
and �Home� (Personal) numbers, and indicates
the type of number, i.e.  telephone,

 mobile phone,  fax or  pager.

• The Contact column displays the full name of
the contact.

• The Phone number column displays the phone
number of the contact, according to the type
displayed in the Label column. If a contact entry
includes more than one telephone number, each
number is listed on a separate line.

• The ? column indicates whether the contact is
�linked� to a phonebook entry (see �Keeping
entries up to date� later). If the contact is linked,
the phonebook�s memory type is displayed, i.e.

 SIM card or  phone memory.

Contacts
address book

Phonebook link
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Looking at phonebook entries
When you create a phonebook, it is displayed in the
Phonebooks list (on the left of the screen). If the
phonebook was retrieved from your phone, the icon
will show the memory it came from, i.e.  SIM card
or  phone memory.

• To display the names and number in a
phonebook, tap on it in the Phonebooks list.

Phone displays the phonebook entries:

• The Loc. column displays the position of the
number in the phonebook. The location numbers
represent the sequence the numbers will appear

in when you browse the entries on your phone
(only on phones which allow you to specify
number locations).

• The Name column displays the contact name, as
it will appear on the phone. A suffix after the
name indicates the number type, e.g. �(M)� mobile
or �(F)� fax. See �Formatting entry names� later for
details.

• The Phone number column displays the phone
number.

• The ? column displays the Contacts icon   if
the number is linked to an entry in Contacts (see
�Keeping entries up to date� later).

Phonebook

Phone.P65 03/02/2000, 15:05100



101Phone

Sorting entries
You can change the order in which entries are
displayed on screen, and arrange the order they are
located in the phonebook.

To sort entries in Contacts or a phonebook:

• Tap on the column title to rearrange them, e.g.
tap on Name or Contact to sort entries
alphabetically by their name. Tap on a the
column title again to switch from ascending to
descending order.

• Select Sort from the View menu, then select the
column title to sort by. Select Ascending to
change between ascending and descending
order.

To change the location of names in the phonebook
so that they are in alphabetical order:

• Select Arrange alphabetically on the Phonebook
menu.

To list contacts by first name, last name, or company
name:

• Select Preferences from the Tools menu. Move
to the Contacts page and use the Display
contacts as line to specify how contacts are
listed.

Finding entries
To find a name or number:

1. Select the contacts list or the phonebook you
want to search.

2. Type the first few characters of name or number
you want to find, e.g. type �doc� to find �Doctor�.
Phone displays a dialog for you to type in the
search text.

3. To search for the text, tap OK or press Enter.
Phone looks for the search text, and highlights
the first matching entry it finds.

4. To find the next occurrence of the search text in
the list, select Find next on the Edit menu.
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Adding names & numbers
You can add names and numbers to a phonebook by:

• Creating a new entry and typing them in.

• Copying them from Contacts (or another
phonebook) and pasting them into the
phonebook.

• Retrieving a phonebook from your phone and
�merging� its entries with a phonebook.

Note: To add numbers from your phone to a
phonebook, connect to the phone and �merge� the
retrieved numbers into the phonebook. For details,
see �Copying numbers from your phone� earlier.

Note: The maximum number of entries you can store
in a phonebook depends on the capacity of your
phone�s memory or SIM card. To check this, use
Phone info on the Tools menu.

Adding entries from Contacts
To add entries from Contacts to your phonebook:

1. Select  Contacts in the Phonebooks list to
display your contacts.

2. Highlight the contacts numbers you want to
include in your phonebook, then select Copy
from the Edit menu.

3. Select the phonebook you want to add the
contacts numbers to.

4. To add the contacts numbers to the selected
phonebook, select Paste from the Edit menu.

Be careful when copying contacts

If you use the �cut� command (instead of using copy), the
contact and all its numbers are removed from the
Contacts list and placed on the clipboard. To restore the
contact(s), select Paste from the Edit menu immediately
after using the cut command.

The contacts names and numbers are added to your
phonebook. The name will appear in a shortened
form, and include a suffix to indicate the number
type, e.g. �(M)� for mobile. For information on
changing the way names are shortened, or using a
different suffix, see �Formatting entry names� later.

Note: Phonebook entries which have been copied
from Contacts are indicated by an icon   in the ?
column to show they are �linked� (see �Keeping
entries up to date� later).
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Formatting entry names
As the screen size on mobile phones is limited, Phone
automatically shortens contact names you copy and
paste into your phonebook. You can specify how
Phone shortens names, e.g. to change �John Scallan� to
�Scallan J�, and the suffix used to indicate the number
type, e.g. �(M)� for mobile.

To change these settings, select Preferences from the
Tools menu, move to the Entry options page, then:

• To change the way Phone shortens contact
names, specify the setting to use on the Short
name line.

• To include or remove the number type suffixes
from names, tap on Include number types.

• To specify the suffix to use for each number
type, select Number types and tap on it again.
Type the suffixes you want to display for each
type of home and work number.

Note: These settings do not affect existing
phonebook entries you have copied from Contacts.

Short name
formats
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Adding new entries
To add a new entry to a phonebook:

1. Select the phonebook to add the entry to from
the Phonebooks list.

2. Select New from the Entry menu.

3. Enter the name and number of the contact.

4. To specify the position in the phonebook where
the entry is stored, enter a number on the Store
in location line. Otherwise, the entry will be
placed in the lowest free location.

5. If you want to add the entry to Contacts, or link
it to an existing contact, select Edit contact.
Phone checks for corresponding entries in
Contacts, and displays a dialog if no matching
entry is found:

• To add the entry to Contacts, tap New contact.
For information on entering contact details, see
�Adding a contact� in the �Contacts� chapter.

• To link the entry to a contact, tap Find contact
and type in the name of the contact to search
for. Phone displays the search results. If the
contact you are looking for is displayed, select it
and tap OK; or tap Cancel if you want to search
again.

Adding a
new entry
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Note: To add a phonebook entry to contacts,
highlight the phonebook entry and select Copy from
the Edit menu. Tap on Contacts in the Phonebook
list to display your contacts list, then select Paste from
the Edit menu. When you copy a phonebook entry
into Contacts, the phone number is placed in the
contact�s Mobile label on the Personal page.

Editing & deleting entries

Changing entries
To change an entry�s details:

1. Select the entry you want to edit; then tap on it,
or press Enter; or select Edit from the Entry
menu.

2. Change the entry details as required, then:

• If you are editing a phonebook entry, tap OK to
confirm the changes.

• If you are editing a Contacts entry, tap Save to
confirm the changes.

Note: If you change the name or number of a entry
which is �linked� to another phonebook or Contacts
entry, a �warning� icon   is displayed in the ? column.
See �Keeping entries up to date� later.

Deleting entries
To delete an entry: 

Be careful when deleting multiple entries

If you select more than one entry to delete, you can not
restore the entries by using the undo command. Only a
single entry can be restored by using undo.

Be careful when deleting contacts

If you select a contact�s number, the contact and all its
numbers displayed in the list are deleted. To remove a
number for a contact without removing the contact itself,
edit the contact and delete the number which isn�t
required.

• Select the entry you want to delete, then press
the Del key or select Delete from the Entry
menu.

• If you accidentally delete a single entry, select
Undo delete on the Entry menu to restore the
deleted entry.

• If you accidentally delete a phonebook or
number of entries, you can restore the file to
when you last saved or opened it, losing all
changes since. To do this, select Revert to saved
from the More commands on the File menu.
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Updating your phone
After creating or editing a phonebook, copy it to your
phone to update its numbers.

To connect to your phone and update its
phonebook:

1. Ensure that your mobile phone is ready to
communicate to your Revo using its Infrared (or
�IR�) port (your phone�s manual will tell you how
to do this). Align the Infrared windows on your
Revo and phone, making sure that they are no
more than 1 metre (3ft) apart.

2. Tap the Update phone button on the Toolbar,
or select Update phone from the Phonebook
menu.

3. Select the phonebook you want to copy to the
phone.

Warning: Your phone�s numbers will be overwritten

When you copy the phonebook to your phone, the
numbers in the memory you select will be lost, and are
overwritten by those in the phonebook. Make sure that
you do not need the numbers in the memory you are
updating.

Phone memory
to update
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4. Select the memory in your phone to store the
phonebook. For details about the different
memory types in your phone, see �Phone
memory & SIM cards� earlier.

5. Phone copies the phonebook to the selected
memory in the phone.

To disconnect from your phone, select Disconnect
from phone on the Tools menu.

Note: If Phone fails to update your phonebook and
displays the message �Error writing entry x�, it may be
because some entry names exceed the maximum
length allowed by the phone. To fix this problem,
select Preferences from the Tools menu, then tick
Truncate phone entries on the Contacts page. You
can check the maximum entry length using Phone
info on the Tools menu.

Keeping entries up to date
To keep your phonebook entries and contact details
in step with each other, use �links� to show which
phonebook entries are present in Contacts (and vice
versa).

When you copy a contact into a phonebook, the
phonebook entry is �linked� to the entry in Contacts.
Phone indicates which entries are linked, and whether
the entries are up to date with each other:

• Linked entries are indicated by an icon   in the
? column.

• If you modify the contact or phonebook entry,
e.g. by changing the number; but do not update
the �linked� entry, a �warning� icon   is
displayed.

When you retrieve a phonebook from your phone,
Phone can automatically check the names and
numbers, and link matching entries.

• To specify whether Phone checks for matching
entries in phonebooks: Select Preferences from
the Tools menu. Move to the Contacts page and
select the Auto link to contacts box. 

• To check for links to Contacts in a phonebook,
select Relink to contacts from the Phonebook
menu. 

Synchronizing contacts with a PC

Use PsiWin to synchronize your contacts with a PC
scheduler, keeping the names and numbers on your PC
up to date with those on your Revo and phone.
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Dialling numbers
To dial a number displayed in a phonebook, or
Contacts entry, on your mobile phone:

1. Ensure that your mobile phone is ready to
communicate to your Revo using its Infrared (or
�IR�) port (your phone�s manual will tell you how
to do this). Align the Infrared windows on your
Revo and phone, making sure that they are no
more than 1 metre (3ft) apart.

2. Select the entry containing the number you want
to dial.

3. Select Dial from the Entry menu. Your Revo will
communicate with your phone, and the number
is dialled from your mobile phone.

Using International dialling codes
If you travel to a different country, you can add and
remove the international dialling prefixes on your
phonebook numbers. If you have international
numbers in your phonebook, include their correct
dialling prefix, e.g. �+46� for Sweden. Numbers for
your own country do not require an international
prefix.

• You must specify your home country before
adding or removing dialling prefixes. To do this,
select Preferences from the Tools menu. Move
to the Contacts page, then set your �home�
country on the Default country line.

Dialling a
contact
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When you travel abroad, add the international prefix
to all the numbers for your home country. To do this:

1. Highlight all the entries in your phonebook using
Select all on the Edit menu, or just highlight
individual number(s) if there are some numbers
you don�t want to change.

2. Select Add international prefix on the Entry
menu to add your country�s dialling prefix to the
�home� numbers (i.e. those without international
dialling prefixes).

When you return to your home country, remove the
international dialling prefix from your home numbers:

1. Highlight all the entries in your phonebook using
Select all on the Edit menu, or just highlight
individual number(s) if there are some numbers
you don�t want to change.

2. Select Remove international prefix on the Entry
menu to remove the international prefix from
the home numbers (i.e. those with the dialling
prefix of your home country).

Dialling
prefix
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Managing phone files
Phone files can contain a number of phonebooks. Use
phone files to share phonebooks with other people,
manage different sets of international numbers, copy
entries between phonebooks, and keep private
numbers secure.

Note: Individual preferences, e.g. the Default country
or Short name type, are saved with each file. New
files you create will have the same preferences set as
the open Phone file.

• To create a new Phone file: Select Create new
file on the File menu. Enter a name and location
for the file.

• To open an existing Phone file: Select Open file
on the File menu and select the file name, or
highlight the file name in the System screen and
tap on it again or press Enter.

• To delete a Phone file: Highlight the file in the
System screen and press the Del key.

• If you accidentally delete a phonebook or
number of entries, you can restore the file to
when you last saved or opened it, loosing all
changes since. To do this, select Revert to saved
from the More commands on the File menu.

• To rename a Phone file: Highlight the file in the
System screen and select Rename on the File
menu.

• To set a password on a Phone file: Select
Password on the File menu.

Note: Your Contacts are not saved in phone files;
phone files only contain your phonebooks.
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Setting up to connect
To enter your phone type and connection method,
select Preferences on the Tools menu, then move to
the Phone page.

• If necessary, select the type of mobile phone you
are using on the Phone line (this will normally
only be �Basic GSM�).

To connect using your phone�s Infrared (or �IR�) port: 

1. Set the Connection line to �Infrared�.

2. Ensure the Infrared port is activated on your
mobile phone. Your phone�s manual will tell you
how to do this.

If your phone does not support Infrared, but supports
a serial cable connection, you may be able to connect
to your phone using its cable. However, not all
phones are compatible when connected using serial
cables.

Note: See www.mobile.psion.com for information on
connecting to mobile phones.

To connect to your phone using a serial cable: 

1. Set the Connection line to �Serial�.

2. If your phone�s manual specifies the maximum
speed at which it can communicate via the serial
cable, enter this setting on the Baud rate line.

3. Connect the docking station cable to the serial
cable from your mobile phone. You may need an
adaptor to join the connectors on both cables.
Refer to your phone�s manual to check how to
connect using a serial cable.

4. Connect your Revo to the docking station and
switch on your Revo and phone.

Note: For information on how to connect your Revo
to the docking station, see the Quick Start Guide at
the front of this handbook.
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Printing phonebooks & entries
You can print either your entire phonebook, or a
group of selected entries.

• If you have not already selected a printer, refer
to the instructions in the �Printing� chapter.

To print:

1. Select the phonebook you wish to print. If you
do not want to print all the entries, highlight the
group of entries you want to print.

2. Use the Printing commands on the File menu:

• Use the Page setup command to control the
page size, margins, and add headers and footers.

• Use the Print setup command to specify which
contacts to print, and the number of copies.

• Use the Print preview command to see how
your printed copy will look.

••••• Use the Print command to print your entries.
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Time
Using alarms

Use the Alarms view to set alarms that will ring even
when your Revo is switched off, e.g. a �repeating�
wake-up alarm that will ring each day you work, and
�once only� alarms to remind you of appointments.

The Alarms view allows you to set up to 6 alarms,
each up to 7 days ahead, and control their sounds.

Use the Time program to set, display and manage
alarms; and to display a map of the world that gives
you information on cities, times and dialling codes.

The Time program has two views: the Map view and
Alarms view. To switch views: tap the Map or Alarms
buttons on the Toolbar, or use the Switch view
commands on the View menu.

Alarms

Home city

Alarms view

Next alarm
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Setting an alarm
To set a new alarm, move to a blank line and then
tap on it or press Enter, or start typing the alarm text
or the time. Alternatively, tap New alarm on the
Toolbar, or select the command from the Edit menu.

1. Set the alarm time, and select the following alarm
types on the Occurrence line:

• �Next 24 hours�, if the alarm is to ring once at the
specified time during the next 24 hours; or �Once
only�, followed by a day, if you wish the alarm to
ring once at the specified time more than 24
hours from now.

• �Daily�, if you wish the alarm to ring every day of
the week at the specified time; or �Weekly�, on a
particular day, if you wish the alarm to ring at the
specified time on that day every week.

• �Workdays�, if you wish the alarm to ring at the
specified time on each day you work. If your
workdays are not Monday to Friday, set them
using Workdays from the Tools menu.

2. Type the text you wish to be displayed when the
alarm rings. This text will remain on screen until
you respond to the alarm, so do not enter
anything you do not wish others to see.

3. Select the required alarm sound, or �Silent� if you
wish the alarm to ring �silently� (you�ll still see the
alarm text on screen). To hear the selected
sound now, tap the Test sound button.
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Responding to an alarm
When an alarm rings, the alarm text is displayed on
screen.

• To clear the alarm: tap the Clear button or press
Esc. If it is a once only alarm, it is removed. If it is
a repeating alarm, it will ring again the next time
it is due.

••••• To silence the alarm but leave the text displayed:
tap the Silence button or press Enter.

• To �snooze� the alarm (i.e. to stop it from ringing)
for 5 minutes: tap the Snooze button or press
the Spacebar. Each further press adds 5 minutes
to the �snooze� time, up to a maximum of one
hour. You can carry on using your Revo while the
alarm is �snoozed�.

If you tap a Program icon, or to move to another
program while an alarm is ringing, the alarm will
snooze for 5 minutes.

Changing & deleting alarms
If you wish to change an alarm you have set, e.g. the
time or alarm text; move to the relevant line and
press Enter or select the Change alarm details
command from the Edit menu.

To remove an alarm, move to the relevant line; then
press Del or select Delete alarm from the Edit menu.

Note: To delete an alarm set using Agenda, select
View next alarms from the Edit menu, then tap the
Delete button or press Del.

Note: When you delete a �repeating� alarm, it is
deleted for all days on which it is due to repeat.
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Silencing alarms
If you wish to silence alarms for a particular period,
e.g. the duration of a meeting or journey:

1. Select Sound from the Tools menu.

2. Set the Alarm sound to �Silent for� and specify
the duration for alarms to be silenced. If you wish
to silence alarm sounds indefinitely, set the
Alarm sound to �Off�.

Note: When a �silenced� alarm rings, the alarm text
still appears on screen, and you need to respond to it
as you would for an audible alarm.

• If you wish to stop an alarm from ringing without
deleting it completely, e.g. if you wish to suspend
your wake-up alarm while on holiday: select the
alarm, then select Disable alarm from the Edit
menu. The alarm is crossed out to show that it is
no longer active.

• To make the alarm active again, select Disable
alarm again (so the tick is removed).

Time.p65 03/02/2000, 15:06117



118Time

Viewing alarms
The countdown to the next alarm set in Time or
Agenda, is displayed at the bottom of the screen.

• To view the alarms that are to ring in the future,
select View next alarms on the Edit menu.

Next alarms

• Select View past alarms to list the last alarms to
have been cleared (e.g. if you cancel an alarm,
but need to be reminded of the alarm text).
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Using the map
Use the Map view to display information for cities
around the world. Set the city in which you are
currently located as your �Home� city, and then select
other cities to find their time differences, dialling
codes and distances from your Home city.

Important:

In order for world information to be accurate, make sure
you have defined your Home city, and the current time
and date. Refer to the �Getting started� chapter for
details.

Selecting a country or city
To select a particular country or city, move to the
country or city line at the bottom left of the screen,
and then:

• Start typing the name of the required country or
city. Continue typing until the correct city and
country combination is displayed, or use the right
and left arrow keys to scroll through the available
countries and cities in alphabetical order until you
find the one you require.

Home city

Selected city

Map view
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• If you look through the countries, only the capital
cities are listed. To view only the cities in one
particular country; select the country, then select
Cities in current country from the View menu.
To go back to displaying cities for all countries,
reselect the command.

When you select a city, the cross hairs on the map
move to the selected city, and information about the
city appears at the bottom of the screen.

• The time difference between the Home city and
selected city is displayed. This includes the
difference in �GMT (Greenwich Mean Time)
offsets� (the time zone difference) and includes a
correction for summer time if necessary. For
information about summer times, refer to �Setting
summer time� later.

• The area code next to the telephone symbol at
the bottom of the screen shows the prefix digits
needed to dial the selected city from the Home
city.

Adding a town or city
To add a town or city which is not already included in
the Map view:

1. Select the Add city command from the Edit
menu.

2. Enter the name of the city; its country; the
latitude and longitude, if known (this allows
accurate distances and sunrise and sunset times
to be calculated); the telephone area code; the
GMT offset, and �Summer time zone� (see
�Setting summer time� later in the chapter).

3. Position the cross hairs on the new town or city
location, using the pen or the arrow keys.

To change any of the city details, select Change city
details from the Edit menu. 

You can only delete a non-capital city that you have
added to the map yourself. To delete a city, select it
and use Delete city from the Edit menu.
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Adding a country
To add a country which is not included in the Map
view:

1. Select the Add country command from the Edit
menu.

2. Type the country�s name; its national dialling
code; its national dialling prefix, i.e. the digit(s)
that needs to be dialled immediately prior to
each city area code when telephoning from one
city to another within the country; and its
international dialling prefix.

3. Each country must have a capital city, and a
dialog is displayed to create one. See the
previous section on �Adding a town or city�.

4. Position the cross hairs on the capital city�s
location, using the pen or arrow keys.

To change any of the country or capital city details,
use the commands on the Edit menu.

Note: You can only delete a country that you have
added to the map yourself. To delete a country,
select it and use Delete country from the Edit menu.

Customising Time
To change the city clocks from �analog� to �digital�, or
vice-versa, tap the clock that is displayed next to
either the Home or selected city. You can also
change the Toolbar from clock to date by tapping it.

The distance from the Home city to the selected city
is given in the selected units (Kilometres, Miles or
Nautical miles). To change these units, use the
Distance units commands on the View menu, or tap
on the distance figure (underneath the map).

Select the Formats command from the Tools menu
to change:

• The clock format, e.g. from 12 to 24 hours.

• The time separator (usually �:� as in �6:19 pm�).

• The date format (e.g. �Day Month Year� or
�Month Day Year�).

• The date separator (e.g. �/� as in �01/03/97�).

You can set preferences either for a standard alarm
time, if you tend to set alarms for the same time of
day, or for a particular alarm sound to appear when
you set a new alarm.
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Setting summer time
If you are not interested in making use of world
times, and are happy to use the Time & date
command to change the time when clocks go
forward or back, you can ignore this section.

However, if you travel or wish to be precise about
world times, you should set your own time to �winter
time� (in the UK, this is GMT), and modify the
�summer time� setting when the clocks go forward or
back.

You can also take into account the �summer times�
used in the different areas of the world. Most of the
cities on the world map can be included in one of 3
basic areas, or �Summer time zones�: �Europe�,
�Southern� and �Northern�. The approximate �summer
times� for these zones are:

Europe End of March to end of October.
Northern Early April to end of October.
Southern Late October to end of February.

Each city on the map is associated with one of these
zones, or with �None�. To check what the Summer
time zone is for a city, select the city in the Map view,
and then select Change city details from the Edit
menu.

When the clocks are due to go forward or back in
the cities in a particular Summer time zone:

1. Select the Summer times command from the
Tools menu.

2. Tick the time zone if it is changing to summer
time; remove the tick if it is changing back to
winter time. If your Home city is in that zone,
then Home is ticked automatically and your
Revo�s clock is adjusted accordingly.

The clocks, and sunrise and sunset times, for each of
the cities associated with the �Summer time zone� are
changed.

Note: If the Home city has a �Summer time zone� of
�None� because it is not in one of these 3 zones, but
its clocks are due to change, you can change your
Revo�s clock to �summer time� by ticking Home.

When you travel
Whenever you travel, change your Home city to the
town or city you are in. If the city details and �summer
time� setting are correct for the city you are in, the
information in the Map view will be accurate.
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Calc
• The Scientific view is a scientific calculator with

26 memories. Use this for more advanced
calculations, including those that involve
trigonometry or logarithms.

When you first use Calc, it displays the Desk
calculator. To move between the views, tap the Desk
or Sci buttons on the Toolbar, or use the Switch
view command from the View menu.

Till roll

Desk view

Calc is the calculator program. It has two views: Desk
and Scientific. The two calculator views are separate,
so you can carry out different calculations in each
view at the same time without them affecting each
other.

• The Desk view is a desktop calculator which
produces a �till roll� output. Use this calculator
for simpler calculations, and those involving
percentages.
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Note: You may find the display suits your style of
working better when it is �flipped�, i.e. when the left
and right sides of the screen are swapped over. To
do this, tap Flip layout on the Toolbar, or use the
command on the View menu.

The Desk calculator
To perform a calculation in the Desk calculator view:

1. Enter your calculation by tapping the number and
operator buttons (+, -, × and ÷) on screen, or
using the keyboard equivalents. There is no
�operator precedence� in the Desk view, so all
calculations are performed in the order you
typed them in, e.g. 10+5×3=45, not 25.

2. To display the result, tap = or press Enter.

• To change the sign of a number, tap +/- or press
the M key.

• To display a list of shortcut keypresses, select
Shortcuts for functions on the Tools menu.

• To clear the calculation line without ending the
current calculation, tap C.

• To clear the calculation line and end the current
calculation, tap AC or press Esc.

The till roll keeps a record of your calculations so that
you can refer back to work you did earlier. To move
around the till roll, use the scrollbar or the arrow
keys. Use the command on the Tools menu to clear
the till roll.

Using the memory
You can use the memory to store a value that you
want to re-use, or to act as a �running total�. The
Memory commands are on the Tools menu.

• To store a number in the memory: tap Min or
select the Save in command while the number
you want to store is in the calculation line. An �M�
will appear in the calculator display while there is
a value stored in the memory.

• To retrieve a number: tap MR or select the
Recall command.

• To add the current number to the number in the
memory: tap M+ or select the Add to command.

• To subtract the current number from the
number in the memory: tap M- or select the
Subtract from command.

• To clear the memory: tap Min while 0 is
displayed in the calculation line, or select the
Clear command.
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Percentage calculations
To perform percentage calculations, use % on the
Desk calculator.

• To calculate 40% of 60: enter 60×40, then tap %.

• To increase 60 by 40%: enter 60+40, then tap %.

• To decrease 60 by 40%: enter 60-40, then tap %.

• To calculate what % 60 is of 200: enter 60÷200,
then tap %.

• To find the number that 60 is 40% of: enter
60÷40, then tap %.

You can use a combination of the memory and the
percentage facility, e.g. for tax calculations. If you have
the rate of taxation stored in the memory, you can
quickly add or deduct the tax from any number:

• To add the tax to a number: enter the number,
tap +, tap MR and then %.

• To deduct the tax from a number: enter the
number, tap -, tap MR and then %.

The Scientific calculator
To perform a calculation in the Scientific calculator
view:

1. Use the number, operator and function buttons
to enter your calculation. Enter scientific
functions in the order you would write them
down. For example, tap log BEFORE entering the
number you want to find the log of, but tap x2

AFTER entering the number you want to square.

2. To display the result, tap = or press Enter.

• To display a list of shortcut keypresses: select
Shortcuts for functions on the Tools menu.

• To clear the calculator display: tap AC or press
Esc.

• To remove the item immediately to the left of
the cursor: press Del.

Note: You can position the cursor anywhere on the
calculation line using the pen or the arrow keys.
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Operator precedence
The order in which individual elements of a
calculation are performed is called �operator
precedence�. In the Scientific view, the operator
precedence is as follows (highest first):

• Information in brackets.

• Functions which follow the value to which they
refer, e.g. x!

• Powers.

• Implicit multiplication before a memory value, i.e.
30A.

• Prefix functions which precede the value they
refer to, e.g. sin.

• Implicit multiplication before prefix function, such
as 5sin30, or before an open bracket, as in
4(4+5).

• Multiplication and division equal, calculated left to
right.

• Addition and subtraction equal, calculated left to
right (lowest).

See the Revo help for more about entering
expressions and operator precedence in the Scientific
calculator.

Scientific
or �Sci� view
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Re-using answers and calculations
In the Scientific view you can re-use the answer from
your last calculation.

• To insert the last answer at any point in a
calculation: tap the Ans button at the appropriate
point. The calculator will insert �Ans� in the
calculation line, representing the last result.

• To start a new expression with the last answer:
just enter the rest of the expression as though
the answer was already written at the start. The
calculator will prefix the expression with �Ans�.

You can also re-use and edit calculations you have
performed earlier. This can save time if you want to
perform a new calculation which differs only slightly
from a previous one.

• To re-use a previous expression: use the up and
down keys, or the Edit previous and Edit next
commands on the Edit menu, to display the last
10 calculations one by one on the calculation
line. When you find the expression you want to
re-use, change it if required and proceed as
normal.

Note: The value of Ans used in a calculation will
always be the value of the last calculation. If you re-
use a calculation based on a value of Ans, the result
will be calculated using the current value of Ans
rather than the value at the time of the original
calculation.

Using the memories
The Scientific calculator has 26 memories, labelled A
through to Z. You can assign a value to each of these
memories, and then incorporate the names into
expressions.

To assign a value to a memory:

1. Enter the number to be stored. If the calculation
line is displaying an unsolved expression, the
stored value will be the RESULT of the
expression.

2. Tap �>, or select Assign to from the Memories
commands on the Tools menu.

3. Type the letter of the memory as a capital letter
(hold down Shift when pressing the memory
letter).

Note: You can also assign a value to a memory by
tapping the Mem button, highlighting the memory to
use and then tapping the Assign to button in the
dialog.
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• To display the contents of the memories: tap the
Mem button, or select Show all from the
Memories commands on the Tools menu.

• To use a stored number in a calculation: type the
capital letter corresponding to the memory, or
tap the Mem button and select the memory you
want.

Note: You can assign values to the memories in any
order you like, so use the names as a reminder of the
information they contain. For example, use the �T�
memory for a rate of taxation, or �Y� for the rate of
exchange into yen.

Powers, roots & reciprocals
You can calculate squares, cubes and powers using
the buttons in the Scientific view.

• To calculate the square of a number: enter the
number, tap x2, then tap =.

• To calculate the cube of a number: enter the
number, tap x3, then tap =.

• To calculate a number to a given power: enter
the number you want to raise to a given power.
Tap x^y, enter the power, then tap =.

• To calculate the square root of a number: tap √√√√√,
enter the number, then tap =.

Memory contents
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• To calculate the cube root of a number: tap 3√√√√√,
enter the number, then tap =.

• To find the x root of a number: enter the
number of the root you want to find, e.g. 4 for
the fourth root. Tap x√√√√√, enter the number you
want to find the x root of, then tap =.

• To calculate the reciprocal (1/x) of a number:
enter the number, tap x-1, then tap =.

Trigonometric functions
• To calculate the sine, cosine or tangent of a

number: tap sin, cos or tan; enter the number
and tap =.

• To calculate the inverse sine, cosine or tangent
of a number: tap inv once; then tap sin, cos or
tan; enter the number and tap =.

• To calculate the hyperbolic sine, cosine or
tangent of a number: tap hyp once; then tap sin,
cos or tan; enter the number and tap =.

• To calculate the inverse hyperbolic sine, cosine
or tangent of a number: tap hyp and inv once
each to depress them; then tap sin, cos or tan;
enter the number and tap =.

Angle formats
The scientific calculator can express angles in degrees,
radians and gradients (360 degrees = 2π radians =
400 gradients). The angle units you use will affect the
outcome of trigonometric calculations.

To change the angle format:

• Select the Formats command from the Tools
menu, then select the Angle format you require.

• Tap on the angle format abbreviation in the
calculation line, e.g. DEG. If the result of a
trigonometric calculation is displayed when you
do this, the result will automatically be re-
evaluated.

Factorials
A factorial is the result of multiplying all the numbers
from a given starting number down to one, e.g. the
factorial of 4 (written as 4!) is 4×3×2×1=24.

Note: You can use factorials to find permutations, i.e.
the number of ways things can be arranged. For
example, if you want to find possible anagrams of a
word with four letters, 4! shows that there are 24
ways these letters can be arranged.

• To find the factorial of a number: enter the
number of which you want to find the factorial,
tap x!, then tap =.
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Logarithms
You can use the Scientific calculator to calculate logs
and natural logs.

• To calculate the log (base 10) of a number: tap
log, enter the number, then tap =.

• To calculate the natural log (base e) of a
number: tap ln, enter the number, then tap =.

• To calculate e to a given power: tap ex, enter the
value you want to find e to the power of, then
tap =.

Displaying numbers
The Scientific calculator can display numbers in the
following formats:

• Normal: this is adequate for most calculations.
Numbers are displayed in standard notation to
12 significant figures, with decimal places and an
exponent as required.

• Fixed: this format always displays results with a
specified number of decimal places, e.g. for
currency calculations.

• Scientific: you may find this useful for dealing
with very large or very small numbers. Numbers
are displayed as a single digit to the left of the
decimal point, with a specified number of
significant figures, and then an exponent.

To change the number format: select Formats from
the Tools menu. If you set Number format to �Fixed�
or �Scientific�, you can set the number of decimal
places or significant figures to be displayed.

Exponent notation
You can express very large and very small numbers
more succinctly using positive and negative
exponents, e.g. 57 200 000 can be expressed as
5.72E7.

To express a number as an exponent:

1. Enter the first part of the number, normally as a
decimal fraction.

2. Tap exp. An �E� will appear on the calculation
line. To express a very small number, tap +/- to
insert a minus sign before the second number.

3. Enter the number of decimal places that the first
number needs to be moved.
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Jotter
Adding a note

When you first start Jotter, you can start typing a note
straight away. You can type as much text as you like
or use the Paste command on the Edit menu to
insert text from other programs.

• To insert special characters or symbols in the
text use the Special character command on the
Insert menu and select the character from the
list.

Use the Jotter program to jot down notes and
information quickly, e.g. when you are on the phone
or in a meeting. You can keep each item of
information as a separate entry, and search for text to
find entries easily.

Use a Jotter file as a quick and easy storage location
for pieces of information, and then copy text to a
more appropriate file or location later. Alternatively,
you could have a number of Jotter files for different
subjects or types of notes and keep the information
for reference.

Split view

Entry date

Selected entry
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Copying notes from a PC

If your Revo is connected to your PC, you can use
CopyAnywhere in PsiWin to copy text on your PC and
paste it straight into a Jotter entry. To find out more
about CopyAnywhere, see the PsiWin on-line help.

To change between the Jotter views, use the View
button on the Toolbar:

••••• Edit view displays one entry using the full width
of the screen.

••••• List view displays a list of text from each entry.

••••• Split view shows the list and the text of the
current entry.

You can add entries from any view.

Starting Jotter with a blank entry.

When you open a Jotter file, you will see the entry you
were using the last time you opened the file. If you want
to add an entry, you have to use the New entry
command. To save time when you want to quickly type a
note, you can set up Jotter so that it always starts with a
blank entry. To do this, use Entry preferences from the
Tools menu.

Formatting text
••••• To insert a bullet: Move the cursor to the

paragraph and select the Bullet command from
the Text menu. Select the command again to
remove the bullet.

••••• To format text: Highlight the text you wish to
format and use the commands on the Text
menu to change the font, size of the text,
underline the text, or make it bold or italic.
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Inserting other information
To insert the date:

• Select Date from the Insert menu. Jotter can
display either the date that you created the
entry, or the date it was last changed. See
�Customising Jotter� for more details.

To insert an object:

• Select Object from the Insert menu and then
select the program you want to use, e.g. use
Sheet for a table, or graph; or use Word for a
letter. When you have finished, tap Done.

• You can include Sheet information as a graph or
table, so display the information as you want it to
appear before tapping Done.

• To change the appearance of a Sheet object,
select Format Object from the Object
commands on the Edit menu. You can change
the size, crop the edges or just display the Sheet
object as an icon. Jotter can only display Word
objects as icons, so you cannot change any
format settings.

• If you wish to make changes to an object in a
Jotter entry, highlight the object and press Enter.
Change the object as required, then tap Done to
return to Jotter and update the object.

Inserted graph
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Finding a note
If you need to find a particular entry:

• Browse for the entry in the List or Split view. To
display text from the entries in a list, tap the
View button on the Toolbar and select either
List or Split. The List view may be useful if you
can identify the entry from the first few words.
The Split view shows the text in the current
entry as well as the list.

• Search for text in the entry. To do this, tap on
the Find button on the Toolbar, or select the
command from the Edit menu. Type the text
you want to find, then tap OK to display the first
entry that includes the text. Use Next and Prev
to move between the entries in the search
results. Tap Done to end the search and display
all the entries again.

Deleting entries
If you don�t want to keep a Jotter entry, select the
entry and use Delete entry from the Edit menu to
delete it. If you accidentally delete an entry, you can
restore it by using Undo delete entry on the Edit
menu.

Customising Jotter
You can change some aspects of how Jotter looks
and works using the commands on the Tools menu:

• To display either the date you created an entry,
or the date you last updated it; use
View preferences in the Split view.

• To display the list of entries in the Split view on
the left or right, or change the proportion of the
screen taken up by the entry and title list; use
View preferences.

• To change the amount of information included in
the list of entries in the List and Split view, use
Entry preferences. You can display as much of
the text as will fit (with a comma marking
different paragraphs), or just the first line of the
entry (e.g. if it is a title).
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Sorting entries
Jotter lists entries in the order in which you add them,
with the newest entries at the end of the list. To sort
them into alphabetical or date order:

1. Select the Sort command from the Tools menu.

2. Specify how you wish to sort the entries, e.g.
alphabetically or by date.

3. Specify whether to sort the entries in ascending
or descending order. For date ordering,
ascending order means that Jotter lists the most
recently added or updated entries last.

Jotter files
If you wish to start a new Jotter file, select
Create new file on the File menu.

To combine the entries of two Jotter files, open one
of the files in Jotter. Select Merge in from the More
commands on the File menu, then select the name of
the second file you want to merge.

Printing Jotter entries
Print the current entry, or all the entries in the
current view, using the Printing commands on the
File menu.

• To check the printer model: select Print setup. If
the printer model displayed is not the printer
that you�re using, use the Printer button to select
the correct printer.

• To set up the page for printing: select
Page setup.

• To see how the information will look: select
Print preview.

••••• To print: select Print. Choose whether to print
only the selected entry, or all the entries in the
current view, then tap Print.

Note: Refer to the instructions in the �Printing�
chapter to select a printer.
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Word
Entering text

The text you type is inserted at the current cursor
location (there is a8marker in the margin to help
you find the cursor). To delete characters, press Del
(backspace) to delete to the left, or hold down Shift
and press Del to delete to the right of the cursor.

When text reaches the end of a line, it automatically
�wraps� the text onto the next line. If you want to
view your page as it will be printed (�WYSIWYG�),
switch off word-wrapping by removing the tick from
the Wrap to screen command on the View menu.

Word is the word processing program. It has many of
the editing and formatting features that you would
expect from a fully-featured word processor.

Many types of text formatting, e.g. alignment and font
settings, can be applied to individual paragraphs or
defined as a paragraph �style�.

Top toolbar
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To highlight (or select) text, either drag the pen over
the area of text, or hold down Shift and use the
arrow keys. To select all text in the file, use the
command on the Edit menu.

• To remove text: highlight the text and press Del.
If you accidentally delete a section of text, you
can replace it by selecting the Undo delete
command from the Edit menu.

• To copy text: highlight the text and select the
Copy command from the Edit menu. To insert
the text you�ve copied, place the cursor where
you want the text to be inserted, then select
Paste from the Edit menu.

• To move a section of text: highlight the text and
select the Cut command from the Edit menu. To
insert the text you�ve cut, place the cursor where
you want the text to be inserted, then select
Paste from the Edit menu.

Note: You can also tap on the �scissors� icon (on the
left of the screen) to cut, copy and paste.

• You can make the text appear larger or smaller
on the screen by selecting the Zoom in and
Zoom out commands from the View menu, or
tapping the �magnifying glass� command icons on
the left of the screen. You can also select the Set
zoom command to set a �custom� zoom level.
Note that zooming does not affect the size of
text when printed.

Finding & replacing text
You can search through an entire file for a particular
word or phrase and, if you wish, replace it with a
different one.

• To find text: select Find from the Find
commands on the Edit menu. Enter the text that
you want to find in the Search for line. You can
search �down� or �up� through a file from the
cursor position. You can search for the whole
word, and/or make the search case sensitive.

• To find and replace text: tap Find/replace on the
Toolbar or select the command on the Edit
menu. Enter the text that you want to find in the
Search for line, then type the text you want to
replace it with in the Replace with line. You can
replace a single occurrence of the chosen text, or
all occurrences from this point onwards.
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Changing the appearance of text
You can highlight text and then apply formatting to it,
or select the formatting to use before you start
typing:

• Tap the  button for bold text,  for italics,
or  for underlined text (or use the commands
on the Text menu).

• To remove bold, italic, or underline formatting;
tap the button again, or remove the tick from the
menu command.

• To choose the font (or typeface), tap on the font
button on the Top toolbar. The current font
name is displayed on the button, e.g.

.

• To change the size of text, use the size button.
The current size is displayed on the button, e.g.

.

To use other formatting; e.g. set the text position, use
superscript and subscript text, use �strikethrough�
text (crossed out), or change the text colour; use the
Font command on the Text menu.

Formatting paragraphs
Formatting and spacing settings can also be applied to
whole paragraphs. A paragraph may be a single word
or title, a standard paragraph of text, or several lines
grouped together, e.g. an address.

• To start a new paragraph, press the Enter key.

• To start a new line without starting a new
paragraph (e.g. for an address), hold down Shift
and press Enter to insert a �forced line break�.

• To apply formatting to an entire paragraph, e.g.
to change the horizontal alignment: place the
cursor within the text of the paragraph, then use
the appropriate button menu option to apply
formatting. To format a number of paragraphs,
make sure that the highlight covers at least part
of each paragraph. You don�t need to highlight all
the text in the paragraphs you want to format.

Note: To display paragraph marks ( ¶ ) and/or forced
line breaks ( ), use the View preferences command
on the Tools menu.
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Aligning paragraphs
Use alignment to change the horizontal position of
paragraphs on the page. You can align text to the left
or right margin, centre a title, or �justify� text (align
both left and right edges with the margins).

• To change the alignment: select the paragraph(s)
to align; then tap , or select the command
from the Paragraph menu; then select the
alignment you want.

Note: Margins are set as part of the file�s page setup.
See �How the page looks� later for more information.

Indents & tabs
Indents set the position of a paragraph between the
margins, while tabs allow you to line up text on the
page.

To set left, right and first line indents for selected
paragraphs; select the Indents command from the
Paragraph menu, then enter the indent size

(measured from the margins) in the boxes. The left
indent applies to all lines except the first line, so you
can create a �hanging indent� by applying different left
and first line settings.

To change the standard tab positions, and set up
custom tab stops for individual paragraphs, select the
Tab positions command from the Paragraph menu.

Bullets & symbols
To emphasise paragraphs as items on a list, precede
each paragraph with a �bullet� symbol.

• To insert a bullet in a paragraph, tap  or select
the command from the Paragraph menu.

• To change the bullet format; e.g. the size, colour,
or symbol to use; select Format from the Bullets
commands on the Paragraph menu.
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Special characters
To insert foreign and other special characters in your
file, select the Special character command from the
Insert menu.

You can also insert characters which control word
wrapping on the screen, and in the printed document:

• To insert a non-breaking space, press Shift and
the Spacebar. This will prevent a line breaking at
the space.

• To insert a non-breaking hyphen (or �hard
hyphen�), press Shift with the - key (i.e.
Shift+Fn+O). This will prevent a line breaking at
the hyphen.

To select which non-printing characters are displayed
on screen, use the View preferences command on
the Tools menu.

Line spacing
Word automatically uses an appropriate line spacing,
based on the font size, to make sure there is a
sufficient gap between successive lines of text. You
might need to override these settings, e.g. in a
paragraph with different sizes of text.

••••• To set line spacing: select the command from the
Paragraph menu, then enter a point size. Set the
Line spacing control to �At least� if you want the
line spacing to always match the font size; or use
�Exactly� to fix the line spacing, regardless of the
font size used.

• To insert extra space between paragraphs, enter
sizes in the Space above and Space below boxes.

Paragraph borders
To draw a border around a paragraph, or change the
background colour of a paragraph.

• To draw a border: select the paragraph(s), then
tap  and select the border style.

• To set the border style, colour, the spacing
between the border and text, or background
colour; use the Borders command on the
Paragraph menu.

Note: Remember to set different colours for the
background and text, otherwise the text will be
invisible.
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Using styles
A style is a collection of formatting settings which can
be applied to a whole paragraph. If you change a
style�s settings, e.g. the font size, all paragraphs which
use that style will be reformatted automatically.

Word has four built-in styles; Normal, Heading 1,
Heading 2 and Heading 3.

• To apply a built-in style: Tap the style button
 on the Top toolbar, then select the

style you want, e.g. Heading 1. You can also apply
styles using the Style gallery command from the
Paragraph menu.

Note: You can check which style is used by a
paragraph by looking at the style button.

Defining styles
You can create your own styles, either from scratch,
or by modifying an existing style. Styles are saved with
the file, so each Word file can have separate style
settings. To define a style:

1. Select the Style gallery command from the
Paragraph menu.

2. Select New to create a style, or select Modify to
change the selected style in the list.

3. Tap the Format button to enter the text and
paragraph settings.

Style button
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If you are creating a new style, you can name and
assign an �outline� level and shortcut key. The new
style will appear in the list of paragraph styles for the
current file.

• To delete a style you have created: select the
Style gallery command from the Paragraph
menu, then select the style name from the list
and tap Delete.

Note: You cannot delete or rename Word�s built-in
styles, but you can modify their settings for the
current file. The built-in styles in other files will not be
affected.

Document outlines
You can view an outline of a document, with one line
for each paragraph style which has an �outline level�
set. The built-in Heading styles use a sequence of
different outline levels: Heading 1 is the highest with
outline level 1, Heading 2 has outline level 2 and so
on.

You can choose which paragraph styles you want to
display in the outline, making it easier for you to see
the structure of the document and move between
different sections.

Select Outline on the View menu to see the
document structure in outline.

Document
outline levels
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• To �expand� the outline to include other styles
with a lower outline level: highlight a line and tap
again or press the right arrow key. Tap Open all
to show all of the outline levels. Styles which
have an outline level of zero are not shown.

• Close an outline to show only the higher outline
levels: highlight a line and tap again or press the
left arrow key. Tap Close all to only show the
highest outline level.

• Tap Go to or press Enter to return to the
document with the cursor at this section in the
text.

• To return to the document, tap Done or press
Esc.

Information from other programs
You can add graphs and spreadsheets (tables) to your
Word files by inserting a Sheet �object�.

Inserting an object
• To insert a table or graph: tap the Insert Graph

button on the Toolbar or select the command
from the Insert menu. The Sheet program will
open. Word displays the inserted Sheet object as
a graph or a spreadsheet, depending on the view
selected in Sheet when the object is closed.

• To insert a Word document: select Other
object from the Insert menu, then select Word
as the object to insert.

Graph inserted
from Sheet
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To close the object, tap the Done button at the top
of the screen.

• To resize a table or graph: select it, then drag the
�handles� to resize it.

• To edit an object, highlight it, then tap on it again.

• To resize a Sheet object, or crop the edges, or
display it as an icon: use the Object commands
on the Edit menu.

Note: Inserted Word objects are always
displayed as icons and cannot be formatted.

Important

Inserting objects into a file can cause a considerable
increase in file size.

Creating a new file
To create a new Word file, use the Create new file
command on the File menu in Word or the System
screen. If you create a new file in Word, you can
select a �template� for the new file.

File templates
A template is a document design that you can use as
a starting point for new documents. The template can
include text, paragraph styles and page layout
information. When you create a new document using
a template, Word copies the information in the
template into the new file which you can then change
as required. For example, you can use the built-in
memo template to create a memo.

Document template
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You can select from a number of standard templates.
When you open a document based on a particular
template, changes you make to the document don�t
affect the template itself.

Creating a template
If you can�t find a suitable built-in template, you can
create your own file template. To do this:

1. Create the Word file with the text, styles, page
layout, headers, footers, etc. that you want to
include in the template. Note that other settings
such as the cursor position and printer setup are
also stored.

If you want to change an existing template, open
a new document using the template and make
the changes to this Word file.

2. Select Save as template from the More
commands on the File menu.

3. Enter a name for the template. If you are making
changes to an existing template, type the original
template�s name.

You cannot change the standard built-in templates in
Word, although you can use them as a starting point
for your own customised templates.

• To delete a template you�ve created, use the
Delete template command from the More
commands on the File menu. You cannot delete
the built-in templates.

Setting the �default� template

If you create a new Word document from the System
screen, Word uses the built-in �Blank document�
template. To use a different template when creating a
Word file from the System screen, create a template as
before but save the template with the name �Normal�.
Word will use the �Normal� template if it exists, otherwise
it will use the blank template.
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Saving Word files
When you close Word, the file is automatically saved.
If you do not specify a filename it will be called
�Word�, and subsequent files will be saved as
�Word(01)�, �Word(02)�, and so on. To save a file
using a different name, or save it in a different folder,
select the Save as command from the More
commands on the File menu.

To undo all changes since the last �save�, use the
Revert to saved command on the File menu. Word
will re-open the most recently saved version of the
file.

Note: If you password-protect a file, it is immediately
saved as �password-protected�. If you revert to saved,
you will still need to enter the password for the file.

How the page looks
When you create a new file, Word uses the
template�s settings to control how your text will
appear when printed. To change the page setup for
the current document, select the Page setup
command from the Printing commands on the File
menu; adjust the paper size, orientation and margins
as appropriate.
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Page breaks
Word fits text to the paper size and continues on to
another page where necessary. To control where a
new page starts, insert a page break, and/or set page
breaking options for individual paragraphs.

• To start a new page at the current cursor
position, select the Page break command from
the Insert menu, or press Ctrl + Enter.

To define how Word prints a specific paragraph;
place the cursor in the paragraph, or highlight several
paragraphs; select the Line spacing command from
the Paragraph menu, then:

• To prevent a page break within the paragraph,
tick Keep together.

• To ensure that a paragraph always appears on
the same page as the following paragraph, tick
Keep with next.

• To ensure that a paragraph always appears at the
top of a new page, tick Start new page.

• To let the first or last line in a paragraph appear
on a separate page from the remainder of the
paragraph, tick Allow as widow/orphan.

To display where page breaks will occur in a file,
select the Paginate command from the Tools menu.
The position of each page break is shown with a
dotted line. Note that the dotted lines are not
automatically updated if you edit the document
further, so you will need to select the Paginate
command again to repaginate the document and
update the positions of the dotted lines.

Headers, footers & page numbers
Headers and footers are text (e.g. page numbers or a
chapter title) which appear at the top and bottom of
each page when the file is printed.

• To add a header or footer: select the Page setup
command from the Printing commands on the
File menu. Use the Header and Footer pages in
the dialog to enter the text and format it as
desired.

• To insert page numbers, the current time or
date, or the file name: tap the Insert button and
select the appropriate command. Word
automatically updates page numbering as you
edit your file.
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Printing
You can print Word files and preview how the file
will appear on paper.

• To preview the document as it will be printed,
select the Print preview command from the
Printing commands on the File menu. Word
paginates your file and displays the first page(s).
Use the Setup button to control the number of
pages displayed in the preview, and whether
visible margin lines are shown.

• To print the file, select the Print command from
the Printing commands on the File menu. You
can print the entire file, or a selection of pages,
and select the number of copies.

See the �Printing� chapter for more details.

Page setup
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Sheet
Sheet has two views:

• The Sheet view, where information is displayed
as a grid of cells on a worksheet. Cells are
referred to by their position in the grid of
columns and rows, e.g. �D3�. You can present
information in table form in Sheet, and perform
calculations based on sets of numbers stored in
the worksheet.

• The Graph view, where you can create graphs
based on information stored in the worksheet.

Sheet is the spreadsheet program. It has many of the
features and functions that you would expect from a
fully-featured spreadsheet.

You can use Sheet to create �worksheets�, and use
PsiWin to transfer worksheets to and from your PC.

Column heading

Row heading

Top toolbar
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Moving around
The current cell is indicated by a dark border around
a cell. The information you enter in the input line
applies to this cell.

• Tap any cell to select it, or press the arrow keys
to move around. You can use the scrollbars or
the arrow keys to move to other areas of the
worksheet. Hold down the Ctrl key and press
the arrow keys to move by a whole page at a
time.

• Use the Find commands on the Edit menu to
move to other cells. Use Find and Find next to
move to cells if you know their content, or Go
to to jump to a specific cell.

Note: You can alter the number of cells displayed by
using the �magnifying glass� (zoom) icons on the left of
the screen, or by setting the zoom level using the
command on the View menu.

Highlight more than one cell to perform actions
which apply to an area:

• To highlight more than one cell: drag the pen
from the first cell in the block to cover the
desired cells, or hold down Shift and use the
arrow keys.

• To highlight a whole column or a whole row: tap
the shaded column or row heading, e.g. �C� or
�2�.

• To highlight the entire worksheet: tap the square
in the top left corner of the worksheet headings.

Entering information
To enter information in a cell, select it and start
typing. You will see the information you are entering
on the input line. The first character you type tells
Sheet what kind of information the cell will contain:

• To enter numbers: begin with a number or with
one of these characters: . - + and (.

• To enter text: simply type it in. If your text starts
with a number, type a ' (apostrophe) first, e.g. '24
Longton Road. If you want the text itself to
contain a ' at the beginning, type two apostro-
phes, e.g. ' '97 sales figures.

• To enter a formula for a calculation: begin with a
=. For example, to make a given cell display the
sum of the contents of cells B1 and B2, type in
=B1+B2.
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• To enter a date: type the day, month and year
on the input line, separating them with a space or
the date separator character as set in the System
screen,  e.g. 1 Oct 69 or 1 10 69, or 10 1 69 if
you use this date format.

• To enter a time: type the hour, minutes and
seconds, separating them with a colon (or the
time separator character as set in the System
screen).

Note: To edit the information in a cell: simply
highlight the cell and press Enter. You can then edit
the contents on the input line.

Sizing rows & columns
You can change the width of columns, and the height
of rows, to suit the information contained in them. To
do this:

• Drag the right-hand edge of the column heading
to adjust its width, and the lower edge of the
row heading to adjust its height.

• Use the commands on the Format menu to set
the height of a row in points and the width of a
column in characters.

Note: If you enter more text than can be displayed in
the cell, the information will run over into the next
column if that column is empty. If you enter a number
that�s too long for the cell, you will see a series of #
signs in the cell, but the actual number will still be
stored, Increase the column width to see the number.

Freezing & protecting cells
• To freeze non-scrolling panes on the worksheet:

type the information you wish to �freeze� in the
rows and columns; position the pointer in the cell
below the row to freeze, and to the right of the
column to freeze (this will often be B2). Tap the

 button, or select the command from the
View menu. The �frozen� panes will stay on
screen when scrolling through the rest of the
worksheet.

• To protect the whole worksheet from changes:
select the Protection command from the Tools
menu, then tick Protect worksheet.

• To allow changes to some cells only: highlight the
area(s) for which you wish to allow changes, then
select the Protection command on the Tools
menu and remove the tick to �unlock� only the
highlighted cells. If you then protect the
worksheet, changes are only allowed to the cells
that are not locked.
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Performing calculations
There are two ways to perform calculations:

• Type the calculation into a single cell. When you
press Enter or move to another cell, the result
will be displayed on the worksheet.

• Use a formula for a calculation; just type the
different parts of your calculation in separate cells
and note their references, e.g. income in B2 and
tax in C2. In a new cell, enter the formula,
beginning with a =. Use the cell references for
the components of the calculation rather than
the numbers themselves. For example,
=C2-(B2*C2). The value displayed in this cell is
calculated for whatever values you use in the
component cells.

Note: To sum the contents of a row or column,
position the pointer in the cell at the end of the row
or column and tap the  button. Sheet inserts the
formula for the sum of the preceding group of cells,
and calculates their total.

There are two types of cell reference you can use in a
formula:

• Relative references, such as A2. These get
updated when copied and moved elsewhere. For
example, a reference to cell A2 in a formula in
cell B3 will change to B2 if the formula is copied
to cell C3.

Use = to
enter formulae
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• Absolute references, such as $A$2. These
contain a $ sign in front of the parts of the
reference that you don�t want to change even if
the formula is moved elsewhere. So, $A$2 in cell
B3 remains $A$2 when copied to cell C3.

Note: You can combine the two types of reference:
A$5 in A6 will become B$5 when copied to B8 (the
�5� doesn�t change because it is an absolute
reference).

A formula which contains a reference to its own cell,
either directly or indirectly, is called a �circular
reference�; e.g. if A1 is �=A2�, and A2 is �=A1�. You
can find any circular references in the worksheet using
the Find commands on the Edit menu. You should
avoid making circular references as they produce
unpredictable results.

Recalculation
Sheet automatically recalculates your worksheet every
time you change part of a calculation. You may want
to turn this feature off if you are making a large
number of changes in the worksheet.

To do this:

• Select the Preferences command from the Tools
menu, and set Auto recalculation to off. When
Auto recalculation is off, a �+?-� symbol will be
displayed at the right end of the input line for
cells which need to be recalculated to update
their value.

To recalculate the worksheet, select the Recalculate
now command from the Tools menu.

Functions
Sheet has a large number of functions, e.g. math-
ematical, financial and trigonometric functions, that
you can incorporate in your calculations. See the
built-in help on the Revo for a full list and details of
syntax.

• To use a function in a calculation: type it in; or
insert a function by tapping the function button

, or selecting Function from the Insert menu.
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Using ranges
A range is a rectangular block of cells. The reference
for a range is the cell references of the top left and
bottom right corners of the block, separated by a
colon, e.g. B2:C6. You can use ranges to define areas
of the worksheet for applying formatting, creating
graphs, or including range references in formulae, e.g.
=SUM(B2:C6).

• To select a range: highlight all the cells you want
to be a part of your range.

• To use a range in a formula: highlight the range
to be inserted while entering the formula. For
example, type �=SUM(�, then drag the highlight
to cover the appropriate range, type a �)� and
press Enter.

Naming ranges
Name ranges so that they are easier to enter in sums
and formulae, e.g. use �=AVERAGE(Totals)� instead
of �=AVERAGE(C8:K8)�. It is better refer to ranges
by a name in formulae, because if you change the
range of cells, you don�t need to update any
references to the range in the worksheet.

• To name a range: highlight the range and add a
name using the Add name command from the
Name commands on the Insert menu. To edit
the range name, use the Edit name command.
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Changing how information is displayed
You can format the information in the worksheet in a
number of ways, e.g. to differentiate the parts of
tables and calculations. Formatting is applied to all of
the highlighted cells.

• To change the alignment of information: tap
 to set the horizontal alignment, or use the

command on the Format menu to set both the
horizontal and the vertical alignment.

• To change the font or size: use the font
 and size  buttons in the

Top toolbar; or use the commands on the
Format menu to select the font, size and other
attributes, e.g. superscript, strikethrough.

• To add bold, italic or underline: use the
 buttons, or use the Font command on

the Format menu.

• To add a border: tap  or select the
command from the Format menu and select a
border style for the cell(s).

• To add shading: tap  or select the
command on the Format menu, and select the
shading you want to apply.

Sorting information
You can sort rows in a list based on values in a single
column or in several columns. You can also sort
columns based on values in rows, if your list is set up
that way. In either case, you can sort using more than
one row or column. For example, if you want to sort
a table based on a �surname� column, but have more
than one entry for each surname, you can sort again
using the �first name� column as well.

Sorting from top to bottom
You can sort information in order from highest to
lowest value, or in alphabetical order, according to
the information in a particular column. Use this type
of sorting if you want to change the order of the
rows in a table, e.g. to sort entries in a table into the
order specified by an �Amount� column.

To sort from top to bottom:

1. Highlight the range of information that you want
to sort (Sheet will only sort information inside
this range).

2. Select Top-to-bottom from the Sort commands
on the Tools menu.
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3. Select the column that you want to use to order
the rows, and specify the way that you want to
sort. Tap Options if you want to make the sort
case sensitive.

Sorting from left to right
You can also sort from left to right. Use this type of
sorting if you want to change the order of the
columns in a table.

To sort from left to right:

1. Highlight the range of information that you want
to sort, rows and columns (Sheet will only sort
information inside this range).

2. Select Left-to-right from the Sort commands on
the Tools menu.

3. Select the row that you want to use to order the
columns, and specify the way that you want to
sort. Tap Options if you want to make the sort
case sensitive.

Changing the number format
To change the number format, select the Number
command from the Format menu. You can formats
the highlighted cell range, or all cells in the worksheet.

The number formats include: general, triad (e.g. 3 000
000) and scientific number display; special formats for
displaying text, currency, dates and times, percent-
ages; and a format for hiding the contents of cells.

Note: Some settings for the way numbers are
displayed, e.g. the thousands separator, are set in the
International Control panel in the System screen.

Number formats
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Graphs
You can use Sheet to create, format and print graphs
based on information on the worksheet, e.g. to show
annual sales figures, or the distribution of revenue.

You can create many types of graphs including line
graphs, bar and column graphs, scatter charts and pie
charts. You can add to or alter many aspects of the
graph�s appearance by tapping on the area of the
graph you wish to change.

Creating a graph
To create a graph:

1. Highlight a column or row of numbers in the
Sheet view. This will be the first �range� that your
graph depicts. You can add other ranges later on
to build up your graph.

2. Tap the Graph button on the Toolbar to move
to the graph view. You will see your graph
displayed on the screen.

Use the Sheet and Graph buttons on the Toolbar to
switch between the two views.

Graph view
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Replacing the graph range
When you create a graph, it is set to the range you
first selected. It will reflect changes to the data within
that range, but will not reflect changes in other ranges
you highlight on the worksheet. To replace the
current graph range (or ranges) with a new one:

1. In the Sheet view, highlight the new range you
want the graph to use.

2. Switch to the Graph view, then tap the Set
ranges button. The new range(s) will replace the
old one(s) as the subject of the graph.

Adding a range to a graph
You can add further ranges to graphs to display
additional information, e.g. to include a previous year�s
sales figures as well as the current ones.

• To add a range to a graph: select the range you
want to add to your graph in the Sheet view,
then switch to the Graph view and select Add
selected range from the Ranges menu.

Graph type & appearance
When you first create a graph, it will be a column
(bar) graph. To change the graph type: tap the 
button, or select Graph settings from the Graphs
menu. The graph types include line graphs, bar and
column graphs, scatter graphs and pie charts.

• To switch the graph between 2D and 3D: tap
the 3D button on the Top toolbar, or select
Graph settings from the Graphs menu.

• To change the pattern used for a range: select
Change range from the Ranges menu, then
choose the range, fill colours and styles for each
range.

• To change the background, text and line colours
of a graph: use both Change range from the
Ranges menu, and Graph settings from the
Graphs menu.

Note: You can alter many aspects of the graph
appearance by tapping on the area of the graph you
wish to change.
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Adding titles, labels and grid lines
• To add a title to a graph: select the Graph

settings command from the Graphs menu and
insert the title. You can change the style and font
of the title using the Title font command on the
Graphs menu.

• To add axis titles: use the Format X-axis and
Format Y-axis commands. Use these commands
to format the X and Y axes, e.g. to add grid lines,
tick marks, add or remove axis labels, alter the
axis position and scale, or hide them completely.

• To add labels to each range: use the Change
range command to specify the type of label you
want and the cells in which your labels are
stored.

• To add a legend to a graph: tap the Legends
button and select the desired position for the
legend. Alternatively, use the Graph settings
command.

Working with more than one graph
You can create more than one graph for a worksheet:

• To create a new graph: highlight the first range
for the new graph, then switch to the Graph
view. Select the New graph command from the
Graphs menu, and specify the settings for the
new graph.

• To switch between the graphs you have created:
tap the Graph button on the Top toolbar or use
the command on the Graphs menu.

Printing from Sheet
• To print a range of pages, the entire worksheet

or a graph from Sheet: use the Printing
commands on the File menu.

• To set up the page layout and printer: use the
Page setup and Print setup commands.

• To display a preview: use the Print preview
command or the Print button on the Toolbar.

See the �Printing� chapter for more details.
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Data
different files. For example, you may want to keep a
database for notes about software products,
interesting Web sites, or restaurants you want to visit.

You can create databases for other types of
information by changing the labels to suit the
information you wish to enter. See �Customising Data�
later. You can create any number of databases for
different types of information.

You can use Data to store information like a card
index system, with a separate entry for each �card�.

When you first use Data, the �labels� (e.g. Subject or
Notes) are designed so that you can start  a
�knowledgebase� of information straight away. You
can use the standard labels to keep track of items of
information about different subjects in one file or in

Labels

Card
Card browser
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Adding an entry
You can add entries in any order. You can sort them
into alphabetical order later, see �Sorting entries�. To
add an entry:

1. Tap the New entry button or select the
command from the Edit menu.

2. Type the information in the appropriate boxes. If
you don�t have any information for one of the
labels, you can leave the box blank.

• To move between entries, tap on a label or use
the Tab key. Use the scroll bar to display labels
that are not visible.

3. While you�re typing, use the arrow keys to move
the cursor around the text. Press Enter to start a
new line of text.

• To insert information from another program, e.g.
Word, use the Object button. Select the
program used to create the �object�. After
editing the object, tap Done to return to Data.

4. Use the Save button when you�ve finished typing
an entry. This saves the information you�ve typed,
and clears the dialog so that you can type
another entry.

5. Use the Close button when you have finished
adding your entries.
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Looking at entries
Data has two views: Card and List. The Card view
shows the information for each entry as a single page.
A list of entries is shown in the Card browser next to
the page; the displayed entry is marked with a bullet.
The List view shows entries in a list (or table), with
one entry per line, e.g. like a telephone directory.

• To change the view, use the View button on the
Toolbar, or use Switch view on the View menu.

• To display an entry in the Card view, tap on an
entry from the Card browser. To move to the
previous or next entry, tap on the   and 
buttons, or press the left and right arrow keys.

• To move through the list in the List view, press
the up and down arrow keys. To see columns
not currently visible, use the scroll bars or the left
and right arrow keys.

Labels
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Sorting entries
Entries are listed in the order you add them. To sort
them into alphabetical order, select the Sort by label
command from the Tools menu. You can sort by any
label, and sort by more than one label.

For example, in a database where you keep lists of
your CDs; you could sort using the �Artist� label, or
the �Title�; or sort using both labels, �Artist�, then
�Title�.

Note: See �Customising Data� for more about setting
up a database with different labels.

Customising Data
To change the order of the labels in the Card view,
the columns in the List view, and to change the way
the labels are displayed:

1. Select the Label preferences or Column
preferences command from the Tools menu.

2. Select the label or column, or press the
Spacebar, to tick the label(s) or column(s) you
wish to change; then use:

• Move up or Move down to move them to a new
position with respect to the other labels or
columns.

• Hide/Show to �hide� the label or column so that
its information will not appear in the Card view
or List view. You may wish to do this if the
information is confidential and you do not wish
the information to appear on screen in the Data
views. Even if a label or column is hidden, you
can still view and edit its information when you
add or edit an entry.

• Font to change the font size or type, or apply
other formatting to the text.

To control how each view looks, use the View
preferences command on the Tools menu.
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Finding an entry
You can find a particular entry, or a number of
entries, simply by typing the text or characters that
you want to find into the Find: box. You can do this
in either view.

• Start typing some text that you know is included
in the entry you wish to find. Press Enter to
display all the entries which contain the text.

Note: The information in every label is searched, so
you can find an entry by typing text contained in a
label which is normally �hidden�.

Limit the labels that are searched, to make finding
entries quicker:

• Select the Find by label command from the
Tools menu, and tick the label(s) you want to
use for searching. Add or remove a tick by
pressing the Spacebar or by tapping on the label.

Search text

Entries containing
search text
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Changing or deleting entries
 To change the contents of an entry:

1. Select the entry by displaying it in the Card view,
or by highlighting the line for the entry in the List
view.

2. Tap the Edit entry button, or select the
command from the Edit menu.

3. Change the information as required, and tap the
Save button to save your changes.

To delete an entry:

1. Select the entry (as described above).

2. Select the Delete entry command from the Edit
menu.

Note: If you delete an entry by mistake, you can
retrieve it by selecting the Undo delete command
from the Edit menu.

Customising the database
You can use Data to store many different types of
information. All you need to do is create a new file
then change the labels in the file.

You can change the text for any label, or add or
remove labels. You can set up a new set of labels so
that you can use a Data file for information other
than a knowledgebase.

Important:

It is best to set up the labels you want before you start
to type in your entries.

To change the labels:

1. Select the Change labels command from the
Tools menu.

2. Select a label, then tap the Delete button to
remove it, or tap the Edit button to change the
existing label text.

Note: When you delete a label, the information
associated with it will be lost.
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Adding labels
To add labels to a database, select Change labels
from the Tools menu, then tap the Add button. You
can add labels for different types of information; e.g.
text, numbers, dates, Yes/No only; and specify the
number of characters which can be typed for a text
label.

You can also use the Options button to control how
the label information is handled by the Data program.
For example, if the label should be checked when
looking for telephone numbers when DTMF dialling is
used, and how many characters are used when
sorting the entries.

Important:

After the label has been set, it is not possible to change
either the data type for a label, or the number of
characters length of a text field. It is best to plan the
database and label types first.

Printing Data entries
You can print all your Data entries, the current card,
or choose a group of entries to print by typing a
search clue.

• Before you print, refer to the instructions in the
�Printing� chapter to select a printer.

To print Data entries:

1. Display the entries to print by selecting a single
entry, or by typing a search clue to find a group
of entries. If you want to print all the entries,
press Esc to make sure that all the entries are
included.

2. Use the Printing commands on the File menu:

• Use the Page setup command to control the
page size, margins, and add headers and footers.

• Use the Print setup command to specify how
the entries will appear in the printed copy.

• Use the Print preview command to display
pages showing how your printed copy will look.

••••• Use the Print command to print your entries.
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eSetup - Email & Internet setup
Before you start

How can I use email on my Revo?
You can use your Revo to send and receive email
messages using either one, or both, of the following
methods:

1. Connecting by telephone to a �Remote�
mailbox. This is when you make a �dial-up�
connection to your email mailbox via a
telephone line (without needing a PC). For
example, you could access your personal mailbox
by dialling your Internet Service Provider (ISP), or
access your work mailbox by dialling your
company�s service provider or office mailbox.

What to do next

If you want to access your work mailbox, contact your
network administrator to find out whether you can make
a �remote� (dial-up) connection to your mailbox.

Use eSetup to set up your Revo to access email
accounts and the Internet. To set up your Revo,
follow these steps:

1. Read the �Before you start� section to find out
how you can use email on your Revo, and the
types of email �account� you can access.

2. Read the �Finding out your Internet settings�
section to find out what information you�ll need
to enter in eSetup.

3. Read the �Using eSetup� section to find out how
to enter your settings in eSetup.

See the �Email & SMS� chapter for information on
using the Email program.
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2. Connecting to a PC which can access your
mailbox. This is when you connect directly to a
PC which can access your mailbox. Using
PsiWin�s �Email Synchronization�, you can write
emails off-line on your Revo, and then connect to
your PC to send and receive messages.

How do I do this?

To access your mailbox via a PC, install PsiWin and the
Email Synchronization plug-in on your PC. This
Handbook does not include information on Email
Synchronization. See the PsiWin on-line Help for
assistance on using Email Synchronization.

What type of email accounts can I use?
There are a number of different types of email
account. See the list below to find out which types of
account you can connect to with your Revo:

• A personal �dial-up� account. This could be a
dial-up email account which you�ve signed-up for
with an Internet Service Provider (ISP), e.g.
Freeserve or Pipex Dial.

Which ISPs can I use?

You can use most ISPs which use �Internet standard�
methods for connecting to your email account. However,
some ISPs (such as America Online) use proprietary
methods for connecting, and cannot be accessed by your
Revo (i.e. you must use a PC).

• A remote (e.g. office) email account. This could
be an email account at your workplace, e.g. using
Lotus cc:Mail or Microsoft Mail.

How do I find out if I can use my account?

You will need to find out from your network administrator
whether you can access your email mailbox using this
type of account.

• A Web based email account. This is an email
account which you must connect to using a Web
browser, e.g. HotMail or Yahoo! Mail.

You can�t connect to this type of account using the
Email program. To access the account, install the
Web program   from the PsiWin CD ROM.
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If you don�t have an email account
You will require an email account before you can
send and receive email messages on your Revo.

• To get a personal email account, you must �sign-
up� with an Internet Service Provider (ISP). ISPs
usually provide an email account as part of an
Internet access package, which may also include
Web access.

• Most ISPs will provide software (e.g. a CD ROM)
which will help you set up Internet access and
the email account on a PC.

Important

Some ISPs require that you connect to them using a PC
in order to sign-up. If you can�t do this, contact the ISP to
find out if you can sign-up without using a PC. If you
have Internet access, see www.mobile.psion.com for
more details.

Finding out your Internet settings

What do I need to use email?
To send and receive email on your Revo you must
have the following:

1. An appropriate Email account. To access the
Internet and use email, you will need an Internet
�standard� email account. See the previous
section, �Before you start�, for more details.

2. A Modem. You will need a modem to connect
your Revo to the telephone network. You can
use the following types of modem with your
Revo:

• Mobile phones with built-in Infrared modems.

• Standard external PC modems.

• Psion 56k Travel Modem.
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3. A telephone connection. If you are using a Psion
56k Travel Modem (or standard external PC
modem), you will need to connect your modem
to a telephone socket. If you are using a mobile
phone, your network operator will need to
enable your SIM (Subscriber Identity Module)
card so that you can make data calls on your
phone. If your phone has been enabled for data
calls, you should have an extra phone number.
Contact your network operator if you are unsure
whether your phone�s SIM card is �data-enabled�.

Getting help

If you are having connection problems, you can find
information about connecting using specific service
providers, modems or mobile phones on our Web site at
www.mobile.psion.com.

What information do I need?
Before you can set up your Revo, you will need to
find out some information about your modem and
your Internet email account by:

• Checking any documentation your ISP supplied
about your Internet account, or contacting your
network administrator at work.

• Checking your ISP�s Web site for technical
support.

• Contacting your ISP by email or phone for
technical support.

• Checking the Psion Web site at
www.mobile.psion.com for details of worldwide
ISPs.

Information checklist
The checklists on the following pages show what
information you will need to set up your Revo. Only
your ISP or your network administrator can supply all
the information required about your Internet email
account.
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Information you need

The phone number you need to dial
to connect to your ISP (often called a
Point of Presence or POP)

The username for your Internet
account

The password for your Internet
account

Server address for incoming messages
(e.g. POP3) 

SMTP server address
for outgoing messages 

Email address
(your personal address)

Where to find it

From your ISP/administrator

From your ISP/administrator,
e.g. �jcrook� or �nd44�

From your ISP/administrator, or you
may have chosen this yourself

From your ISP/administrator,
e.g. �pop3.myisp.com�

From your ISP/administrator,
e.g. �smtp.myisp.com�

From your ISP/administrator,
e.g. �myname@myisp.com�

Write it here
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Some service providers require additional information to log-in to their server.
You may need the following information when using some service providers.

Optional information

IP address
(if your ISP�s server doesn�t provide
one automatically)

DNS addresses
(primary and secondary DNS
addresses if your ISP�s server doesn�t
provide them automatically)

Mailbox login (if different from your
Internet account username)

Mailbox password (if different from
your Internet account password)

Where to find it

From your ISP/administrator,
e.g. �194.129.243.153�

From your ISP/administrator,
e.g. �123.255.78.90� and
�123.255.78.92�

From your ISP/administrator

From your ISP/administrator, or you
may have chosen this yourself

Write it here
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Glossary of terms
Email
An email (Electronic mail) is a text message which is
sent over the Internet.

ISP
Internet Service Providers are companies which
provide you with access to the Internet. An ISP
�account� normally includes the facility to send and
receive email using a personal email address.

POP3/IMAP4
Internet �protocols� (standards) for receiving email.

SMTP
An Internet protocol used for sending email.

TCP/IP
An Internet protocol used by computers to
communicate with each other.

DNS
The Domain Name System is an address book which
allows computers on the Internet to find each other
by using �IP addresses� and �Hostnames�.

IP address
A computer�s unique Internet address, e.g.
�194.129.243.153�, used by computers to communi-
cate with each other.

Hostname
A human readable version of an IP address, e.g.
�www.psion.com� could be the same as the IP
address �194.129.243.153�.
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Using eSetup
Enter your Internet and email account settings using
the eSetup program.

• To open eSetup, tap on the Extras icon on the
program icon bar and tap eSetup.

To enter your settings in eSetup:

• Follow the on-screen instructions in eSetup to
enter your Internet and email account settings. If
you need to change any settings after you have
finished, open eSetup again and choose to edit
the required connection.

• Use the Next and Back Toolbar buttons to
move between pages.

• Tap the Cancel Toolbar button to close eSetup
and discard any settings you have entered.

Entering additional settings

To select additional dialling and Internet connection
settings, which are not covered by eSetup, use the
Modems, Dialling and Internet sections of the Control
panel. To select additional email mailbox settings, use
Account settings on the Tools menu in Email.

What if I need to use a �login script�?

Some Internet Service Providers require that you use a
login script when you connect, e.g. to send details such as
your username and password. See the �Internet login
scripts� guide on the PsiWin CD ROM for more
information on writing login scripts.

eSetup (Internet
setup Wizard)
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Cascade
You score 500 bonus points for removing all the balls.

Note: You cannot remove a single ball at a time.

• To start a new game (and end the current game):
Tap New game on the Toolbar, or select the
command on the File menu.

• To see the best scores so far: Tap High scores
on the Toolbar.

• To close Cascade (and end the current game):
Tap Close on the Toolbar.

Cascade is a game of skill and fun. The object of the
game is to make all the balls disappear in the least
number of moves.

Remove the balls by tapping on a ball with one or
more adjacent balls of the same colour. Adjacent balls
will disappear, and you are awarded points for the
number of balls removed, e.g.:

• Remove 2 balls at once: score 3 points.

• Remove 3 balls: score 6 points.

• Remove 5 balls: score 15 points.

Remove
adjacent balls of
same colour
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Cascade settings
You can specify whether animation is used, and set
the volume of the sound effects (or switch them off).
To do this, select Preferences from the Tools menu,
then:

• Specify the volume of sound effects, or switch
them off, on the Sound line.

• Specify whether to use animation (displayed
when balls are removed) on the Animation line.
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Printing
Setting up the printer

Select the �standard� printer used to print out files on
the Revo. The standard printer you select in the
Control panel is used for all programs; unless you
select a different printer from within a program, used
for that program only.

• To select the standard printer: move to the
System screen; then tap the Control panel
button on the Toolbar, or select the Control
panel command from the Tools menu. Open the
Printer icon , and select the printer model on
the Print to line.

• To select the printer used by an individual
program: open the program and select the Print
setup command from the Printing commands on
the File menu. Tap the Printer button to change
the printer model and/or port.

You can print from most of the programs on the
Revo, including Data, Agenda, Word, Phone,
Contacts and Sheet. To print, use:

• A printer which is Infrared compatible, to print
files using Infrared.

• PsiWin (on your PC), if you wish to print files via
a PC.

• A Serial Printer Converter to connect the serial
cable from the docking station to a serial printer.

Before you start printing, you need to specify:

• The method by which you are going to print.

• The �printer driver� for the printer you wish to
use (except when printing via a PC).
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Printing using Infrared
You can print directly from the Revo to compatible
Infrared printers. To set up the Revo to print using
Infrared:

1. Either move to the System screen, then select
the Printer icon from the Control panel; or open
a Program, select Print setup from the Printing
commands on the File menu, then tap Printer.

2. Select the printer model and select �Infrared� as
the method via which you want to print.

3. To check the layout of the document, use Print
preview from the Printing commands on the File
menu.

4. Enter the range of pages and number of copies.

5. Point the Revo at the printer�s Infrared window,
making sure that the Revo and printer are no
more than one metre apart. To start printing,
tap Print.

Printing to a serial printer
Print to a serial printer using a Serial Printer
Converter to connect the serial cable from the
docking station to the printer. To set up your Revo to
print via a serial printer:

1. Either move to the System screen, then select
the Printer icon from the Control panel; or open
a Program, select Print setup from the Printing
commands on the File menu, then tap Printer.

2. Select the printer model and select �Serial port�
as the method via which you want to print.

Note: To change the settings for the serial port and
handshaking, tap the Settings button.
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Using PsiWin to print via a PC
You can use PsiWin to connect your Revo to a PC
using the Docking station. You can then print files
from your Revo to almost any of the printers installed
in Windows on your PC; whether directly connected,
or networked to your PC.

1. Either move to the System screen, then select
the Printer icon from the Control panel; or open
a Program, select Print setup from the Printing
commands on the File menu, then tap Printer.

2. Select to print to �Printer via PC�.

You can print a file via the PC when your Revo is
connected to the PC using PsiWin. Refer to the
PsiWin on-line Help for more information.

Printing to a file
You can use the Revo to print a document to a file,
e.g. if you can not print at the moment, but you will
no longer have the document you want to print later,
when you can connect to the printer. To print the
file, send it to the printer�s �queue� or port (see your
printer�s documentation for details). To set up your
Revo to print to a file:

1. Either move to the System screen, then select
the Printer icon from the Control panel; or open
a Program, select Print setup from the Printing
commands on the File menu, then tap Printer.

2. Select the printer model and select �File� as the
method via which you want to print.

3. Tap the Settings button to specify the name of
the file and folder to which you want to print.

When you print the file, it will be saved in the file you
specified in the Print to file dialog.

Important

Ensure that you use the correct filename and folder. If a
file of the same name already exists, it will be deleted
and replaced with the new file you are printing.
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Selecting the printer model
You print using various printer models. To select a
printer:

1. Either move to the System screen, then select
the Printer icon from the Control panel; or open
a Program, select Print setup from the Printing
commands on the File menu, then tap Printer.

2. Select the printer to which you want to print.

3. If required, change the method via which you
want to print.

Note: When printing via a PC which is connected to
more than one printer, you can only print to the
�default printer� on the PC. Refer to the PsiWin on-
line Help for more information.

Page setup
To change the size of the page, and specify other
layout settings, select the Page setup command from
the Printing commands on the File menu:

• Use the Size page to select the size of the page
to print (e.g. A4) and the page orientation. If the
page size you require is not in the list of sizes, set
the Page size to �Custom�, then type in the width
and height of the page.

• Use the Margins page to change the distance
between the edge of the paper and the text.

• Use the Header and Footer pages to display text
at the top and bottom of each page. You can
format the text, and insert other information, e.g.
page numbers and the date.

• Use the Other page to specify where you want
page numbering to begin in the document, and
from which page you want to display the headers
and footers.
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Previewing a document
To see how the document will look when printed,
select the Print preview command from the Printing
commands on the File menu.

To select the page you want to preview, tap the Go
to button and enter the page number to view.

To change the setup of the printed page and preview;
tap the Setup button, then:

• To change the layout of the page, select Page.

• To specify the number of pages shown in the
preview, or whether you want to view the
margins, select Preview.

• To change the printer model and method, select
Printer.

Printing a document
To print out all (or part) of a document from the
Contacts, Phone, Data, Agenda, Word and Sheet
programs:

1. Select Print from printing commands on the File
menu.

2. Specify how many copies of the selected pages
you want to print. (In Word you can also change
the range of pages to print. If you don�t change
the range, the whole document will be printed.)

3. Tap OK to start printing the document.

Print preview
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Infrared
Selecting data to transfer

On the machine from which information is to be
transferred (the �sending machine�), select the
information you want to transfer:

• To select a file, ensure that the file is closed and
highlight the file icon on the System screen. Hold
down the Shift key and tap additional filenames if
you want to send more than one file.

• To select an object inserted from another
program, just select the object, e.g. Word notes
displayed in Agenda.

The Revo has Infrared built in, allowing you to
transfer selected information to another Revo (or a
Psion Series 5mx) without the use of a cable.

You can also use Infrared to print directly to printers
which support Infrared. See the �Printing� chapter for
more details.

Before you start

Make sure that both Revos are ready to communicate
using Infrared. To do this, move to the System screen,
then select Remote link from the Tools menu, and
ensure that the Link line is set to �Infrared�.

Ready to send
by Infrared
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• To select an Agenda, Contacts, Phone or Data
entry; highlight the required entry.

• To select a graph, highlight the cell contents in
Sheet view. Graphs cannot be transferred direct
from one Sheet file to another, only the cell
contents. Relative and absolute cell references
are preserved.

• If you want to send other information, e.g. a
piece of text, just highlight the required
information.

Transferring the information
1. Ask the user of the other Revo (the �receiving

machine�) to open the program or file where the
information is to be transferred to.

• If the information to be transferred is an entire
file, ask the other user to tap the System icon
and move to the folder to which the file is to be
transferred.

• If the information is an Agenda, Contacts, Phone
or Data entry; ask the other user to open the
appropriate program.

Ready to receive
by Infrared

Infrared.p65 03/02/2000, 15:09189



190Infrared

• Otherwise, ask the other user to open the file or
program to which the selected information is to
be transferred, and move the cursor to the
appropriate point in the file.

2. On the receiving Revo, tap the   command
icon and select the Infrared receive command
(or select it from the Tools menu). The �Ready
to receive� screen is displayed.

3. Position the two Revos, aligning the Infrared
windows on the two machines (ideally, both
should be resting on the same flat surface). The
Infrared window on each Revo is at the rear of
the outer casing. The machines should be no
more than 1 metre (3ft) apart.

4. On the sending machine, tap the   command
icon and select the Infrared send command (or
select it from the Tools menu). If the Infrared
windows are in range, the transfer begins.
Infrared screens appear on both machines, and
show if the transfer is taking place, and the
progress of the transfer.

When the transfer is complete
When the transfer is complete the Infrared screens
disappear. There is now a copy of the selected
information or file on the receiving machine.

Note: If a file is being transferred, and the folder on
the receiving machine already contains a file of that
name, then the receiving machine displays a dialog
where you can rename the received file, or move it
to another folder.

The information on the sending machine is not
affected by the transfer.

Cancelling the transfer
To stop the transfer while it is in progress, press Esc
on either machine.

If the transfer fails
If the transfer fails, a message is displayed to indicate
why. Follow the advice given by the message and try
again.

Note: It is not possible to send information by
Infrared between a Revo and a Series 3c/3mx or a
Siena.
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Infrared window
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Dialling
• If the number is entered in a Contacts, Data or

Agenda entry, you can just select the entry and
use the dial keypress (Fn+Menu). Your Revo will
find the numbers in the entry so that you can
select which number to dial.

• If the number is not entered in a Contacts, Data
or Agenda entry, you can use �free input� dialling
where your Revo will dial the number as you
type it.

Phone numbers
in Contacts entry

Your Revo can generate the �DTMF� tones used for
dialling telephone numbers. You can only use tone
dialling from within the Contacts program, Agenda
and Data (not Phone).

Note: Phone systems do vary. DTMF dialling cannot
be guaranteed to work with all types of phone.

You can dial a number as follows:

• If the number is included in a Contacts entry,
highlight the entry and select Dial from the Tools
menu.
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Setting up
You can use free input dialling straight away, though
you should remember to add any dial-out code (this
is often a �9�) required to obtain an outside line if you
are calling from a building that has a private exchange.

If you have already entered a telephone number in
Contacts, Data or Agenda, you can set up your Revo
to include the dial-out code only when you need to.
To do this:

1. In the System screen, tap on the Control panel
button on the Toolbar and open the Dialling
icon .

2. Move to the Location page and select the
Current location, e.g. �Office�, then tap Edit.

3. Move to the Dial out page, then enter the
numbers you have to dial to get an outside line
in the Local code and Long distance code lines.
If the internal telephone system requires a pause
after the dial out code, add a comma after the
number.

Note: You can set the time length of the pause after
the dial out code on the Dial settings page.

You can set up your Revo so that the correct
international prefixes and area codes are used when
dialling. To do this:

1. In the System screen, tap on the Control panel
button on the Toolbar or select the command
from the Tools menu, and open the Dialling icon

.

2. Move to the Country page and set the Country
line to the location where you would normally
dial non-international numbers, i.e. your country
of residence. If you go abroad, change the �Home
city� setting in Time, but do not change the
�Country� setting. Your Revo will then be able to
use the correct codes to dial numbers.

Dialling.p65 03/02/2000, 15:10193



194Dialling

Entering phone numbers
You can enter a  telephone number to dial in a
Contacts, Data or Agenda entry.

In Data, you can set whether a label is checked when
your Revo looks for telephone numbers to dial. To
include a label in the search:

1. Select the Change labels command from the
Tools menu.

2. Select the label to include and tap the Edit
button.

3. Tap the Options button, then tick Search label
for phone numbers when dialling. Remove the
tick if you do not want to search a particular
label, e.g. if it contains other numerical
information.

Note: If your Revo does not find a telephone number
you have entered in a Data entry, it may be because
the label is not being searched. Follow the instruc-
tions above to ensure that the label is included in the
search.

Note: You can enter a telephone number anywhere
in an Agenda entry, but try to avoid mixing telephone
numbers and other numbers in the same entry.

For numbers in your own country, you should include
the required area code in the telephone number. For
international numbers, you should include the
international prefix (or use a + instead) and the
required national code. If you don�t know the national
code for a particular country, you can look it up in the
Time program. You can use numerous other
characters (e.g. brackets or a hyphen) to separate
parts of the number. Do not use a comma as this
represents a pause when dialling.
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Dialling phone numbers
To dial a number entered in the Contacts program,
or in a Data or Agenda file:

1. Highlight the entry you want to dial from.

2. Press the Fn and Menu keys together, or select
Dial from the Tools menu in Contacts. Your
Revo will find up to five numbers in each entry.

3. Select the number you want to dial, and hold
your Revo loudspeaker near to the telephone
mouthpiece, approximately 2 inches (5 cm)
away.

• To dial the number, tap the Dial button.

• To use the dial out code, tap the Dial out button
to dial the number preceded by the dial out
code.

• Change the number if it is not correct.

• To dial additional digits, tap the Free input
button to make your Revo dial the DTMF codes
as you type each number.

To dial using free input dialling, press the Ctrl key
with the Fn and Menu keys, then dial the number in
the Free input dialog. You can use the digits 0 to 9, *,
and #. Tap the Redial button to redial the number.

Note: The preset tone and delay times will normally
be fine for dialling, unless you are using a poor quality
telephone line. If dialling doesn�t work in a particular
location, try increasing the value of the �Tone time�
and �Delay time�. Tone, Delay and Pause times are
measured in units of 1/32 seconds.
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Care & safety
• Do keep your Revo away from strong magnetic

fields (e.g. loudspeakers) and sources of static
electricity.

• Use only the supplied power adaptor, or a Psion
approved adaptor suitable for your Revo.

• If you will not be using your Revo for a while,
store it in a place that is dry, free from damp and
dust. Store at a temperature of -10°C to +40°C
(+14°F to +104°F). 

• Do back up regularly. You can use PsiWin to
back up your Revo to your PC. See the �PsiWin�
chapter for more information.

When used according to the instructions in this
handbook, your Revo should remain in good working
order for many years. However, there are certain
precautions you should take to ensure continued
trouble-free use:

• Do keep your Revo at a room temperature of
+5°C to +40°C (+41°F to +104°F) and avoid
sudden extremes in temperature, exposure to
direct sunlight or rain, heat sources (e.g. electric
heaters), dust, sand and other fine particles.

• Do not keep your Revo next to credit cards or
transport tickets. The speaker magnet could
corrupt the information on the magnetic strip.
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• To clean the screen: switch off your Revo and
use a soft, clean, dry cloth to gently wipe the
keyboard and screen. Under no circumstances
use water, or chemical solvents that have a
corrosive effect. (If your Revo is set to turn on
automatically when you open the case or tap the
screen, you should turn this preference off
before cleaning the screen.)

• Do not tap the screen with any object that has a
sharp tip or you may damage the screen.

• Do not use any type of ink pen, as the ink may
be impossible to remove. When not in use, keep
the pen supplied with your Revo in its storage
compartment.

• Do not immerse your Revo in water, or any
other liquid, or spill liquids onto it.

• Do not drop, throw, or try to bend your Revo,
or press the keys with extreme force.

• Do not attempt to dismantle your Revo. There
are no user-serviceable parts inside and any
attempt to do so will render the warranty void.
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Prolonging battery life
You can take steps to help your Revo last longer
before it needs to be recharged:

• Turn off the remote link when not in use. To do
this, use Remote link from the Tools menu in
the System screen.

• Set lower Auto switch-off times for the machine.
To do this, adjust the Switch on/off settings in
the Control panel.

• Recharge your Revo regularly, keeping the
battery �topped-up�. You will get better long term
performance from the battery if you do not
regularly let it run down completely before
recharging.

When your Revo is switched off, it is on �standby�
and will continue to use a small amount of battery
power, at a rate of about 1% per day.

How long your battery will last depends upon how
you use your Revo. Your Revo will use considerably
more battery power when you are connected to a
PC, using Infrared, or playing sounds.

IMPORTANT: Recharge your battery when it runs down

When the battery runs down, there is enough power left
to keep all your information for approximately 2 weeks.
After 2 weeks, all your information will be lost, so it is
important that you recharge the battery within 2 weeks
when it runs down. If you are not going to use your Revo
for a while, e.g. if you are going on holiday, charge your
Revo�s battery beforehand. When fully charged, your
Revo will keep all your information for 6 weeks when
switched off.

Back up your Revo

If you have a PC, use PsiWin to back up your Revo. If you
forget to recharge your battery and loose your
information, you can restore it from the backup on your
PC. See the �PsiWin� chapter for details.
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Security
There are no known problems with passing your
Revo through airport security machines and other
X-rays.

There are several things that you can do to secure
your files against other hazards. You can make your
files �read-only� to avoid accidental deletion; back up
your files regularly in case they get lost; set passwords
to protect information from prying eyes and enter
contact information so that your Revo can be
returned to you if you lose it.

Note: It isn�t possible for anyone to copy information
from or to your Revo using Infrared, unless they are
able to access its Infrared �Send� and �Receive�
commands.

Backing up to a PC

You can use PsiWin to back up individual files or folders,
or your Revo�s entire Internal disk to the PC. See the
�PsiWin� chapter or PsiWin�s on-line Help for details.
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Troubleshooting
If world times don�t seem to be correct in the
Time program

This is likely to be because of �daylight saving� or
�summer time� settings (where clocks are put
forward for the summer months).

The dates that clocks are set to change vary from
country to country, and sometimes even within a
country; some countries do not use summer times at
all. Therefore, your Revo clock will not change
automatically on the date that the clocks change. You
will need to make sure that each zone is set to use its
�summer time� setting when the clocks change in
those countries. See the �Time� chapter for more
details.

You should read this chapter if you have any
questions or experience problems using your Revo.

If an alarm doesn�t ring
If the alarm sounds like beeps, your battery is too low
to play the alarm sound you have chosen. You must
Recharge your Revo before you can hear sounds as
normal.

If the alarm screen is displayed but the sound is
inaudible, the sound may be switched off. The alarm
screen will indicate if the sound is off or silenced for a
particular period. To check if sound is switched on:

• Open the Sound icon from the Control panel in
the System screen. Check that Sounds on is
ticked.

• Open the Time program, then select Sound from
the Tools menu. Check that Alarm sound is set
to �On�.
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If a file appears to have �vanished�
When you tap on a program icon, your Revo will
open the program with the file that you last used. For
example, if you only use one Agenda file, this will
always be displayed when you tap the Agenda icon.

However, if you move or rename your file, your Revo
will not be able to find this �last used� file when you
tap the program icon. So, it looks for a file with a
standard filename (e.g. Word, Agenda, Sheet, etc.)
and displays this file instead. If there is no file with this
name in the standard folder, a new file is created.

You can re-open the original file from its new location
using the Open file command on the File menu.

If you forget your password
If you forget a password set for a Word or Sheet file,
you will not be able to open the file again until you
remember the correct password (even Psion can not
�unlock� passwords for you).

If you forget the password set for the whole machine,
you will not be able to use your Revo until you
perform a �hard reset�. All your files will be lost and
cannot be retrieved.

See �How do I reset my Revo� later for more
information.

If my Revo doesn�t seem to turn on/turn off
If your Revo doesn�t seem to turn on:

• Check the screen contrast to make sure it isn�t
set too low.

• Connect to the power supply, either via the
docking station, or by connecting the power
adaptor directly to the rear of your Revo. Check
that the green light (above the Tab key) turns on,
which indicates that your Revo is connected to
the power supply. If you continue to use your
Revo when the battery is low, it will eventually
not have enough power and will switch off. You
will not be able to switch it on again until you
connect to the power supply.

If your Revo doesn�t seem to turn off:

• Check the automatic switch off time using the
Switch on/off icon from the Control panel in the
System screen.

Note: Running OPL program can prevent automatic
switch off if it neither pauses, nor waits for a keypress.
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How do I reset my Revo?
If you find that you cannot exit a program normally,
move to the System screen and select the List open
files command from the File menu. Select the
program from the list and tap the Close file button.

If this does not work, or if your Revo appears to have
�locked up�, perform a �soft reset�. This should restart
your Revo while preserving most of your information.

Use a soft reset if the keys on your Revo do not
appear to respond, or if your Revo does appear to
switch on and you are sure the battery isn�t too low
(especially if the contrast adjustment still appears to
work), but the screen is otherwise blank.

• To perform a soft reset: open your Revo, then
gently press something like an unfolded paperclip
into the reset hole marked �1�. Do not insert
anything in the hole marked �2� at the same time.

After a soft reset, your Revo will �beep� twice when
you switch it on. Any changes to open files, messages,
or OPL programs, will be lost. Files and messages
which are not open will almost always be safe.

It is possible (although unlikely) that a program failure
causes the soft reset to lose the information on your
Revo; it could even prevent the reset from working at
all.

If the soft reset does not fix the problem, you will
have to perform a �hard reset�.

Important warning

A hard reset resets your Revo completely, and all
information on the machine will be lost.

• To perform a hard reset: open your Revo, then
press both ends of an unfolded paperclip into the
reset holes marked �1� and �2� at the same time.
Press the On key twice to switch on your
machine.

To switch on your machine after a hard reset, press
the Esc (On) key twice. Your Revo will beep once
when you switch it on. If your Revo beeps twice, you
have performed a soft reset. If this happens, perform
the hard reset again, making sure that you press both
reset holes firmly, and at the same time.

Note: If you have backed up your Revo using PsiWin,
restore the files to your machine after the hard reset.
See the �PsiWin� chapter and PsiWin on-line Help for
details.
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Reset holes

Paperclip

Hard reset (case open)
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Appendices
To insert special characters when you can�t display
the Special character dialog:

1. Move to Word, select the Special character
command from the Insert menu.

2. Highlight the character you want to insert to
display its shortcut key at the bottom of the
dialog, e.g. the special character  has the
shortcut Ctrl+153.

3. Move back to the program in which you want to
insert the character and press its shortcut key,
e.g. to insert  hold down Ctrl and press 1, then
5 and then 3.

Character set
The Revo contains several fonts, but all have the
same basic character set. This is the IBM Code Page
1252 character set.

In addition to the characters that you can enter
directly from the keyboard, there are many other
special characters which you can use. You can display
and insert them in programs using the Insert special
character command.

To insert special characters, e.g. in Word:

1. Open the Word file.

2. Select the Special character command from the
Insert menu.

3. Select the required character and tap OK.

Note: You can also use the Shift+Ctrl+C shortcut
keypress to display the Special character dialog when
typing text in most other programs.
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Specification
Dimensions:

Size: 157x79x18mm.

Weight: 200g.

Screen:

125x48mm viewing area.

480x160 pixel, grey scale display with reflective
backing.

9 touch-sensitive icons for program selection.

5 touch-sensitive icons for commands.

Internal memory:

ROM: 8MB or 16MB (depending on model),
containing multi-tasking, windowed operating system.

RAM: 8MB.

Processor:

32bit ARM 710T core, 36.864MHz.

Sound:

Loudspeaker - ½W, 8 ohm.

Power:

Internal batteries: 2x 650mAHr AAA NiMH
rechargeable batteries.

Mains adaptor (6V DC ± 10%, 500mA).

Keyboard:

53 key, QWERTY layout, computer-style keyboard.

Temperature:

Operating temperature: +5°C to +40°C (+41°F to
+104°F).

Storage temperature: -10°C to +40°C (+14°F to
+104°F).

Communications options:

Fast RS232-compatible serial link (when connected to
docking station) provides data transfer speeds of up
to 115200 baud.

Infrared optical link supports Infrared
communications.
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Index
entries in Data 165
entries in Jotter 132
entries in Phone 102
entries in phonebooks 104
event entries in Agenda 66
files to emails 82, 92
information in Sheet cells 153
international prefixes in Phone 109
labels in Contacts 62
labels in Data 170
notes in Agenda 73
numbers in Calc 125
passwords to files 42
phone numbers 194
phonebook entries to contacts 105
phonebooks 98
scientific calculations 126
titles to graphs 162
to-do entries 71
to-do lists in Agenda 72
town or city 120

addresses
email 176

in Email 82, 90
Agenda

alarms 68
dialling 194
Infrared 189
moving & renaming files 44
PC agendas 76
synchronizing with a PC 56

alarms 114
changing 116
deleting 116
in Agenda 68
responding to 116
setting 115
troubleshooting 200

alignment
in Sheet 158
in Word 141

alphabetical order
in Contacts 59
in Data 167

am/pm clock 29
analog clocks 121

Symbols
# sign

in Sheet 154
$ sign

in Sheet 156
» in Agenda 70
12/24 hour clock 121, 29
3D graphs 161

A
absolute references in Sheet 156
accented characters 204
adding

Agenda entries 65
anniversaries in Agenda 68
appointments 65
birthdays in Agenda 68
calculations in Calc 125
city 120
country 121
day entries in Agenda 65
entries in Contacts 58
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angle formats 130
anniversaries in Agenda 68
annual appointments 70
applications. See programs
applying styles in Word 143
appointments in Agenda 65
archiving Agenda files 75
arrows

in menu commands 23
on dialog lines 24

assigning memories in Calc 128
attachments

adding 82, 92
opening/viewing 92
saving 92

attributes 43
automatic

backup in PsiWin 55
sending of email 86
switch on/off 19

axis titles 162

B
background colour in Word 142
backing up

automatic 55

files to a PC 55
bak files 54
bar graphs 161
battery

charging 17
icon 17
information 47, 17
life 18
prolonging life 198

BCC in Email 82
beaming. See Infrared
bell symbol in Agenda 68
birthdays in Agenda 68
blind copy in Email 82
bold text

in Sheet 158
in System screen 37, 21
in Word 140

bookmark in System screen 37
borders

in Sheet 158
in Word 142

browsing folders 41
bullets

in Jotter 133
in Word 141

Busy view in Agenda 67
buttons

in dialogs 25

C
Calc program 124
calculations

general 125
in Sheet 155
scientific 126

calendar
in Agenda 69
in dialogs 25

calibrating the screen 33
cancelling

dialogs 25
Infrared transfer 190

candle symbol in Agenda 68
care of your Revo 196
Cascade game 180
categories in Agenda. See entry
symbols
CC in Email 82
centred text in Word 141
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changing
Agenda entries 70
alarm details 116
angle formats 130
city details 120, 121
Contact entries 61
country details 108, 121
Data entries 169
entries in Phone 105
font in Word 140
labels in Contacts 61, 62
labels in Data 167, 169
number formats in Calc 131
templates 147

character set 204
charging

light 15, 16, 17
the battery 17

check box 24
circular references in Sheet 156
cities 114

adding 120
changing details 120, 121
deleting 120
selecting 119
sunrise and sunset times 122

cleaning the screen 197
clearing

alarms 116
the Calculator display 126

clocks 121
closing

files 37
files & folders 38
mailboxes 93
programs 38

colours in Word 140
column graphs 161
column widths

in Data 167
in System screen 35

COM port
connecting 14
selecting 50

combining information 26
command icons 20
commands on menus 23
confirming tentative Agenda entries 66
connecting

COM port 14
docking station to PC 14
power adaptor 14, 16

Revo to docking station 15
to a PC 50
to mailboxes 85, 87

Connection icon
in PsiWin 49, 51

contacts
adding 58
adding in Phone 104
adding phonebook entries 105
adding to phonebooks 102
deleting 61
deleting in Phone 105
dialling 194
displaying in Phone 99
editing 61
editing in Phone 105
finding 60
finding in Phone 101
in Phone 96, 98
labels 61
linking in Phone 99, 104, 107
sorting 59
sorting in Phone 101
synchronizing with a PC 56

contrast of screen 19, 33
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Control panel 33
password 30, 31

converting
files for the PC 53, 54

copying
Agenda entries 69
by Infrared 188
files & folders 43
files to a PC 52
phonebooks from phones 96
phonebooks to phones 106
text in Word 139

COS function 130
countries

changing details 121
deleting 121
dialling prefixes in Phone 108

creating
email & SMS messages 78
emails 82
entries in phonebooks 104
files 39, 22
folders 38, 41
graphs 160
Local folders 80
mobile phone settings 94

Phone files 110
phonebooks 98
phonebooks from phones 96
SMS messages 84
styles 143
templates 147
to-do lists 72
Word files 146

cropping
objects in Jotter 134
objects in Word 146

crossing out
Agenda entries 70
alarms 117
in Word 140

cube roots in Calc 130
cubing numbers in Calc 129
currency 33
customising

Agenda 74
Extras bar 35
Jotter 135
System screen 35
to-do lists 72

cutting
files & folders 43

D
daily appointments 70
Data 164

dialling 194
Infrared 189
labels 194
moving & renaming files 44
synchronizing with a PC 56

date 119
format 121, 33
setting 28

day entries in Agenda 65
daylight saving time 122
deadlines for To-do entries 71
decimal places in Calc 131
default printer 182
defining ranges in Sheet 157
degrees in Calc 130
deleting

Agenda entries 70
alarms 116
cities 120
Contact entries 61
country 121
Data entries 169
emails 88
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entries in Phone 105
files & folders 44
Jotter entries 135
Phone files 110
styles 144

deselecting files & folders 43
Desk view in Calc 125
detaching files from email 92
dial out codes 193
dial-up connection 172, 173
dialling 192

and Data labels 194
codes 114
free input dialling 195
in Contacts 60
numbers in Phone 108
troubleshooting 194

dialogs 24
buttons 25
cancelling 25
moving between pages 24
saving settings 25

digital clocks 121
directories. See folders
disabling alarms 117
disconnected icon

in PsiWin 51
disconnecting

from phones 98
in Email 93

disks
root folder 38

displaying
help 26
non-printing characters 142

distance units 121
distances 119
dividing in Calc 125
DNS addresses 177, 178
docking station

connecting to a PC 14
connecting your Revo 15

Domain Name System. See DNS
downloading. See receiving
Draft

folder 80, 81, 85
messages 85

DTMF dialling 192
due dates for To-do entries 71

E
editing

Contact entries 61
Contacts in Phone 105
Data entries 169
entries in Phone 105
pictures in Agenda 73
previous calculations in Calc 128
repeat entries in Agenda 70

electronic mail. See Email
Email 78

addresses 82, 90, 176
attachments 82, 92
closing messages 90
connecting 85, 87
creating messages 82
disconnecting 93
forwarding 90
Message editor 82, 91
printing messages 93
receiving 87
replying to 90
requirements 78, 174
saving draft messages 85
sending 85
setting up accounts 172
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synchronizing with a PC 173
types of account 173
viewing email & SMS messages 90

embedding. See inserting objects
Enter key 25
entries

adding to phonebooks 104
changing in Phone 105
displaying in Phone 99, 100
linking in Phone 104, 107

Esc key 25
eSetup 179
exponents in Calc 131
Extras bar 37

customising 35
Extras icon 37

F
factorials in Calc 130
file lists in System screen 35
file manager 36
filenames 40, 44
files

adding to emails 82, 92
Agenda 74
archiving Agenda files 75

attributes 43
backing up to a PC 55
browsing 41
closing 38
copying to a PC 52
creating 39, 22
details 41
file sizes 45
finding 201, 42
highlighting 43
in Phone 110
in System screen 37, 38, 21
Infrared transfer 188
managing 41, 43, 44
merging 74
naming 40
opening 37, 39, 41
opening on a PC 54
passwords 42
read-only 43
selecting 43
sorting 41, 35
view in System screen 36

files & icons 21

finding
Agenda entries 69
dates in Agenda 69
entries in Contacts 60
entries in Data 168
entries in Phone 101
files 201, 42
help 26
in Sheet 153
Jotter entries 135
text in Word 139

Fixed number format 131
flipping

layout in Calc 125
Fn key 37
folders

browsing 41
closing 38
creating 38, 41, 22
Draft 80, 81, 85
highlighting 43
Inbox 80, 88, 89
Local 80
managing 41, 43, 44
names 36
naming 40
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opening 37
Outbox 80, 81, 85, 89
selecting 43
Sent 80, 86, 89
types in Email 80

font
for Data labels 167
in Sheet 158
in Word 140

footers
in Page setup 185
in Word 149

forced line break 140
foreign characters 142, 204
formats

numbers in Calc 131
numbers in Sheet 159
time & date 121, 33

formatting
names in phonebooks 103
objects in Jotter 134
objects in Word 146
paragraphs 140
text in Word 140

formulae 153
forwarding email & SMS messages 90

free input dialling 195
free memory 44, 47
functions

in Calc 126
in Sheet 156

G
game 180
GMT (Greenwich Mean Time) 120
going to entries in Agenda 69
gradients in Calc 130
graphs 160

in Jotter 134
in Word 145
Infrared 189

green light. See power light
grey

dialog lines 24
menu commands 23

grid lines in Sheet 162

H
handshaking 183
hanging indents 141
hard hyphen in Word 142
hard reset 202

headers
in Page setup 185
in Word 149

Help
keypress 26
on PsiWin 49
using 26

hidden
files 35
labels in Data 167
text in Word 142

highlighting
cells in Sheet 153
files & folders 43
text in Word 139

Home city 119
setting 29
when you travel 122

Hostname 178
hyperbolic functions in Calc 130

I
icons

in Jotter 134
in System screen 36, 21

IMAP4 178
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Inbox
folder 80, 88, 89

incoming server address 176
indents in Word 141
Infrared 188

port on mobile phones 111, 94
printing 183
security 199

inserting
date in Jotter 134
foreign characters 204
objects in Word 145
page breaks 149

installing
PsiWin 48

international
dialling 120, 194
prefixes in Phone 108
settings 33

Internet
connecting 85, 87
disconnecting 93
login scripts 179
password 176
phone number (POP) 176
setting up accounts 172

username 176
Internet Service Provider. See ISP
IP address 177, 178
IrObex standard 63
ISP 172, 178
italic text

in Sheet 158
in Word 140

J
Jotter 132

adding entries 132
customising 135
finding entries 135
inserting objects 134
printing 136

justified text in Word 141

K
keyboard

settings 33
where things are 19

keypresses 33
keys

Enter 25
Esc 19, 25

Help 26
on & off 19
shortcuts 25

kilometres 121

L
labels

in Contacts 61
in Data 169

left aligned text in Word 141
line graphs 161
line spacing in Word 142
link

icon in Today view 47
links

adding in phonebooks 104
in Phone 107
in Phone contacts 99
in phonebooks 100

listing open files 38, 22
Local folders 79, 80
location in phonebooks 100, 101
logarithms 131
login

name for mailbox 177
scripts 179
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M
mail. See Email
mailbox

connecting 85, 87
login name 177
password 177
Remote 79, 85, 87, 93
types in Email 79

mains adaptor. See power adaptor
managing

files & folders 41
messages and folders 79

map of the world 114
margins

in Word 141
printing 185

memories in Calc
Desk view 125
Scientific view 128

memory 45
gauge 44
information 44, 47

menus & menu commands 23
merging

Agenda files 74
in Jotter 136

phonebooks 97
messages

email and SMS 78
midnight 29
miles 121
mobile phones. See phones
monthly appointments 70
moving

Agenda entries 69
Agenda files 44
Data files 44
files & folders 43

multiple files
and Infrared 188

multiple graphs 162
multiplying in Calc 125
My Psion

in PsiWin 49

N
names & addresses 58
names in phonebooks 103
naming ranges in Sheet 157
natural logarithms 131
natural numbers in Calc 131
nautical miles 121

non-breaking hyphen in Word 142
non-breaking space in Word 142
non-printing characters 142
Normal number format in Calc 131
notepad program 132
notes in Agenda 73
number formats

in Calc 131
in Sheet 159

number of years in Agenda 68

O
objects

combining information 26
in Word 145

on/off (switching on/off) 201, 19, 33
tapping an icon 19

open files 37, 38, 22
opening

attachments 92
draft emails 85
email & SMS messages 90
files 41
files & folders 37, 21
multiple files 37, 39, 35
Phone files 110
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Revo files on a PC 54
operator precedence in Calc

Desk view 125
Scientific 127

operators in Calc 125
Outbox

folder 80, 81, 85, 89
outgoing server address 176
outline navigation

in Word 144
owner information 30

P
page breaks in Word 149
page layout 185

margins 185
numbering 185
size of the page 185

page numbers in Word 149
pages in dialogs 24
paragraph

alignment 141
styles 143

passwords
files 42
forgotten 201

Internet accounts 176
mailbox 177
system 31

pasting
files & folders 43, 44

PC connectivity. See PsiWin
pen

finding & using 19
pencilling in an Agenda entry 66
percentages in Calc 126
Phone

displaying contacts 99
managing files 110

phone memory 96
phone numbers. See dialling

dialling codes in Phone 108
dialling in Phone 108
in Phone 99, 100

phonebooks 96
adding contacts 102
changing entries 105
copying to a phone 106
creating 98
deleting entries 105
displaying entries 100
finding entries 101

formatting names 103
linked entries 100, 104, 107
location 100, 101
memory types 96
merging 97
printing 112
replacing 97
retrieving from a phone 96
sorting 101
truncating entires 107

phones
connecting via Infrared 111
connecting via serial cable 111
connection settings 111
creating settings for 94
disconnecting 98
Infrared port 94
managing names & numbers 96
SMS messages 78
SMS settings 94
types of memory 96

pictures
in Word 145

pie chart 161
Point of Presence (POP) 176
POP3 server address 176, 178
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port settings 183
power adaptor 196

connecting 14, 16
specification 206

power light 15, 16
powers in Calc 129
precedence in calculations 127
Preferences

Extras bar 35
in Jotter 135
in System screen 35

printing 182
Agenda entries 75
Contacts entries 63
Data entries 170
documents 186
entry symbols in Agenda 75
Help cards 27
in Email 93
in Jotter 136
in Word 150
phonebooks 112
previewing a document 186
selecting the printer model 185
setting up the printer 182
to a file 184

to a serial printer 183
using Infrared 183
via a PC 184

priority of To-do entries 71
program icons 37, 20, 21, 35
program manager 36
programs

described 21
running 22

Psion Backup icon 49, 55
Psion Synchronizer icon 49, 56
PsiWin 48, 12

automatic backups 55
backing up 55
Connection icon 49, 51
converting files 53, 54
CopyAnywhere 133
copying files 52
installing 48
My Psion icon 49
on-line Help 49
opening Revo files 54
synchronizing 56
synchronizing with Agenda 76

R
radians in Calc 130
radio buttons 24
ranges in Sheet 157
re-linking entries in Phone 107
re-sizing

objects in Jotter 134
re-using

answers in Calc 128
calculations in Calc 128

read-only files 43
recalculating a worksheet 156
receiving

emails 87
SMS messages 89

recharging. See charging
reciprocals in Calc 130
red light. See charging light
relative references in Sheet 155
reminders for Agenda entries 68
remote

email account 173
mailbox 79, 85, 87, 93

Remote link 50, 198
in Today view 47
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removing
international prefixes in Phone 109

renaming
files & folders 44
labels in Contacts 62
Phone files 110
to-do lists 72

repeat
appointments 70
entries 70

replacing
phonebooks 97
text in Word 139

replying to email & SMS messages 90
resetting your Revo 202
resizing

objects in Word 146
responding to an alarm 116
restoring

Phone files 110
retrieving

phonebooks from phones 96
reversing the layout in Calc 125
reverting to saved

in Word 148
right aligned text in Word 141

root of disks 38
roots in Calc 129

S
saving

and switching off 19
attachments 92
dialog settings 25
draft messages 85
files 37, 38

Scientific number format 131
Scientific view in Calc 126
scoring in Cascade 180
screen

calibrating 33
cleaning 197
contrast 19
settings 33
size of text 19

scripts
Internet login 179

searching. See finding
security

Infrared 199
other machines 43
PCs 43

selecting
a COM port 50
all files & folders 43
cities & countries 119
cities in one country 120
files & folders 43
menu commands 23

sending
files by Infrared 188
email & SMS messages 78
emails 85
SMS messages 85

Sent
folder 80, 86, 89

serial port. See COM port
serial port settings 183
serial printers 183
Series 3/3a/3c/3mx

upgrading files 12
server addresses 176
service centre

for SMS messages 94
service provider. See ISP
setting

alarms 115
alarms in Agenda 68

Index.p65 03/02/2000, 15:10219



220Index

dialling options 193
Home city 119, 29
passwords on files 42
screen contrast 19
summer time 122
system password 31
time & date 119, 28

setting up
email & Internet accounts 172
your Revo 28

shading cells in Sheet 158
Sheet 152

Infrared 189
sorting 158

Short Message Service. See SMS
short names in phonebooks 103
shortcut keys 25

in Calc 126
significant figures in Calc 131
silencing alarms 116, 117
SIM

card 96, 175
data enabled 175

SIN function 130
size

of files 41

text on screen 19
sketches in Word 145
SMS

closing messages 90
creating messages 84
forwarding messages 90
Message editor 84
messages 78
phone number 84
printing messages 93
receiving messages 89
replying to messages 90
requirements 78
saving draft messages 85
sending 85
service centre 86, 94
settings 94
synchronizing messages 89
troubleshooting 94
viewing messages 90

SMTP server address 176, 178
snoozing an alarm 116
soft reset 202
sorting

entries in Contacts 59
entries in Data 167

entries in Phone 101
files 41, 35
in Jotter 135
in Sheet 158
labels in Contacts 62
labels in Data 167
to-do lists 72

sounds
in Cascade 181
in Word 145
settings 33

special characters 142, 204
specification 206
spreadsheets 152
square roots in Calc 129
squaring numbers in Calc 129
standard printer 182
standby mode 198
start year in Agenda 68
status window. See toolbar
storing your Revo 196
strikethrough. See crossing out
styles

and outline navigation 144
in Word 143

stylesheets. See template
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stylus. See pen
Subscriber Identity Module. See SIM
subscript text 140
subtracting in Calc 125
summer time 122
sunrise and sunset times 122
superscript text 140
switching

auto switch off 19
between files 38
on & off 19, 33
on/off and Jotter 133
tasks 38

symbols
in Jotter 132
inserting 204

synchronizing
email with a PC 173
in Agenda 76
with a PC 56

system
folder 35
password 31
settings 28

System screen 36
Files view 36

introduction to 20
Today view 36, 46

T
T symbol in Agenda 71
Tab key 41, 25
tables

in Sheet 152
in Word 145
sorting in Sheet 158

tabs in Word 141
TAN function 130
task list 38
TCP/IP 178
telephone codes 120
telephone numbers. See dialling
templates

creating & changing 147
in Word 146
setting default 147

tentative entries in Agenda 66
testing alarms 115
text

colour in Word 140
entering in dialogs 24
size in Word 140

size on screen 19
things to do 71
tick box 24
tidying Agenda files 75
till roll in Calc 125
time 114

12/24 hour format 29
am/pm clock 29
differences 119
format 33
program 114
setting 28

timed entry in Agenda 66
title in System screen
36, 38, 44, 20, 35
to-do lists 71

creating 72
customising 72
entries 71
renaming 72
sorting entries 72
viewing 67

Today
view in System screen 36, 46

tone dialling 192
toolbars 35
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transferring
information by Infrared 188

travelling 122
trigonometric functions 130
truncating phonebook entries 107
turning on/off 19

U
underlining

in Sheet 158
in Word 140

undoing changes
in Jotter 135
in Phone 105
in Word 148

units of distance 121
updating

Contact entries 61
Data entries 169
phonebooks to phones 106

used memory 44, 47
username

Internet 176
mailbox 177

V
vCard standard in Contacts 63
viewing

alarms 118
attachments 92
email & SMS messages 90
entries in Data 166
Revo files from a PC 52
views in Agenda 66

W
Web

email account 173
Week view in Agenda 66
weekly appointments 70
wildcards 60
windows. See dialogs
Word 138
Workdays 115
world map 114
wrapping text

in Word 138
non-printing characters 142

writing. See creating
wysiwyg text 138

X
X-rays 199
X/Y scatter graphs 161

Y
yearly appointments 70

Z
zooming in & out 19, 35
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